SCSI-Karte + Brenner wird erkannt aber nicht gemountet

Dieses Thema im Forum "Laufwerke / Speichermedien" wurde erstellt von tischbein_jo, 11.10.2004.

  1. #1 tischbein_jo, 11.10.2004
    tischbein_jo

    tischbein_jo Grünschnabel

    Dabei seit:
    11.10.2004
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Linuxer,
    nach der 4. Neuinstalation von Suse9.1 und diverser Versuche mit Debian und Fedora C2 hab ich jetzt die
    wichtigsten Sachen im Griff.
    Es ist nicht mehr weit, dann wende ich der anderen Seite
    (Wi....) endgültig den Rücken zu.

    Ein Problem (ist bei den genannten Distibutionen gleich) beschäftigt mich aber doch.

    Problem:

    habe alten Brenner HP 9100 an DawiControl, der sich zum Verr..en nicht mounten
    lässt. Die anderen Sachen funktionieren einwandfrei.
    Habe folgende Informationen:

    1.
    linux:/home/jb # /daten/Downloads/rescan-scsi-bus.sh
    Host adapter 0 (tmscsim) found.
    Scanning hosts *0 channels 0 for
    *SCSI target IDs *0 1 2 3 4 5 6 7 , LUNs *0
    Scanning for device 0 0 6 0 ...
    OLD: Host: scsi0 Channel: 00 Id: 06 Lun: 00
    * * * Vendor: HP * * * Model: CD-Writer+ 9200 *Rev: 1.0c
    * * * Type: * CD-ROM * * * * * * * * * * * * * ANSI SCSI revision: 04
    0 new device(s) found.
    0 device(s) removed.

    und

    2. (Auszug)
    Inspecting /boot/System.map-2.6.4-52-default
    Loaded 23439 symbols from /boot/System.map-2.6.4-52-default.
    Symbols match kernel version 2.6.4.
    No module symbols loaded - kernel modules not enabled.

    klogd 1.4.1, log source = ksyslog started.
    <4>Linux version 2.6.4-52-default (geeko@buildhost) (gcc version 3.3.3 (SuSE
    Linux)) #1 Wed Apr 7 02:08:30 UTC 2004
    <6>BIOS-provided physical RAM map:
    <4> BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
    <4> BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
    <4> BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
    <4> BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
    <4> BIOS-e820: 000000001fff0000 - 000000001fff8000 (ACPI data)
    <4> BIOS-e820: 000000001fff8000 - 0000000020000000 (ACPI NVS)
    <4> BIOS-e820: 00000000fffc0000 - 0000000100000000 (reserved)
    <5>501MB vmalloc/ioremap area available.
    <5>0MB HIGHMEM available.
    <5>511MB LOWMEM available.
    <4>On node 0 totalpages: 131056
    <4> *DMA zone: 4096 pages, LIFO batch:1
    <4> *Normal zone: 126960 pages, LIFO batch:16
    <4> *HighMem zone: 0 pages, LIFO batch:1
    <6>DMI 2.3 present.
    <5>ACPI disabled because your bios is from 97 * * * * * * * * * * * * and too
    old
    <5>You can enable it with acpi=force
    <4>Built 1 zonelists
    <4>Kernel command line: root=/dev/hda2 vga=0x31a desktop resume=/dev/hda1
    splash=silent
    <6>bootsplash: silent mode.
    <6>Initializing CPU#0
    <4>PID hash table entries: 2048 (order 11: 16384 bytes)
    <4>CKRM Initialized
    <4>Detected 892.519 MHz processor.
    <6>Using tsc for high-res timesource
    <4>Console: colour dummy device 80x25
    <6>Memory: 514768k/524224k available (1969k kernel code, 8660k reserved, 677k
    data, 212k init, 0k highmem)
    .
    .
    <5>SCSI subsystem initialized
    <6>PCI: Found IRQ 5 for device 0000:00:09.0
    <6>DC390_init: No EEPROM found! Trying default settings ...
    <6>DC390: Used defaults: AdaptID=7, SpeedIdx=0 (10.0 MHz), DevMode=0x1f,
    AdaptMode=0x2f, TaggedCmnds=3 (16), DelayReset=1s
    <6>DC390: 1 adapters found
    <6>scsi0 : Tekram DC390/AM53C974 V2.0f 2000-12-20
    <6>DC390: Target 6: Sync transfer 10.0 MHz, Offset 15
    <5> *Vendor: HP * * * *Model: CD-Writer+ 9200 * Rev: 1.0c
    <5> *Type: * CD-ROM * * * * * * * * * * * * * * ANSI SCSI revision: 04
    <5>ReiserFS: hda2: found reiserfs format "3.6" with standard journal
    <5>ReiserFS: hda2: using ordered data mode
    <5>ReiserFS: hda2: journal params: device hda2, size 8192, journal first block
    18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
    <5>ReiserFS: hda2: checking transaction log (hda2)
    <5>ReiserFS: hda2: replayed 16 transactions in 3 seconds
    <5>ReiserFS: hda2: Using r5 hash to sort names
    <4>VFS: Mounted root (reiserfs filesystem) readonly.
    <5>Trying to move old root to /initrd ... failed
    <5>Unmounting old root
    <5>Trying to free ramdisk memory ... okay
    <6>Freeing unused kernel memory: 212k freed
    <4>sr0: scsi3-mmc drive: 32x/32x writer cd/rw xa/form2 cdda tray
    <6>Uniform CD-ROM driver Revision: 3.20
    <7>Attached scsi CD-ROM sr0 at scsi0, channel 0, id 6, lun 0
    <6>osst :I: Tape driver with OnStream support version 0.99.1
    <4>osst :I: $Id: osst.c,v 1.70 2003/12/23 14:22:12 wriede Exp $
    <6>st: Version 20040318, fixed bufsize 32768, s/g segs 256
    <5>Attached scsi generic sg0 at scsi0, channel 0, id 6, lun 0, *type 5
    <6>DC390: Ignore target 06 lun 00 ?(
    <4>DC390: Abort command (pid 25, Device 06-00)
    <4>DC390: SRB: Xferred 00000000, Remain 00000000, State 00000000, Phase 00
    <4>DC390: AdpaterStatus: 00, SRB Status 00
    <4>DC390: Status of last IRQ (DMA/SC/Int/IRQ): 20818418
    <4>DC390: Register dump: SCSI block:
    <4>DC390: XferCnt *Cmd Stat IntS IRQS FFIS Ctl1 Ctl2 Ctl3 Ctl4
    <4>DC390: *0001df * 90 * 01 * 84 * 00 * 80 * 17 * 48 * 08 * 84
    <4>DC390: Register dump: DMA engine:
    <4>DC390: Cmd * STrCnt * *SBusA * *WrkBC * *WrkAC Stat SBusCtrl
    <4>DC390: *83 000001e0 015e8000 000001e0 015e8000 * 00 03194220
    <4>DC390: Register dump: PCI Status: 0200
    <4>DC390: In case of driver trouble read linux/Documentation/scsi/tmscsim.txt
    <4>DC390: Abort current command (pid 25, SRB dfaa62a0)
    <6>DC390: Aborted pid 25 with status 3
    <4>DC390: Abort command (pid 26, Device 06-00)
    <6>DC390: Aborted pid 26 with status 1
    <6>DC390: RESET ... done
    <6>scsi: Device offlined - not ready after error recovery: host 0 channel 0 id
    6 lun 0
    <6>scsi: Device offlined - not ready after error recovery: host 0 channel 0 id
    6 lun 0
    <6>md: Autodetecting RAID arrays.

    Die Hardware sollte i.O. sein, denn Wi.nd.ws
    brennt einwandfrei.

    Hat jemand eine Idee?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

SCSI-Karte + Brenner wird erkannt aber nicht gemountet

Die Seite wird geladen...

SCSI-Karte + Brenner wird erkannt aber nicht gemountet - Ähnliche Themen

  1. Brenner device ermitteln

    Brenner device ermitteln: Hallo Mit welchen Programmen, bzw. aus welchen logs kann man eigentlich für ein Programm sicher das device des Brenners ermitteln, wenn ev....
  2. dvd-brenner erkennt cd, aber keine dvd mehr

    dvd-brenner erkennt cd, aber keine dvd mehr: hallo zusammen, habe einen dvd-brenner LG GSA-4167B. bisher lief alles super, seit neuestem erkennt er nur noch cds, aber keine dvds mehr, sowohl...
  3. CD / Dvd Rom Laufwerk oder Brenner im Netzwerk freigeben?

    CD / Dvd Rom Laufwerk oder Brenner im Netzwerk freigeben?: Ich bin schon seit einem halben ja wieder auf Linux Tour -> Sprich hab alle Rechner und Laptops auf Opensuse 11.1 am laufen und einen Rechner mit...
  4. Nicht erkannter DVD-Brenner

    Nicht erkannter DVD-Brenner: hi zusammen :)) ich hab ein problem mit meiner Gentoo-Installtion: Mein DVD-Brenner wird ums verrecken nicht erkannt, im Bios wird er aber...
  5. WIndows: DVD Brenner geht nicht

    WIndows: DVD Brenner geht nicht: Hey Leute war heut bei nem Bekannten und den sein DVD-Brenner brennt nur DVD-RW bzw. DVD+RW aber nicht die DVD-R/DVD+R. (Windowds...