Problem: LVM Volumes werden nicht deaktiviert

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von j0hn5, 16.04.2008.

  1. j0hn5

    j0hn5 Jungspund

    Dabei seit:
    14.01.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Hallo,
    ich habe hier ein kleines Problem mit meiner frischen Debian Lenny - Installation.

    Ich habe die Platte beim Installieren manuell partitioniert und zwar folgender Maßen:

    - eine primäre Partition für /boot
    - eine primäre Partition als Basis für LVM (verschlüsselt)
    - auf der verschlüsselten Partition 2 logische Volumes (swap und /)

    Es läuft eigentlich alles wunderbar, aber, wenn ich das System neu starte, bekomme ich sethts folgende Fehlermeldung:
    Code:
    Shutting down LVM Groups
    Can't deactivate volume group "secret" with 2 open logical volume(s)
    failed!
    Kann das was mit den Einstellungen bei den Boot-Flags zu tun haben? Ich habe das auf allen Partitionen ausgeschalten und den Bootloader in dem MBR installiert.
    Müsste also korrekt laufen.

    Dann hab ich mal noch ein wenig in den Logs gestöbert und in syslog folgendes gefunden:
    Code:
    Apr 16 14:22:34 debian kernel: iTCO_wdt: failed to reset NO_REBOOT flag, reboot disabled by hardware
    Hat jemand eine Idee, wie sich das Problem lösen lässt. Also eine Neuisnatllation ist hier sicher erforderlich (wäre auch kein Problem).
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 16.04.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Die Meldung aus dem syslog dürfte mit einem hardware-basierten Random Number Generator zusammenhängen, aber hat mit ziemlicher Sicherheit nichts mit dem LVM-Problem zu tun. Die LVM-Meldung ist in den meisten Fällen ein "false-positive", hat also keine direkte Auswirkung auf das System. Zumeist dauert die Deaktivierung der bemängelten Volume-Group einfach nur länger als das Timeout beim Shutdown es zulässt. Solange also das System beim Runterfahren nicht komplett stehen bleibt, musst du dir darum keine Sorgen machen.
     
Thema:

Problem: LVM Volumes werden nicht deaktiviert

Die Seite wird geladen...

Problem: LVM Volumes werden nicht deaktiviert - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...