Problem bei der Installation des PECL-Moduls oci8

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von schiff, 09.06.2006.

  1. schiff

    schiff Jungspund

    Dabei seit:
    17.05.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo zusammen,

    ich möchte gerne den Oracle-Zugriff für PHP ermöglichen. Dabei halte ich mich an folgendem Wiki:
    http://www.vboehm.de/wiki/index.php?title=PhpOracle

    Leider erhalte ich jedoch beim installieren folgende Meldung:
    Code:
    root@rn2tmssv003 # pear install package.xml 
    10 source files, building
    running: phpize
    Configuring for:
    PHP Api Version:         20020918
    Zend Module Api No:      20020429
    Zend Extension Api No:   20050606
    /usr/local/bin/autoconf: /usr/local/bin/autom4te: not found
    ERROR: `phpize' failed
    Die Pakete autoconf und autom4te sind auf dem System installiert.

    Anschließend hatte ich auch folgende versucht:
    http://de3.php.net/manual/en/install.pecl.phpize.php

    Weiterhin versuchte ich oci8 mit zu kompilieren und bin dabei so vorgegangen:
    Code:
    root@rn2tmssv003 # ./configure --without-apache --with-gd --with-zlib-dir=/usr/local/lib --with-oci8=instantclient,/usr/local/lib/php/extensions/oci8
    
    checking for Oracle (OCI8) support using ORACLE_HOME installation... yes
    checking Oracle Install Directory... instantclient,/usr/local/lib/php/extensions/oci8
    checking Oracle version... configure: error: Oracle (OCI8) required libraries not found

    Wo liegt aber mein Fehler?


    Gruß
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sono

    sono Sack Flöhe Hüter

    Dabei seit:
    31.01.2004
    Beiträge:
    1.299
    Zustimmungen:
    0
    Ort:
    http://webfrap.de
    Einfach mal php-dev bzw php5-dev installieren. Da sollte phpize dabei sein.

    Unter umständen noch /etc/alternatives anpassen könnte sein dass phpize nur als phpize5 bekannt ist.

    Gruß Sono
     
Thema:

Problem bei der Installation des PECL-Moduls oci8

Die Seite wird geladen...

Problem bei der Installation des PECL-Moduls oci8 - Ähnliche Themen

  1. Problem bei Ubuntu 13.10 installation neben Windows 7

    Problem bei Ubuntu 13.10 installation neben Windows 7: Hallo liebe Gemeinde, ich bin absoluter Linux-Neuling und habe versucht Ubuntu 13.10 neben meinem Windows 7 zu installieren. Ich habe vor...
  2. Problem mit HSPA+ Modem Huawei E353 - Installation unmöglich?

    Problem mit HSPA+ Modem Huawei E353 - Installation unmöglich?: Hallo, Ich hoffe sehr dass mir hier jemand helfen kann :) ich versuche seit einiger Zeit leider erfolglos ein Huawei E353 USB-Modem unter Ubuntu...
  3. Aircrack installationsprobleme

    Aircrack installationsprobleme: Hallo, Ich wollte mir ''Aircrack'' installieren, da mich das Thema Internetsicherheit interessiert. Schön und gut aber ich kämpfe mit einer...
  4. LinuxMint: Installations Problem

    LinuxMint: Installations Problem: Hey Leute, wollte grad mal LinuxMint auf meinem Laptop installieren, aber leider bleibt die Installation irgendwann hängen. Ich habe die Disc...
  5. Probleme mit Installation von Software [MySQL LogIn Faild]

    Probleme mit Installation von Software [MySQL LogIn Faild]: Hi Leute, ich bin neu hier un über Googel auf euch gestoßen. Ich hab mir einen Vserver bei 1blue gemietet und möchte mich mit dem Thema Linux...