php5-cgiwrap

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von manhunt, 23.07.2008.

  1. #1 manhunt, 23.07.2008
    manhunt

    manhunt Foren As

    Dabei seit:
    21.01.2007
    Beiträge:
    99
    Zustimmungen:
    0
    Hallo

    Ich habe das Paket php5-cgi in den Debian Packet Quellen für Etch gefunden (http://packages.debian.org/etch/php5-cgi)

    Nun würde ich gern auch php-cgiwrap benutzen nur leider benötigt das genante Paket für Etch php4-cgi, wie komme ich nun auf SICHEREM Wege zu php-cgiwrap. Da ich es gerne im laufenden Betrieb einsetzen würde möchte ich auf selbst compilieren verzichten und es gern aus den Quellen benutzen.

    lg manhunt
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 saeckereier, 23.07.2008
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
  4. #3 manhunt, 24.07.2008
    manhunt

    manhunt Foren As

    Dabei seit:
    21.01.2007
    Beiträge:
    99
    Zustimmungen:
    0
    Hallo

    Ich benutze aber Etch und da die Packete zu einer neueren libC6.1 gelinkt sind kann ich sie schwer benutzen ohne meine zu ersetzen und damit fällt oder steht mein System.

    Ich glaube ich komme kaum um eine selbst compilierung herum.

    lg manhunt
     
  5. #4 saeckereier, 24.07.2008
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    Jup, mit den Voraussetzungen sieht's so aus. Aber du kannst es ja auf einer anderen Maschine kompilieren und dann ein Paket erstellen..
     
  6. #5 Goodspeed, 25.07.2008
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Warum installierst Du das Etch-Paket nicht trotzdem?
    php4-cgi und php5-cgi sollten sich doch parallel installieren lassen ... und dem Wrapper ist es dann Wurst ...
     
Thema:

php5-cgiwrap