OpenSUSE 10.2: WLAN ging bei Installation noch... jetzt nicht mehr... :(

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von SaschaMan, 03.03.2007.

  1. #1 SaschaMan, 03.03.2007
    SaschaMan

    SaschaMan Grünschnabel

    Dabei seit:
    03.03.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hi,

    ich habe heute mein Lappy endlich umgestellt und probiere gleichzeitig OpenSUSE 10.2 mal aus. (Normalerweise Fedora Core 6)

    Ich habe das System über die Netzwerkinstallation installiert... zwar über Kabel, dennoch hat das System mein WLAN gefunden und bemerlkt, dass ich hier einen Hotspot habe.

    Ich habe einen Acer Travelmate 802LMi welcher vorne einen Hardwareschalter hat, mit dem ich WLAN ein und ausschalten kann... diesen Schalter konnte ich während der Installation noch betätigen (organgenes Licht ging an und aus!).

    Jetzt, wo das System installiert ist geht es aber nicht mehr... d.h. ich kann auf den Knopf drücken wie ich will und es passiert nichts.

    Wie oben schon beschrieben... während der Intallation ging es noch... :(

    lspci findet meine Karte:

    02:04.0 Network controller: Intel Corporation PRO/Wireless LAN 2100 3B Mini PCI Adapter (rev 04)

    ifconfig liefert mir aber nur eth0, also mein Kabel-Ethernet.

    In der Hardwareliste vom Yast ist sie aber drin...

    Beim Booten wird sie nicht als eth1 oder so gestartet....

    hwinfo --wlan sagt:

    15: PCI 204.0: 0282 WLAN controller
    [Created at pci.286]
    UDI: /org/freedesktop/Hal/devices/pci_8086_1043
    Unique ID: UVH2.zosBAd2HjH5
    Parent ID: 6NW+.1yBhv2xnpj4
    SysFS ID: /devices/pci0000:00/0000:00:1e.0/0000:02:04.0
    SysFS BusID: 0000:02:04.0
    Hardware Class: network
    Model: "Intel MIM2000/Centrino"
    Vendor: pci 0x8086 "Intel Corporation"
    Device: pci 0x1043 "PRO/Wireless LAN 2100 3B Mini PCI Adapter"
    SubVendor: pci 0x8086 "Intel Corporation"
    SubDevice: pci 0x2527 "MIM2000/Centrino"
    Revision: 0x04
    Features: WLAN
    Memory Range: 0xd0206000-0xd0206fff (rw,non-prefetchable,disabled)
    IRQ: 11 (no events)
    Requires: ipw-firmware
    Module Alias: "pci:v00008086d00001043sv00008086sd00002527bc02sc80i00"
    Driver Info #0:
    Driver Status: ipw2100 is active
    Driver Activation Cmd: "modprobe ipw2100"
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    Attached to: #7 (PCI bridge)

    iwconfig meldet, dass alle gefundenen Karten kein WLAN ist.

    Was könnte das Problem sein???

    Sascha
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

OpenSUSE 10.2: WLAN ging bei Installation noch... jetzt nicht mehr... :(

Die Seite wird geladen...

OpenSUSE 10.2: WLAN ging bei Installation noch... jetzt nicht mehr... :( - Ähnliche Themen

  1. Help needed: Fritz!WLAN USB Stick und openSUSE

    Help needed: Fritz!WLAN USB Stick und openSUSE: Hi Leute, ich brauche Hilfe! Wer hat den im Titel beschriebenen USB-Stick unter openSUSE zum Laufen bekommen und hat die Geduld, mich Schritt für...
  2. WLAN-Problem opensuse 11.1

    WLAN-Problem opensuse 11.1: Hei, Ich habe eine Opensuse 11.1 von der kde4.2-live-CD auf meinem laptop installiert und bekomme keine Verbindung zum WLAN. Ich benutze den...
  3. OpenSuse und WLAN

    OpenSuse und WLAN: Hallo zusammen, ich bin noch recht unerfahren was Linux angeht. Ich habe mir OpenSUSE 10.3 zugelegt und muss sagen das es sich bisher als eine...
  4. opensuse 11 und Fritz!Wlan Stick

    opensuse 11 und Fritz!Wlan Stick: Hallo Leute ich bekomms ums verrecken nicht hin, dass der Usb Wlan stick unter suse 11 läuft. Konfiguriert ist dieser mit ndiswrapper. iwconfig...
  5. AVM-WLAN-Stick mit OpenSuse11

    AVM-WLAN-Stick mit OpenSuse11: Problem: AVM-WLAN-Stick mit OpenSuse11 Tach zusammen! Ich neu hier und auch im umgang mit Linux noch sehr unerfahren, daher behandelt mich...