Onboard-Sound deaktivieren - Debian 4.0 (ohne BIOS)

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von 1nickname4me, 21.04.2007.

  1. #1 1nickname4me, 21.04.2007
    Zuletzt von einem Moderator bearbeitet: 22.04.2007
    1nickname4me

    1nickname4me Guest

    Hi!
    Habe mehrere Anleitungen ausprobiert. Leider hat keine funktioniert.
    Nach einigem Herumprobieren habe ich die Onboard-Karte abgeschaltet bekommen.
    Für den Fall, dass noch jemand eine Lösung für selbiges Problem sucht, schreib ich das hier.

    Meine Onboard-Soundkarte wird mit dem Modul snd_intel8x0 angesteuert.

    Um das Laden des Moduls zu verhindern muss man folgende Dateien abändern:
    - /etc/discover.conf
    - /etc/hotplug/blacklist.d/alsa-base

    Folgende Zeile ist in die /etc/discover.conf einzufügen:
    skip snd_intel8x0

    ACHTUNG!
    Der Modulname muss mit _ geschrieben werden, NICHT mit Bindestrich.

    Folgende Zeile in die /etc/hotplug/blacklist.d/alsa-base:
    snd-intel8x0

    ACHTUNG!
    Bei diesem Eintrag muss der Modulname mit einem Bindestrich geschrieben werden.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. b00

    b00 Haudegen

    Dabei seit:
    28.03.2007
    Beiträge:
    597
    Zustimmungen:
    0
    Ort:
    /root
    wieso abschalten?

    die meissten linux user sind froh wenn der sound funktioniert ;D
    also wenn dann im BIOS -> disable
     
  4. #3 1nickname4me, 21.04.2007
    1nickname4me

    1nickname4me Guest

    Für den Sound nutze ich meine Creative Audigy 2 ZS Notebook, da stört der Onboard-Sound nur.
    Zum Thema BIOS, es ist schön wenn man dafür eine Option im BIOS hat, mein AMILO A 1630 hat die nicht...
     
  5. b00

    b00 Haudegen

    Dabei seit:
    28.03.2007
    Beiträge:
    597
    Zustimmungen:
    0
    Ort:
    /root
    autsch :headup: das wahr keine kaufemfehlung
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Onboard-Sound deaktivieren - Debian 4.0 (ohne BIOS)

Die Seite wird geladen...

Onboard-Sound deaktivieren - Debian 4.0 (ohne BIOS) - Ähnliche Themen

  1. loggen deaktivieren

    loggen deaktivieren: Hey, ich möchte auf meinem Experimentier Root server, auf dem Debian läuft komplettes logging ausschalten. Also wie kann ich ganzen ssh zugriffe...
  2. nervige KDE-Desktop-Benachrichtigung / wie deaktivieren ?

    nervige KDE-Desktop-Benachrichtigung / wie deaktivieren ?: [gelöst] nervige KDE-Desktop-Benachrichtigung / wie deaktivieren ? Hallo, nachdem ich mein System Kubuntu 10.13 mit Muon aktualisiert habe,...
  3. gnome-themes deaktivieren

    gnome-themes deaktivieren: hallo zusammen habe bei meiner sun blade 2500 immer wieder das problem unter debian 6, dass die komponente "gnome-themes" abstürzt. nun möchte...
  4. LVM Snapshot deaktivieren

    LVM Snapshot deaktivieren: Hallo, ich nutze XEN Hypervisor 4.1.2 und mache gelegntlich Snapshots der XEN VM`s ("lvcreate -n xen_snapshot_1 -L 30G -s /dev/xen_vg/xen_lv")...
  5. Avidemux GMC bei Divx deaktivieren

    Avidemux GMC bei Divx deaktivieren: Hi, ich habe hier ein paar files (XVID MPEG-4) bei denen gmc aktiviert ist, dies würde ich nun gerne deaktivieren ... ansonsten sollen keine...