nvidia treiber probleme

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Bellerophon, 25.08.2006.

  1. #1 Bellerophon, 25.08.2006
    Bellerophon

    Bellerophon Anathema

    Dabei seit:
    10.02.2006
    Beiträge:
    199
    Zustimmungen:
    0
    Hallo!
    Hab flogendes problem:

    wenn ich den nvidia treiber über Yast installieren will (wie auf der Homepage von Nvidia angegeben), dann kommt bei der installation des Treibers folgende Fehlermeldung und bricht dann ab
    Subprocess failed. Error: RPM failed: rpmdb: PANIC: Invalid argument
    rpmdb: PANIC: fatal region error detected; run recovery
    error: db4 error(-30977) from dbcursor->c_put: DB_RUNRECOVERY: Fatal error, run database recovery
    error: error(-30977) storing record into Requireversion

    was ist denn da los? fehlt noch was oder so?
    danke für eure hilfe!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Lumpi, 25.08.2006
    Zuletzt bearbeitet: 25.08.2006
    Lumpi

    Lumpi Haudegen

    Dabei seit:
    14.06.2006
    Beiträge:
    663
    Zustimmungen:
    0
    Ort:
    Dessau
    Hallo,

    öffne eine Konsole, meld dich als root an und gib

    rpm --rebuilddb

    ein.

    Du erhältst einen leeren Prompt, d.h. keine OK-Meldung oder so.
    jetzt solltest du dein Paket wieder installieren können.


    Gruß Lumpi

    PS: Google ist dein Freund :D
    und poste mal, ob es was half ;)

    [EDIT]
    SuFu ergab dieses hier
    Da war dein Problem schon mal beschrieben.
     
  4. #3 Bellerophon, 31.08.2006
    Bellerophon

    Bellerophon Anathema

    Dabei seit:
    10.02.2006
    Beiträge:
    199
    Zustimmungen:
    0
    ich dachte es hätte was direkt mit dem nvidia treiber nicht geklappt, da der schonmal nicht so wirklich funktionieren sollte, desshalb kam ich nicht auf die idee, dass der fehler waonders liegen könnte.


    hat geholfen! danke!
     
  5. Lumpi

    Lumpi Haudegen

    Dabei seit:
    14.06.2006
    Beiträge:
    663
    Zustimmungen:
    0
    Ort:
    Dessau
    Hallo

    Nee, es lag an einer defekten Datenbank von RPM
    Der Befehl erstellt die Datenbank neu,

    Gruß
    Lumpi
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

nvidia treiber probleme

Die Seite wird geladen...

nvidia treiber probleme - Ähnliche Themen

  1. Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung

    Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung: Nvidia und AMD haben Betaversionen ihrer Linux-Grafiktreiber herausgegeben, die erstmals die neue 3D-Schnittstelle Vulkan unterstützen. Aber auch...
  2. Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung

    Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung: Nvidia und AMD haben Betaversionen ihrer Linux-Grafiktreiber herausgegeben, die erstmals die neue 3D-Schnittstelle Vulkan unterstützen. Aber auch...
  3. Nvidia aktualisiert Vulkan-Treiber

    Nvidia aktualisiert Vulkan-Treiber: Eine Woche nach der Freigabe der ersten Version von Vulkan hat der US-amerikanische Hersteller Nvidia seine Treiber einem Update unterzogen. Auch...
  4. Nvidia aktualisiert Legacy-Treiber

    Nvidia aktualisiert Legacy-Treiber: Nvidia hat im Laufe der letzten Woche aktualisierte Versionen der Legacy-Treiber für die Chipsätze der GeForce-Familie 6, 7, 8 und 9...
  5. Treiberaktualisierung bei Nvidia-Grafikkarten

    Treiberaktualisierung bei Nvidia-Grafikkarten: Nvidia hat Version 352.41 seines proprietären Grafiktreibers herausgegeben. In erster Linie fügt der Treiber Unterstützung für neue Grafikchips...