Problem Paket-Installation YaST

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von friend, 21.07.2006.

  1. friend

    friend Backtracer

    Dabei seit:
    29.06.2006
    Beiträge:
    52
    Zustimmungen:
    0
    Ort:
    LE
    Hatte das Problem, dass einig Pakete nicht zu installieren waren. Nutze (nur)
    Online-Medien. DVD ist am Start, aber jedesmal aufstehen...

    Folgender Fehler wurde ausgegeben:

    rpmdb: PANIC: fatal region error detected; run recovery error: db4 error(-30977) from
    dbenv->close: DB_RUNRECOVERY: Fatal error, run database recovery

    Mit 'rpm ---rebuilddb' wurde der Fehler gefixt.

    Trotz Ausgabe des Fehlers, waren die Pakete installiert, jedoch nicht als solches gelistet.

    Fragen:

    Wo ist die Datenbank abgelegt?
    Sind euch Hintergründe hierzu bekannt? Hab das Gefühl das der 'SoftwareUpdater' irgendwie ursächlich ist...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 phrenicus, 21.07.2006
    phrenicus

    phrenicus Routinier

    Dabei seit:
    24.05.2006
    Beiträge:
    253
    Zustimmungen:
    0
    Ort:
    Tübingen, Germany
    Hallo,

    die RPM-Datenbank(en) sollte(n) in /var/lib/rpm/* liegen.
    Es gibt so einige Bugs in zast, falls Deine SUSE eine 10.1 ist.
    Ich würde da Schritt für Schritt zunächst die YaST-Module updaten,
    dann den Rest. Der Installer ist mega-krank zurzeit.

    Gruß
     
  4. polka

    polka Mitglied

    Dabei seit:
    16.07.2006
    Beiträge:
    33
    Zustimmungen:
    0
    Ich dachte das sei endlich gepatched ? Also ich habe keine probs mehr damit ...
     
  5. friend

    friend Backtracer

    Dabei seit:
    29.06.2006
    Beiträge:
    52
    Zustimmungen:
    0
    Ort:
    LE
    Seit Rebuild keine Probleme mehr. owT

    .
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Problem Paket-Installation YaST

Die Seite wird geladen...

Problem Paket-Installation YaST - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...