Geforce GT 240m - Aspire 5739G - Treiberproblem - 6 faches Bild

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Oozaru_Hunter, 14.11.2009.

  1. #1 Oozaru_Hunter, 14.11.2009
    Zuletzt bearbeitet: 14.11.2009
    Oozaru_Hunter

    Oozaru_Hunter Mitglied

    Dabei seit:
    15.07.2008
    Beiträge:
    27
    Zustimmungen:
    0
    Hallo, ich hab ein Problem mit dem NVidia Treiber, Sowohl mit dem Ubuntu eigenen als auch mit dem aktuellen Treiber von der NIVIDIA Homepage bekomme ich nach dem aktivieren des Treibers einen 6-fach geteilten Bildschirm Ich habe also 6 mal das gleiche Bild. Wenn ich dann in den Minaturbildschirmen vortaste kann ich bei den Abzeigeeinstellungen auch nur max. eine Auflösung von 320*irgendwas einstellen. Kennt jemand das Problem?

    Ubuntu 9.10 Karmic Koala. die Frage habe ich auch unter http://forum.ubuntuusers.de/topic/geforce-gt-240m-aspire-5739g/ gestellt.

    Die Xorg die benutzt wird, sieht wie folgt aus:

    Code:
    # nvidia-xconfig: X configuration file generated by nvidia-xconfig
    # nvidia-xconfig:  version 1.0  (buildmeister@builder58)  Tue Oct 20 21:25:04 PDT 2009
    
    Section "ServerLayout"
        Identifier     "Layout0"
        Screen      0  "Screen0"
        InputDevice    "Keyboard0" "CoreKeyboard"
        InputDevice    "Mouse0" "CorePointer"
    EndSection
    
    Section "Files"
    EndSection
    
    Section "InputDevice"
        # generated from default
        Identifier     "Mouse0"
        Driver         "mouse"
        Option         "Protocol" "auto"
        Option         "Device" "/dev/psaux"
        Option         "Emulate3Buttons" "no"
        Option         "ZAxisMapping" "4 5"
    EndSection
    
    Section "InputDevice"
        # generated from default
        Identifier     "Keyboard0"
        Driver         "kbd"
    EndSection
    
    #Section "Monitor"
    #    Identifier     "Monitor0"
    #    VendorName     "Unknown"
    #    ModelName      "Unknown"
    #    HorizSync       28.0 - 33.0
    #    VertRefresh     43.0 - 72.0
    #    Option         "DPMS"
    #EndSection
    
    Section "Device"
        Identifier     "Device0"
        Driver         "nvidia"
        VendorName     "NVIDIA Corporation"
    EndSection
    
    Section "Screen"
        Identifier     "Screen0"
        Device         "Device0"
        Monitor        "Monitor0"
        DefaultDepth    24
        SubSection     "Display"
            Depth       24
        EndSubSection
    EndSection
    

    Hier die xorg.log:

    Code:
    X.Org X Server 1.6.4
    Release Date: 2009-9-27
    X Protocol Version 11, Revision 0
    Build Operating System: Linux 2.6.24-23-server x86_64 Ubuntu
    Current Operating System: Linux Nightstalker 2.6.31-14-generic #48-Ubuntu SMP Fri Oct 16 14:05:01 UTC 2009 x86_64
    Kernel command line: BOOT_IMAGE=/boot/vmlinuz-2.6.31-14-generic root=UUID=258ec167-6d8a-4c68-a865-a0fb33f4f3b6 ro acpi=off quiet splash
    Build Date: 26 October 2009  05:19:56PM
    xorg-server 2:1.6.4-2ubuntu4 (buildd@) 
    	Before reporting problems, check http://wiki.x.org
    	to make sure that you have the latest version.
    Markers: (--) probed, (**) from config file, (==) default setting,
    	(++) from command line, (!!) notice, (II) informational,
    	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Sat Nov 14 01:53:48 2009
    (==) Using config file: "/etc/X11/xorg.conf"
    (==) ServerLayout "Layout0"
    (**) |-->Screen "Screen0" (0)
    (**) |   |-->Monitor "<default monitor>"
    (**) |   |-->Device "Device0"
    (==) No monitor specified for screen "Screen0".
    	Using a default monitor configuration.
    (**) |-->Input Device "Keyboard0"
    (**) |-->Input Device "Mouse0"
    (==) Automatically adding devices
    (==) Automatically enabling devices
    (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
    	Entry deleted from font path.
    (==) FontPath set to:
    	/usr/share/fonts/X11/misc,
    	/usr/share/fonts/X11/100dpi/:unscaled,
    	/usr/share/fonts/X11/75dpi/:unscaled,
    	/usr/share/fonts/X11/Type1,
    	/usr/share/fonts/X11/100dpi,
    	/usr/share/fonts/X11/75dpi,
    	/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
    	built-ins
    (==) ModulePath set to "/usr/lib/xorg/modules"
    (WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
    (WW) Disabling Keyboard0
    (WW) Disabling Mouse0
    (II) Loader magic: 0xb40
    (II) Module ABI versions:
    	X.Org ANSI C Emulation: 0.4
    	X.Org Video Driver: 5.0
    	X.Org XInput driver : 4.0
    	X.Org Server Extension : 2.0
    (II) Loader running on linux
    (--) using VT number 7
    
    (--) PCI:*(0:1:0:0) 10de:0a34:1025:021e nVidia Corporation rev 162, Mem @ 0xcc000000/16777216, 0xd0000000/268435456, 0xce000000/33554432, I/O @ 0x00002000/128, BIOS @ 0x????????/524288
    (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
    (II) No APM support in BIOS or kernel
    (II) System resource ranges:
    	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[4] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[5] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    (II) LoadModule: "extmod"
    (II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
    (II) Module extmod: vendor="X.Org Foundation"
    	compiled for 1.6.4, module version = 1.0.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 2.0
    (II) Loading extension MIT-SCREEN-SAVER
    (II) Loading extension XFree86-VidModeExtension
    (II) Loading extension XFree86-DGA
    (II) Loading extension DPMS
    (II) Loading extension XVideo
    (II) Loading extension XVideo-MotionCompensation
    (II) Loading extension X-Resource
    (II) LoadModule: "dbe"
    (II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
    (II) Module dbe: vendor="X.Org Foundation"
    	compiled for 1.6.4, module version = 1.0.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 2.0
    (II) Loading extension DOUBLE-BUFFER
    (II) LoadModule: "glx"
    (II) Loading /usr/lib/xorg/modules/extensions//libglx.so
    dlopen: /usr/lib/xorg/modules/extensions//libglx.so: undefined symbol: _nv000025gl
    (EE) Failed to load /usr/lib/xorg/modules/extensions//libglx.so
    (II) UnloadModule: "glx"
    (EE) Failed to load module "glx" (loader failed, 7)
    (II) LoadModule: "record"
    (II) Loading /usr/lib/xorg/modules/extensions//librecord.so
    (II) Module record: vendor="X.Org Foundation"
    	compiled for 1.6.4, module version = 1.13.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 2.0
    (II) Loading extension RECORD
    (II) LoadModule: "dri"
    (II) Loading /usr/lib/xorg/modules/extensions//libdri.so
    (II) Module dri: vendor="X.Org Foundation"
    	compiled for 1.6.4, module version = 1.0.0
    	ABI class: X.Org Server Extension, version 2.0
    (II) Loading extension XFree86-DRI
    (II) LoadModule: "dri2"
    (II) Loading /usr/lib/xorg/modules/extensions//libdri2.so
    (II) Module dri2: vendor="X.Org Foundation"
    	compiled for 1.6.4, module version = 1.1.0
    	ABI class: X.Org Server Extension, version 2.0
    (II) Loading extension DRI2
    (II) LoadModule: "nvidia"
    (II) Loading /usr/lib/xorg/modules/drivers//nvidia_drv.so
    (II) Module nvidia: vendor="NVIDIA Corporation"
    	compiled for 4.0.2, module version = 1.0.0
    	Module class: X.Org Video Driver
    (II) NVIDIA dlloader X Driver  185.18.36  Fri Aug 14 17:51:02 PDT 2009
    (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
    (II) Primary Device is: PCI 01@00:00:0
    (II) Loading sub module "fb"
    (II) LoadModule: "fb"
    (II) Loading /usr/lib/xorg/modules//libfb.so
    (II) Module fb: vendor="X.Org Foundation"
    	compiled for 1.6.4, module version = 1.0.0
    	ABI class: X.Org ANSI C Emulation, version 0.4
    (II) Loading sub module "wfb"
    (II) LoadModule: "wfb"
    (II) Loading /usr/lib/xorg/modules//libwfb.so
    (II) Module wfb: vendor="X.Org Foundation"
    	compiled for 1.6.4, module version = 1.0.0
    	ABI class: X.Org ANSI C Emulation, version 0.4
    (II) Loading sub module "ramdac"
    (II) LoadModule: "ramdac"
    (II) Module "ramdac" already built-in
    (II) resource ranges after probing:
    	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[4] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[5] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
    (==) NVIDIA(0): RGB weight 888
    (==) NVIDIA(0): Default visual is TrueColor
    (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
    (**) NVIDIA(0): Enabling RENDER acceleration
    (EE) NVIDIA(0): Failed to initialize the GLX module; please check in your X
    (EE) NVIDIA(0):     log file that the GLX module has been loaded in your X
    (EE) NVIDIA(0):     server, and that the module is the NVIDIA GLX module.  If
    (EE) NVIDIA(0):     you continue to encounter problems, Please try
    (EE) NVIDIA(0):     reinstalling the NVIDIA driver.
    (II) NVIDIA(0): NVIDIA GPU GeForce GT 240M (GT216) at PCI:1:0:0 (GPU-0)
    (--) NVIDIA(0): Memory: 1048576 kBytes
    (--) NVIDIA(0): VideoBIOS: 70.16.19.00.03
    (II) NVIDIA(0): Detected PCI Express Link width: 16X
    (--) NVIDIA(0): Interlaced video modes are supported on this GPU
    (--) NVIDIA(0): Connected display device(s) on GeForce GT 240M at PCI:1:0:0:
    (--) NVIDIA(0):     AUO (DFP-0)
    (--) NVIDIA(0): AUO (DFP-0): 330.0 MHz maximum pixel clock
    (--) NVIDIA(0): AUO (DFP-0): Internal Dual Link LVDS
    (II) NVIDIA(0): Assigned Display Device: DFP-0
    (==) NVIDIA(0): 
    (==) NVIDIA(0): No modes were requested; the default mode "nvidia-auto-select"
    (==) NVIDIA(0):     will be used as the requested mode.
    (==) NVIDIA(0): 
    (II) NVIDIA(0): Validated modes:
    (II) NVIDIA(0):     "nvidia-auto-select"
    (II) NVIDIA(0): Virtual screen size determined to be 640 x 480
    (--) NVIDIA(0): DPI set to (47, 64); computed from "UseEdidDpi" X config
    (--) NVIDIA(0):     option
    (==) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
    (--) Depth 24 pixmap format is 32 bpp
    (II) do I need RAC?  No, I don't.
    (II) resource ranges after preInit:
    	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[4] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[5] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    (II) NVIDIA(0): Initialized GPU GART.
    (WW) NVIDIA(0): ACPI: AC power state information is not available under
    (WW) NVIDIA(0):     /sys/class/power_supply/ , nor under
    (WW) NVIDIA(0):     /proc/acpi/ac_adapter/
    (WW) NVIDIA(0): ACPI: failed to determine the system's current power source
    (II) NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
    (II) NVIDIA(0):     may not be running or the "AcpidSocketPath" X
    (II) NVIDIA(0):     configuration option may not be set correctly.  When the
    (II) NVIDIA(0):     ACPI event daemon is available, the NVIDIA X driver will
    (II) NVIDIA(0):     try to use it to receive ACPI event notifications.  For
    (II) NVIDIA(0):     details, please see the "ConnectToAcpid" and
    (II) NVIDIA(0):     "AcpidSocketPath" X configuration options in Appendix B: X
    (II) NVIDIA(0):     Config Options in the README.
    (II) NVIDIA(0): Setting mode "nvidia-auto-select"
    (II) NVIDIA(0): Built-in logo is bigger than the screen.
    (II) Loading extension NV-GLX
    (II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
    (==) NVIDIA(0): Disabling shared memory pixmaps
    (II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
    (==) NVIDIA(0): Backing store disabled
    (==) NVIDIA(0): Silken mouse enabled
    (II) NVIDIA(0): DPMS enabled
    (II) Loading extension NV-CONTROL
    (II) Loading extension XINERAMA
    (==) RandR enabled
    (II) Initializing built-in extension Generic Event Extension
    (II) Initializing built-in extension SHAPE
    (II) Initializing built-in extension MIT-SHM
    (II) Initializing built-in extension XInputExtension
    (II) Initializing built-in extension XTEST
    (II) Initializing built-in extension BIG-REQUESTS
    (II) Initializing built-in extension SYNC
    (II) Initializing built-in extension XKEYBOARD
    (II) Initializing built-in extension XC-MISC
    (II) Initializing built-in extension SECURITY
    (II) Initializing built-in extension XINERAMA
    (II) Initializing built-in extension XFIXES
    (II) Initializing built-in extension RENDER
    (II) Initializing built-in extension RANDR
    (II) Initializing built-in extension COMPOSITE
    (II) Initializing built-in extension DAMAGE
    (II) config/hal: Adding input device AT Translated Set 2 keyboard
    (II) LoadModule: "evdev"
    (II) Loading /usr/lib/xorg/modules/input//evdev_drv.so
    (II) Module evdev: vendor="X.Org Foundation"
    	compiled for 1.6.4, module version = 2.2.5
    	Module class: X.Org XInput Driver
    	ABI class: X.Org XInput driver, version 4.0
    (**) AT Translated Set 2 keyboard: always reports core events
    (**) AT Translated Set 2 keyboard: Device: "/dev/input/event1"
    (II) AT Translated Set 2 keyboard: Found keys
    (II) AT Translated Set 2 keyboard: Configuring as keyboard
    (II) XINPUT: Adding extended input device "AT Translated Set 2 keyboard" (type: KEYBOARD)
    (**) Option "xkb_rules" "evdev"
    (**) Option "xkb_model" "pc105"
    (**) Option "xkb_layout" "de"
    (**) Option "xkb_options" "lv3:ralt_switch"
    (II) config/hal: Adding input device CNF7148
    (**) CNF7148: always reports core events
    (**) CNF7148: Device: "/dev/input/event2"
    (II) CNF7148: Found keys
    (II) CNF7148: Configuring as keyboard
    (II) XINPUT: Adding extended input device "CNF7148" (type: KEYBOARD)
    (**) Option "xkb_rules" "evdev"
    (**) Option "xkb_model" "pc105"
    (**) Option "xkb_layout" "de"
    (**) Option "xkb_options" "lv3:ralt_switch"
    (II) config/hal: Adding input device Macintosh mouse button emulation
    (**) Macintosh mouse button emulation: always reports core events
    (**) Macintosh mouse button emulation: Device: "/dev/input/event0"
    (II) Macintosh mouse button emulation: Found 3 mouse buttons
    (II) Macintosh mouse button emulation: Found x and y relative axes
    (II) Macintosh mouse button emulation: Configuring as mouse
    (**) Macintosh mouse button emulation: YAxisMapping: buttons 4 and 5
    (**) Macintosh mouse button emulation: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
    (II) XINPUT: Adding extended input device "Macintosh mouse button emulation" (type: MOUSE)
    (**) Macintosh mouse button emulation: (accel) keeping acceleration scheme 1
    (**) Macintosh mouse button emulation: (accel) filter chain progression: 2.00
    (**) Macintosh mouse button emulation: (accel) filter stage 0: 20.00 ms
    (**) Macintosh mouse button emulation: (accel) set acceleration profile 0
    (II) Macintosh mouse button emulation: initialized for relative axes.
    (II) config/hal: Adding input device SynPS/2 Synaptics TouchPad
    (II) LoadModule: "synaptics"
    (II) Loading /usr/lib/xorg/modules/input//synaptics_drv.so
    (II) Module synaptics: vendor="X.Org Foundation"
    	compiled for 1.6.4, module version = 1.1.2
    	Module class: X.Org XInput Driver
    	ABI class: X.Org XInput driver, version 4.0
    (II) Synaptics touchpad driver version 1.1.2
    (**) Option "Device" "/dev/input/event3"
    (II) SynPS/2 Synaptics TouchPad: x-axis range 1472 - 5472
    (II) SynPS/2 Synaptics TouchPad: y-axis range 1408 - 4448
    (II) SynPS/2 Synaptics TouchPad: pressure range 0 - 255
    (II) SynPS/2 Synaptics TouchPad: finger width range 0 - 0
    (II) SynPS/2 Synaptics TouchPad: buttons: left right middle
    (--) SynPS/2 Synaptics TouchPad: touchpad found
    (**) SynPS/2 Synaptics TouchPad: always reports core events
    (II) XINPUT: Adding extended input device "SynPS/2 Synaptics TouchPad" (type: TOUCHPAD)
    (**) SynPS/2 Synaptics TouchPad: (accel) keeping acceleration scheme 1
    (**) SynPS/2 Synaptics TouchPad: (accel) filter chain progression: 2.00
    (**) SynPS/2 Synaptics TouchPad: (accel) filter stage 0: 20.00 ms
    (**) SynPS/2 Synaptics TouchPad: (accel) set acceleration profile 0
    (--) SynPS/2 Synaptics TouchPad: touchpad found
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 GetBrain, 15.11.2009
    Zuletzt bearbeitet: 15.11.2009
    GetBrain

    GetBrain Grünschnabel

    Dabei seit:
    15.11.2009
    Beiträge:
    1
    Zustimmungen:
    0
  4. #3 Oozaru_Hunter, 15.11.2009
    Oozaru_Hunter

    Oozaru_Hunter Mitglied

    Dabei seit:
    15.07.2008
    Beiträge:
    27
    Zustimmungen:
    0
    Ja, Fehler wurde durch ein fehlerhaftes auslesen der EDID verursacht.

    Ein

    Option "ModeValidation" "NoTotalSizeCheck"

    unter Device in der xorg.conf sorgt für Abhilfe.

    Endlich eine normale Auflösung. Jetzt muss ich nur noch die Desktop Effekete zum laufen bekommen^^
     
Thema:

Geforce GT 240m - Aspire 5739G - Treiberproblem - 6 faches Bild

Die Seite wird geladen...

Geforce GT 240m - Aspire 5739G - Treiberproblem - 6 faches Bild - Ähnliche Themen

  1. MSI NVIDIA GeForce 8400GS Problemlos unter Linux?

    MSI NVIDIA GeForce 8400GS Problemlos unter Linux?: Hi, hat jemand Erfahrung mit (MSI) NVIDIA GeForce 8400GS GraKas? laufen die Out-Of-The-Box? oder steht da erst noch Treiberbastelei an? Danke !
  2. Geforce 9800GT Schwarzer Screen!

    Geforce 9800GT Schwarzer Screen!: Hey Leute, mir ist am Sonntag meine alte Geforce 8500GT durch geknallt. Naja direkt ne neue bestellt. eine Geforce 9800GT. Ich hab sie heute...
  3. Geforce 7600GT Lüfterdrehzahl regulieren

    Geforce 7600GT Lüfterdrehzahl regulieren: Habe bei mir unter Kubuntu 8.10 eine geforce 7600gt laufen. Bin voll zufrieden bis auf das laute geräusch des lüfters... Der dreht ohne Last mit...
  4. Geforce 6600 - Richtiger Treiber aber keine 3d-Beschleunigung

    Geforce 6600 - Richtiger Treiber aber keine 3d-Beschleunigung: Hejho - hab neulich auf Ubuntu 8.10 upgegraded. Seitdem scheine ich einen neuen Grafiktreiber zu haben - der funktioniert auch meistens...
  5. Geforce 8800GTX vs. Radeon HD4850

    Geforce 8800GTX vs. Radeon HD4850: Hi, ich hab heute meine 8800GT eingeschickt, weil sie Bildfehler produziert hat, jetzt muss ein Ersatz her, meine Frage ist, ob ich eher die...