nvidia nforce2 boxen konfigurieren

Dieses Thema im Forum "Sound" wurde erstellt von JoHnNyImChEn, 22.02.2006.

  1. #1 JoHnNyImChEn, 22.02.2006
    JoHnNyImChEn

    JoHnNyImChEn Jungspund

    Dabei seit:
    21.12.2005
    Beiträge:
    11
    Zustimmungen:
    0
    hey leutzz,

    also ich habe ein A7N8X-Deluxe Mainboard von Asus, mit nem Nforce2 Chipsatz drauf so habe die treiber jetzt richtig installiert geht auch alles, nur eben das nur 2 boxen von meinen 4 gehen. ich brauchte da soetwas wie den nv-mixer um die boxen dann einstellen zu können. mit alsamixer, da kommt immer ne fehlermeldung:

    alsamixer: function snd_ctl_open failed for default: No such file or directory

    was für ein tool kann ich nutzen um meine boxen zu konfigurieren???

    mfg :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 SkyFlash, 22.02.2006
    SkyFlash

    SkyFlash Eroberer

    Dabei seit:
    15.02.2006
    Beiträge:
    71
    Zustimmungen:
    0
    Ort:
    Dresden
    Hallo Jonny,

    vielleicht solltest du im Vorfeld mal alsaconf bemühen. Oder den kompletten output von alsamixer posten.

    P.S.: Wozu eigentlich immer die Groß- und Kleinschreibung? Hat das ne Bedeutung? H-N-I-C-E --> ICE von Hannover? Oder hat deine Shifttaste einen Wackelkontakt? scnr :devil:
     
  4. #3 JoHnNyImChEn, 22.02.2006
    Zuletzt bearbeitet: 22.02.2006
    JoHnNyImChEn

    JoHnNyImChEn Jungspund

    Dabei seit:
    21.12.2005
    Beiträge:
    11
    Zustimmungen:
    0
    meinste JoHnNyImChEn, oder wat? wenn ja, das ist stylisch ("schonmal gehört, ne?:D ")

    nee jetzt mal zu alsamixer, der meldet mir net mehr, LoooOOOOoooL

    "root@johnny:/home/johnny/Desktop# alsamixer

    alsamixer: function snd_ctl_open failed for default: No such file or directory"

    mehr kommt da nicht, habe den nforce (nvidia-treiber) installiert...(nur zur info)

    wie kriege ich das alsaconf geöffnet?
     
  5. #4 DennisM, 22.02.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Das ist leet :P

    Hast du deinen Kernel denn selbst konfiguriert oder hast du einen "vorgefertigten" Distributionskernel.

    MFG

    Dennis
     
  6. #5 JoHnNyImChEn, 22.02.2006
    Zuletzt bearbeitet: 22.02.2006
    JoHnNyImChEn

    JoHnNyImChEn Jungspund

    Dabei seit:
    21.12.2005
    Beiträge:
    11
    Zustimmungen:
    0
    nee, habe einen vorgefertigten, ubuntu 5.10 kernelversion 2.4.12

    ssoo außerdem wenn ich hier das mit alsamixer aufrufen will, also die alsaconf, dann kommt wieder der fehler mit den "defekten packeten". was heißt, das ich auch sykpe installieren wollte und immer dann der fehler kommt, jetzt auch beu alsaconf:

    Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
    skype: Hängt ab: libqt3c102-mt (>= 3:3.3.3.2) ist aber nicht installierbar
    Hängt ab: libstdc++5 (>= 1:3.3.4-1) soll aber nicht installiert werden
    E: Nichterfüllte Abhängigkeiten. Versuchen Sie »apt-get -f install« ohne jeglich Pakete (oder geben Sie eine Lösung an).
     
  7. #6 SkyFlash, 22.02.2006
    SkyFlash

    SkyFlash Eroberer

    Dabei seit:
    15.02.2006
    Beiträge:
    71
    Zustimmungen:
    0
    Ort:
    Dresden
    Hast du denn mal apt-get -f install probiert?
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 JoHnNyImChEn, 22.02.2006
    JoHnNyImChEn

    JoHnNyImChEn Jungspund

    Dabei seit:
    21.12.2005
    Beiträge:
    11
    Zustimmungen:
    0
    jope habe ich, :hilfe2: :hilfe2: :hilfe2: :hilfe2: :hilfe2: MIR ENDLICH!!!
     
  10. #8 rieke, 22.02.2006
    Zuletzt bearbeitet: 22.02.2006
    rieke

    rieke Doppel-As

    Dabei seit:
    30.10.2005
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Ostfriesland
    Console gnome tab tab dort sieht du alle deine gnome sachen, Nicht alle sind auch in den Menüs.

    Die Abhängigkeiten, will er nicht installieren. Oder hat die Repo sie nicht. Ich habe zwar Fedora, aber die pakete sind bei mir installiert. Vieleicht musst du einfach noch mehr Repos einfügen.

    ~]$ locate libstdc
    /usr/lib/libstdc++.so.5.0.7
    /usr/lib/libstdc++.so.6
    /usr/lib/libstdc++-libc6.1-1.so.2
    /usr/lib/libstdc++-2-libc6.1-1-2.9.0.so
    /usr/lib/libstdc++-3-libc6.2-2-2.10.0.so
    /usr/lib/libstdc++-libc6.2-2.so.3
    /usr/lib/libstdc++.so.6.0.7
    /usr/lib/libstdc++.so.5
    [rieke@localhost ~]$ locate libqt
    /usr/lib/libqtmcop.so.1
    /usr/lib/libqtmcop.so.1.0.0
    /usr/lib/libqthreads.so.12.3.0
    /usr/lib/qt-3.3/lib/libqt-mt.so.3.3.4
    /usr/lib/qt-3.3/lib/libqt-mt.so.3.3
    /usr/lib/qt-3.3/lib/libqt-mt.so.3
    /usr/lib/libqthreads.so.12
    /usr/lib/libqtmcop.la
     
Thema:

nvidia nforce2 boxen konfigurieren

Die Seite wird geladen...

nvidia nforce2 boxen konfigurieren - Ähnliche Themen

  1. Kernel 2.6 und Nvidias Nforce2

    Kernel 2.6 und Nvidias Nforce2: Hi, da ich kein passendes Hardware-Forum gefunden habe, stelle ich meine wahrscheinlich naive Frage hier: Wie sieht es mit der Unterstützung...
  2. nforce2 und nvidia

    nforce2 und nvidia: nforce2 und nvidia bug ? hallo also mein system läuft soweit stabil und richtig (bis auf ein paar interne probleme) mb leadtek...
  3. 2Monitore und 20-nvidia.conf

    2Monitore und 20-nvidia.conf: Hallo Wie würde eine /etc/X11/Xorg/xorg.conf.d/nvidiia.conf/20-nvidia.conf für 2 Monitore (afaik xinerame - ein einziger Bildschirm) aussehen ?...
  4. Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung

    Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung: Nvidia und AMD haben Betaversionen ihrer Linux-Grafiktreiber herausgegeben, die erstmals die neue 3D-Schnittstelle Vulkan unterstützen. Aber auch...
  5. Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung

    Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung: Nvidia und AMD haben Betaversionen ihrer Linux-Grafiktreiber herausgegeben, die erstmals die neue 3D-Schnittstelle Vulkan unterstützen. Aber auch...