nvidia-kernel-173.14.09

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von fifficus, 30.06.2008.

  1. #1 fifficus, 30.06.2008
    fifficus

    fifficus Grünschnabel

    Dabei seit:
    30.06.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Nachdem ich wie hier beschrieben den Befehl

    Code:
    apt-get install nvidia-glx nvidia-glx-dev xserver-xorg
    ausführe (hab ja leider Debian lenny), erscheint folgendes:

    [​IMG]

    Kann mir da jemand weiterhelfen?

    Besten Dank schonmal
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bâshgob, 30.06.2008
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Lies mal die Meldung.

    Debian welche Version?

    Ggf. bis die Tage warten und nochmals probieren, ggf. ist das kaputte Paket bis dahin repariert.
     
  4. #3 Goodspeed, 30.06.2008
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Code:
    apt-get install nvidia-kernel-source module-assistant
    m-a update
    m-a prepare
    m-a a-i nvidia
    
    und dann nochmal versuchen ...

    P.S.: Wobei Kernel 2.6.14 ja schon irgendwie steinalt ist ... selbst für Debian-Verhältnisse ... in Lenny ist auch mittlerweile 2.6.24
     
  5. #4 Linthorul, 30.06.2008
    Linthorul

    Linthorul Arch Luxer

    Dabei seit:
    01.12.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Würde evtl. wie bereits gesagt ein paar Tage warten oder den Treiber manuell installieren (http://wiki.debianforum.de/nvidia_von_nvidiaseite)

    PS: Genau wegen diesen nervigen Abhängigkeitsproblemen benutze ich kein Debian...auf Dauer ist dieses Depencie-Rumgefrickle einfach nervig - mein Tipp: Arch Linux FTW
     
  6. defcon

    defcon Kaiser
    Moderator

    Dabei seit:
    22.08.2005
    Beiträge:
    1.486
    Zustimmungen:
    1
    Ort:
    Bruchsal
    Installier den Treiber von der Nvidia Seite. Das macht keine Probleme und ist einfach zu installieren.

    Bei dem auftretendem "CC Version Check" Fehler, kannst du beruhigt auf "No" klicken (also NICHT abbrechen), oder du installierst gcc-4.1 und exportierst es.

    Code:
    # export CC=/usr/bin/gcc-4.1
    
     
  7. #6 schwedenmann, 30.06.2008
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    nvidia

    Hallo


    Update mal deinen Kernel und versuch dann mal nach @goodspeed

    m-a a-i nvidia

    Rer Rest geht automatsich, zum Schluß noch
    apt-get install nvidia-glx

    mfg
    schwedenmann
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. Mixi

    Mixi Hobbypinguin

    Dabei seit:
    12.12.2007
    Beiträge:
    78
    Zustimmungen:
    0
    Das es unter lenny keine nVidia-Treiber gibt, hat hier noch keiner bedacht :P
     
  10. #8 Goodspeed, 30.06.2008
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Da ihm
    Code:
    apt-get install nvidia-glx
    
    die 173er Version auf die Platte zimmert, wird er wohl die Sid Sourcen auch mit drin haben :P
     
Thema:

nvidia-kernel-173.14.09