Neuere Programmversionen nicht mehr für Suse 9.0 verfügbar?

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von stolley, 28.07.2004.

  1. #1 stolley, 28.07.2004
    stolley

    stolley Jungspund

    Dabei seit:
    28.05.2004
    Beiträge:
    18
    Zustimmungen:
    0
    mal ne ganz doofe frage:

    ich möchte mir gerne die aktuellste version von z.b. kino installieren. dies hat aber wiederrum anhängigkeiten zu anderen programmen wie z.b. "libdv". dieses programm lässt sich aber nur in der entsprechenden version für suse 9.1 finden. wenn ich einmal so dreist bin, das rpm trotzdem installieren zu wollen, tauchen bestimmt 25 abhängigkeiten auf, die nicht erfüllt sind. will ich das manuell nachinstallieren, werd ich ja blöde... ;)

    ausserdem ist es bei bestimmten programmen scheinbar sogar so, dass sie sich gegenseitig ausschließen: libpopt.so.0 erlaubt nicht libpopt.so.1. letzeres ist aber für andere programme von nöten... :O

    so, nun meine frage: muss ich auf suse 9.1 umsteigen? das fände ich gar nicht gut, denn damit habe ich schon schlechte erfahrungen gemacht...(irgendwie läuft dann alles nicht mehr so gut!) nebenbei gefragt: könnte ich auf suse 9.1 updaten, ohne den kernel upzudaten?

    oder gibt es für mein problem noch eine andere lösung?

    danke schonmal! :rolleyes:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 damager, 28.07.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
  4. #3 The Unknown, 28.07.2004
    The Unknown

    The Unknown Doppel-As

    Dabei seit:
    13.03.2004
    Beiträge:
    103
    Zustimmungen:
    0
    Wenn man RPM-Dateien verwendet, sollte man schon drauf achten das die dann auch für die jeweilige Distribution sind - weil je nach Kompilat auch andere Versionen benutzt werden könnten, bspw. bei Redhat. Tw. sind die Pakete dort auch anders benannt als bei SuSE, so dass es evtl. zu fehlenden Abhängigkeiten kommt obwohl das Programm eigentlich doch installiert ist.
     
Thema:

Neuere Programmversionen nicht mehr für Suse 9.0 verfügbar?

Die Seite wird geladen...

Neuere Programmversionen nicht mehr für Suse 9.0 verfügbar? - Ähnliche Themen

  1. kernel update benötig neueres appamor

    kernel update benötig neueres appamor: hallo leute, heute mal zur abwechlung ein kleineres problem. ich möchte meinen kernel updaten auf version 2.6.21. die entsprechenden pakete habe...
  2. Gibt's neuere Version von Steak?

    Gibt's neuere Version von Steak?: Ich steh zwar auf Steak bin aber abgenervt, daß ich nach Anzeige des Kontext immer erst mit dem Ctrl-C-Holzhammer draufhauen muß. Gibt es da...
  3. debian installation mit neuerem kernel als bf24

    debian installation mit neuerem kernel als bf24: hi, kann man es irgendwie machen, dass ich beim der debian installation n neueres (zB 2.4.20) vorkompiliertes kernel image von zB diskette...
  4. Im Linuxnews/Programmversionen Posten ?

    Im Linuxnews/Programmversionen Posten ?: Hi ich wolte gerne 2 kleine Programme von mir vorstelen aber leider kann ich im Linuxnews/Programmversionen nicht posten warum nicht ?
  5. Neue Programmversionen - gesucht ? Gefunden !

    Neue Programmversionen - gesucht ? Gefunden !: Ab sofort gibt es den neuen/alten Punkt Linuxnews/Programmversionen . Wer also News vom Portal kommentieren möchte und neue Versionen getestet...