Netzwerk lahmt

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von bigdavenr1, 18.03.2009.

  1. #1 bigdavenr1, 18.03.2009
    bigdavenr1

    bigdavenr1 Jungspund

    Dabei seit:
    03.09.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Moin,

    Eventuell gehörts hier nicht her. Aber hier sind einige Netzwerkprofis und vielleicht weiß jemand weiter.

    Heute aus heiterem Himmel fing plötzlich mien Netzwerk an zu lahmen.

    Ich habe folgende Geräte zusammengeschlossen:

    Fritzbox WLAN (fungiert als Rooter und Modem)
    OpenSuse 9.X Server (per LAN-Kabel angeschlossen
    OpenSuse 11.0 Rechner (über WLAN)
    Win XP-Rechner (über WLAN)

    So nun ist es so, das wenn ich den Server und DSL an die Fritzbox angeschlossen habe, das ganze Netzwerk lahmt. Sobald ich eines von beiden abziehe funktioniert alles halbwegs. Woran kann das liegen? Hat die Fritzbox die Hufe gehoben? Oder liegt es am Server? Oder am 11er Linux-rechner. ich hab keine Ahnung

    Was habt ihr noch für Ideen?

    Grüße
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Blade

    Blade Doppel-As

    Dabei seit:
    31.03.2007
    Beiträge:
    102
    Zustimmungen:
    0
    Würde mal mit Wireshark schauen was im Netzwerk so abgeht.
    Ist es egal welchen Linux Rechner du vom Netz abtrennst, dass das Netz wieder schneller wird? Wenn es nur bei einem ist würde ich tippen Netzwerkkarte defekt oder vielleicht eine Schleife im Netzwerk gesteckt, so das eine ARP-Flut entsteht.

    Ansonsten sind Deine Angaben etwas mau um etwas genauer auf dein Proble einzugehen.

    Aber mit Wireshark kannst du zumindest mal schauen ob irgendwas im Netz nicht Ok ist.
     
  4. #3 bigdavenr1, 19.03.2009
    bigdavenr1

    bigdavenr1 Jungspund

    Dabei seit:
    03.09.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Also das Problem hat sich von selbst gelöst.

    Nach 5 Stunden "Schleichfahrt" funktionierte alles wieder wunderbar und nun habe ich wieder volle Netzleistung.

    Ich könnte mir vorstellen, das es Probleme in der DSL-Leitung gab und das dies das Netzwerk ausgebremst hat. (Probleme bei der Paketverteilung). Da wenn ich DSL abzog die Geschwindigkeit im Netz auch normalisiert wurde. Ist aber nur ne Vermutung.

    Aber danke für den Tip mit Wireshark. Werd ich mir fürs nächste mal merken.

    Grüße
     
Thema:

Netzwerk lahmt

Die Seite wird geladen...

Netzwerk lahmt - Ähnliche Themen

  1. Netzwerkaufbau mit simulierten Paketen unter Linux

    Netzwerkaufbau mit simulierten Paketen unter Linux: Hallo, ich habe folgendes Problem. Da ich noch sehr unerfahren in Sachen Linux bzw. Netzwerkaufbau bin, wollte ich fragen, ob Ihr mir vllt etwas...
  2. Sambaserver im Netzwerk nicht sichtbar

    Sambaserver im Netzwerk nicht sichtbar: Hallo liebe Forengemeinde, mein Name ist Oliver, bin 47 Jahre "jung" ;) und habe vor vielen Jahren eine Zeit lang mit Suse, Debian, Fedora &...
  3. Microsoft stellt Netzwerk-Software für Router und Switches auf Debian-Basis vor

    Microsoft stellt Netzwerk-Software für Router und Switches auf Debian-Basis vor: Auf dem OCP-Summit in San Jose stellt Microsofts Mark Russinowich die neue Netzwerk-Softwaresammlung SONiC vor, die auf der Basis von Debian...
  4. Rechner im lokalen Netzwerk finden

    Rechner im lokalen Netzwerk finden: Hallo, in meiner Firma habe ich zwei Linux-Rechner, die ganz modern mit dem Internet verbunden sind. Jetzt möchte ich von dem einem Rechner...
  5. Netzwerktransparenz für Wayland

    Netzwerktransparenz für Wayland: Derek Foreman von Samsung hat eine Erweiterung von Wayland vorgestellt, die dem neuen Display-Server zu einer Netzwerktransparenz wie X11...