Nach IP Umstellung: SSL Problem: ssl_error_rx_record_too_long

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von staybb, 08.08.2012.

  1. staybb

    staybb Grünschnabel

    Dabei seit:
    08.08.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Ich musste auf meinem ubuntu server die Server-IP ändern. Jetzt komme ich nicht mehr auf die https Seite, welche unter /var/www mit Zertifikat eingerichtet ist. Ich erhalte im Browser nach Eingabe der IP oder den Domain-Name:

    Code:
        SSL hat einen Eintrag erhalten, der die maximal erlaubte Länge überschritten hat.
    
        (Fehlercode: ssl_error_rx_record_too_long)


    Die Virtualhosts in /etc/apache2/sites-availabe/default haben sich nicht geändert:

    <VirtualHost *:80>

    <VirtualHost domainname:443> DocumentRoot /var/www/ SSLEngine On SSLCertificateFile /etc/apache2/server.crt SSLCertificateKeyFile /etc/apache2/server.key </VirtualHost>

    An was kann das liegen? Ich habe nirgends beim Erstellen des SSL Zertifikats die IP angegeben, sondern immer den Domain Name und der ist gleich.

    Ich den Domain Name auch anpingen.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. staybb

    staybb Grünschnabel

    Dabei seit:
    08.08.2012
    Beiträge:
    9
    Zustimmungen:
    0
    Die IP ist im 172.20... Bereich (wegen DMZ). Kann es deswegen sein?
     
  4. #3 HeadCrash, 08.08.2012
    HeadCrash

    HeadCrash Routinier

    Dabei seit:
    16.05.2009
    Beiträge:
    482
    Zustimmungen:
    1
    Ort:
    Bayern
    Hi,

    ich kenne die Meldung von dem Fehlerbild das der Apache an der Stelle eben kein https ausliefert: zum Beispiel https://www.google.de:80/

    Du sagtest die IP hat sich geändert, eventuell musst du noch die /etc/apache2/ports.conf oder die /etc/apache2/mods-enabled/ssl.conf anpassen.
     
  5. Zyrano

    Zyrano Tripel-As

    Dabei seit:
    22.03.2007
    Beiträge:
    185
    Zustimmungen:
    0
    würge mir auch als erstes einfallen...
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Nach IP Umstellung: SSL Problem: ssl_error_rx_record_too_long

Die Seite wird geladen...

Nach IP Umstellung: SSL Problem: ssl_error_rx_record_too_long - Ähnliche Themen

  1. Samba Share Name ist nach Samba 2 zu Samba 3 Umstellung case sensitive

    Samba Share Name ist nach Samba 2 zu Samba 3 Umstellung case sensitive: Hallo! Wir haben vor kurzem unsere Samba-Server von Samba 2 auf Samba 3 migriert. Seitdem haben wir das Problem, dass der Sharename z.B....
  2. cron problem nach der Zeitumstellung

    cron problem nach der Zeitumstellung: Hi, unsere Rechner laufen in der CET Zeitzone. Nach der Umstellung auf Winterzeit werden die cronjobs 1h später gestartet. Ein Neustart des...
  3. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....
  4. SRV Records nicht erstellt nach dcpromo

    SRV Records nicht erstellt nach dcpromo: Hallo zusammen, leider sind beim Join meines 2. DC in eine Samba 4 Domäne die SRV-DNS Records nicht erstellt worden... Hatte jemand schonmal das...
  5. CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot

    CentOS 7: Falsche Metric bei regelbasiertem Routing nach Server-Reboot: Hallo zusammen Ich möchte unseren existierenden SFTP Server durch einen neuen Server mit CentOS 7 ersetzen. Da der Server einerseits direkt via...