MP4Player und MPlayer

Dieses Thema im Forum "Grafik / Video" wurde erstellt von Lanz0101, 26.05.2008.

  1. #1 Lanz0101, 26.05.2008
    Lanz0101

    Lanz0101 Tripel-As

    Dabei seit:
    21.04.2008
    Beiträge:
    163
    Zustimmungen:
    0
    Hallo ihr lieben Helfer...
    und wieder wusste ich nicht genau wohin mit dem Post...

    Ich habe ein Problem:

    Und zwar habe ich auf einem Server MPEG4IP und den Darwin Streaming Server laufen.
    Nun habe ich mit Windows getestet und da kann ich einen Stream prima abspielen..

    so, nun an FC6 rangewagt...

    als erstes MPEG4IP installiert und wiederrum DSS...alles lokal...
    So, hier läuft, wenn ich den GMP4 Player nutze der Stream prima...

    So nun mit meinem externen Server getestet und hier funktioniert es nicht:

    12:57:29.854-my_player-7: setting control url to rtsp://t-vision.berkom.de/sample_100kbit.mp4/
    12:57:29.854-plugin-7: Found matching video plugin xvid-10
    12:57:29.854-plugin-7: Found matching audio plugin aac
    12:57:29.854-videosync-7: persistence is (nil)
    12:57:29.854-my_player-7: First port is 1024
    12:57:29.854-my_player-7: Ip ports are 1024 1025
    12:57:29.932-media-6: Transport returned is RTP/AVP;unicast;source=141.39.36.21;client_port=1024-1025;server_port=6970-6971;ssrc=126ABEBD
    12:57:29.933-media-6: setting default source address from rtsp 141.39.36.21
    12:57:30.048-rtp-1: Can't resolve IP address for localhost.localdomain:Erfolg
    12:57:30.163-rtp-1: Can't resolve IP address for localhost.localdomain:Erfolg
    12:57:30.174-my_player-7: First port is 1026
    12:57:30.174-my_player-7: Ip ports are 1026 1027
    12:57:30.253-media-6: Transport returned is RTP/AVP;unicast;source=141.39.36.21;client_port=1026-1027;server_port=6970-6971;ssrc=736AEA75
    12:57:30.253-media-6: setting default source address from rtsp 141.39.36.21
    12:57:30.369-rtp-1: Can't resolve IP address for localhost.localdomain:Erfolg
    12:57:30.485-rtp-1: Can't resolve IP address for localhost.localdomain:Erfolg
    12:57:30.571-my_player-7: rtp info is 'url=rtsp://t-vision.berkom.de/sample_100kbit.mp4/trackID=3;seq=16403;rtptime=413659082,url=rtsp://t-vision.berkom.de/sample_100kbit.mp4/trackID=4;seq=49124;rtptime=1473903209'
    12:58:00.587-avsync-2: No media has been initialized or received
    12:58:00.588-avsync-2: Fatal error while initializing hardware
    12:58:00.588-avsync-6: sync changed state Init to Done
    12:58:00.915-avsync-6: sync changed state Done to Exit
    12:58:00.992-media-7: closing down media 0
    12:58:01.192-media-5: Video decoder skipped 0 frames
    12:58:01.192-media-7: closing down media 1
    12:58:01.492-video-5: video Sync Stats:
    12:58:01.492-video-5: Displayed-behind frames 0
    12:58:01.492-video-5: Total frames displayed 0
    12:58:01.492-video-5: Max behind time 0
    12:58:01.492-video-5: Skipped rendering 0
    12:58:01.492-video-5: Filled frames 0
    12:58:01.492-audiobuf-6: total samples played: 0
    12:58:01.492-audiobuf-6: sync samples added : 0
    12:58:01.492-audiobuf-6: sync samples removed: 0
    12:58:01.492-my_player-7: gui received finished message


    so, nun Frage1: warum nicht, was ist hier anders? ist noch ein Port gesperrt?

    danach wollte ich es mit dem MPlayer testen, hier bekomme ich beim start folgende Fehlermeldung:

    [SF@localhost ~]$ mplayer
    mplayer: error while loading shared libraries: libfaac.so.0: cannot open shared object file: No such file or directory


    bitte helft mir???
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 26.05.2008
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Code:
    mplayer: error while loading shared libraries: libfaac.so.0: cannot open shared object file: No such file or directory
    Ist das Paket 'libfaac0' bei Dir installiert?
     
  4. #3 Lanz0101, 26.05.2008
    Lanz0101

    Lanz0101 Tripel-As

    Dabei seit:
    21.04.2008
    Beiträge:
    163
    Zustimmungen:
    0
    ja ist es...

    jetzt hab ich nochmal kaffeine und gxine probiert, aber da kann ich den Stream auch nicht abspielen, da er mir sagt:

    Kein Modul gefunden um diese Quelle zu handhaben (rtsp://141.39.36.21/sample_100kbit.mov)

    ich brauch doch nur nen player der das mal kann...
    was fehlen mir denn für module?
     
Thema:

MP4Player und MPlayer

Die Seite wird geladen...

MP4Player und MPlayer - Ähnliche Themen

  1. MP4Player Problem

    MP4Player Problem: Hallo, und nun wieder mal ein für mich schwerwiegendes Problem: ich habe den DSS und MPEG4IP auf einem Server installiert. zuvor habe ich...
  2. MPlayer 1.3 veröffentlicht

    MPlayer 1.3 veröffentlicht: Die Entwickler des freien Medien-Players MPlayer haben nicht einmal einen Monat nach MPlayer 1.2.1 eine neue Hauptversion der Anwendung...
  3. MPlayer 1.2 freigegeben

    MPlayer 1.2 freigegeben: Über drei Jahre nach der Freigabe der stabilen Hauptversion 1.1 haben die Entwickler des freien Multimedia-Players MPlayer die Anwendung in einer...
  4. SMPlayer 15.9 unterstützt mpv

    SMPlayer 15.9 unterstützt mpv: SMPlayer, eines der bekanntesten Frontends für den Mplayer, ist in einer neuen Version veröffentlicht worden. Zu den zahlreichen Neuerungen der...
  5. Mplayer-Fork »mpv«: Version 0.5 veröffentlicht

    Mplayer-Fork »mpv«: Version 0.5 veröffentlicht: Knapp ein Jahr nach der initialen Gründung des alternativen Players »mpv« kann das Projekt auf diverse Veröffentlichungen und zahlreiche...