modprobe & logwatch

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von tzzaetaynzz, 28.02.2004.

  1. #1 tzzaetaynzz, 28.02.2004
    tzzaetaynzz

    tzzaetaynzz Tripel-As

    Dabei seit:
    31.01.2004
    Beiträge:
    153
    Zustimmungen:
    0
    hallo an alle,

    ich habe folgendes kurzes problem.
    seit monaten bekomme ich die meldung von logwatch,
    via mail,
    dass modprobe mekert:
    Code:
    Can't locate these modules: 
       sound-service-1-0: 1 Time(s) 
       sound-slot-1: 1 Time(s) 
       sound-service-0-1: 1 Time(s) 
    
    in meiner modules.conf steht
    Code:
    alias sound-slot-0 es1371 
    post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || : 
    pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || : 
    
    und ein lsmod gibt folgendes wieder
    Code:
    ... 
    es1371                 30792   0  (autoclean) 
    ac97_codec             13640   0  (autoclean) [es1371] 
    gameport                3364   0  (autoclean) [es1371] 
    tuner                  11808   1  (autoclean) 
    tvaudio                15068   1  (autoclean) 
    msp3400                18700   1  (autoclean) 
    bttv                   74176   1  (autoclean) 
    soundcore               6404   4  (autoclean) [es1371 bttv] 
    i2c-algo-bit            8872   1  (autoclean) [bttv] 
    i2c-core               19172   0  (autoclean) [tuner tvaudio msp3400 bttv i2c-algo-bit] 
    videodev                8288   4  (autoclean) [bttv] 
    ... 
    
    da alles funktioniert habe ich mich nur gewundert
    und nie etwas unternommen.
    nun will ich aber einen sauberen logwatch bericht,
    damit ich nicht nur meine fehler protokolliere
    sondern auch beseitige.
    leider habe ich keine idee wo ich etwas aendern muss.
    ich glaube das ich einmal eine kernelversion geaendert habe (2.4.x)
    und danach kam das "problem".

    gruss //tzzaetaynzz
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

modprobe & logwatch

Die Seite wird geladen...

modprobe & logwatch - Ähnliche Themen

  1. Hilfe bei Xorg.confi und modprobe

    Hilfe bei Xorg.confi und modprobe: Hi ! Ich hatte mir vor einiger Zeit eine Roccat kone pure geholt (gamer Maus). Als ich versucht habe die Treiber zu installieren lief irgendwas...
  2. startx meldet fehlendes nvidia, aber modprobe kann es laden

    startx meldet fehlendes nvidia, aber modprobe kann es laden: hi, wenn ich startx ausführe (während in der xorg.con nvidia als Treiber eingetragen ist) bekomme ich die Meldung das das Modul nvidia nicht...
  3. nochmal modprobe bttv

    nochmal modprobe bttv: hallo, nun bekomme ich das problem hier: modprobe bttv WARNING: /etc/modprobe.d/.tv_bttv.swo line 1: ignoring bad line starting with 'b0VIM'...
  4. modprobe bttv

    modprobe bttv: Hallo Leute, ich habe mal eine frage, was muss mir modprobe bttv sagen, damit ich weis, dass die karte korrekt installiert ist?
  5. modprobe.conf.local und ndiswrapper

    modprobe.conf.local und ndiswrapper: Hallo zusammen, es geht um folgendes (openSuse 10.2): Was ich will: ndiswrapper automatisch laden lassen, und zwar über den Weg den Suse...