Mausproblem

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Slider01, 19.02.2007.

  1. #1 Slider01, 19.02.2007
    Slider01

    Slider01 Grünschnabel

    Dabei seit:
    19.02.2007
    Beiträge:
    2
    Zustimmungen:
    0
    Moinseeen zusammen,

    ich arbeite mit SUSE 9.3 und habe seid kurzen das Problem, das nach jedem Neustart die Maus inaktiv ist. Starte ich mit der Tastatur YAST und gehe nur auf -> Hardware -> Maus schon funktioniert sie wieder !!

    Auszug aus der XF86Config:

    Section "InputDevice"
    Driver "mouse"
    Identifier "Mouse[1]"
    Option "ButtonNumber" "7"
    Option "Buttons" "7"
    Option "Device" "/dev/mouse"
    Option "Name" "ImExPS/2 Generic Explorer Mouse"
    Option "Protocol" "imps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection

    Das Verzeichnis /dev/mouse gibt es bei mir nicht ...:think:

    Evt. Kann mir einer von euch helfen

    Besten Dank
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Was fuer eine Maus ist es denn? Kann es sein, dass erst ein Modul geladen werden muss? Gib mal, wenn die Maus nicht funktioniert, 'lsmod > vorher' ein, aktiviere sie unter yast, und dann 'lsmod > nachher'. Unterscheiden sich die Dateien vorher und nachher?
     
  4. #3 Slider01, 19.02.2007
    Slider01

    Slider01 Grünschnabel

    Dabei seit:
    19.02.2007
    Beiträge:
    2
    Zustimmungen:
    0
    ne ganz normale Maus mit Rad, keine USB oder Funkmaus.
    Deinen Vorschlag werde ich gleich morgen Früh umsetzen, denn dann funzt sie ja nicht mehr ...
     
Thema:

Mausproblem

Die Seite wird geladen...

Mausproblem - Ähnliche Themen

  1. Ubuntu 11.04 Mausprobleme

    Ubuntu 11.04 Mausprobleme: Hallo, ich habe auf Ubuntu 11.04 umgestellt. Alles klappt ganz nett, aber manchmal kann ich mit der linken Maustaste nicht auf "ok" oder "weiter"...
  2. Xinerama & OpenGL Fullscreen: Mausprobleme

    Xinerama & OpenGL Fullscreen: Mausprobleme: Hallo, ich habe z.B. bei den Spielen Armyops und Etwolf grosse Probleme mit der Maus, wenn die Programme im Fullscreen laufen. D.h. der...
  3. SUSE 9 und USB MAUSPROBLEM!!! Hilfe!!!!!!!!

    SUSE 9 und USB MAUSPROBLEM!!! Hilfe!!!!!!!!: Hallo, ich bin absoluter LINUX NOOB! Ich habe mir Suse Linux 9 neben meinem bestehenden Windoof XP Installiert und nun brauch ich mal...
  4. mausprobleme

    mausprobleme: hab da ein kleines problem mit der steuerung meiner maus. das rad zum laufen bringen war kein wirkliches Problem, musste nur das Protkoll...
  5. Mausproblem

    Mausproblem: Hallo Ich habe vorhin meine Maus vom PC getrennt. Als ich dann bootete hatte ich sie noch nicht angeschlossen. Dann fragte er irgendwie nach...