ls/pipe? Problem

Dieses Thema im Forum "Shell-Skripte" wurde erstellt von Janine, 27.09.2007.

  1. Janine

    Janine Eroberer

    Dabei seit:
    27.07.2007
    Beiträge:
    60
    Zustimmungen:
    0
    Hallo Jungs,

    also ich hab einen Ordner wo Dateien drin sind die alle mit FULL... beginnen

    Code:
    linux:/home/test # ls
    .  
    ..  
    FULL_2007_09_27_10_46_05  
    FULL_2007_09_27_10_46_09
    so wenn ich jetzt innerhal dieses Verzeichnisses

    Code:
    ls -lt FULL* | wc -l
    mache krieg ich ja die Anzahl der Dateien mit FULL raus also 2

    wenn ich das nun aber von woanders aus mache also einfach eine Ebene früher

    Code:
    linux:/home/
    wie muss ich das dann machen hab schon paar sachen ausprobiert wie mit Pfadangabe

    Code:
    ls -lt /home/test FULL* | wc -l
    aber dann meckert er wegen dem FULL*

    weiss jemand wie ich das machen kann :)

    MfG Janine
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dizzgo

    dizzgo Lernbereite Riesenratte

    Dabei seit:
    04.08.2005
    Beiträge:
    573
    Zustimmungen:
    0
    Ort:
    /ch/sg///
    Probier mal das:
    Code:
    ls -1 /home/test/FULL* | wc -l
    
    ls -1 <- das ist eine Eins, kein kleines 'L', das ist Absicht -> 'man ls'
    Gruss
    d22
     
  4. Janine

    Janine Eroberer

    Dabei seit:
    27.07.2007
    Beiträge:
    60
    Zustimmungen:
    0
    LQL danke *schäm* :(
     
Thema:

ls/pipe? Problem

Die Seite wird geladen...

ls/pipe? Problem - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...