LimeWire Abhängigkeit

Dieses Thema im Forum "Anwendungen" wurde erstellt von snax, 16.04.2005.

  1. snax

    snax Doppel-As

    Dabei seit:
    31.03.2004
    Beiträge:
    140
    Zustimmungen:
    0
    Ort:
    BaWü
    Hi,

    ich bräuchte eben mal einen Rat ;) Hab mir grad das "LimeWire-free-4.8.1-0" RPM gezogen. Bevor ich RPM's installiere, teste ich i.d.R mit dem --test Parameter ob alles io ist.

    In dem Fall bekomme ich...
    Code:
    xccube:/home/snax # rpm -Uhv --test LimeWireLinux.rpm
    error: Failed dependencies:
            j2re >= 1.4.1 is needed by LimeWire-free-4.8.1-0
    
    Laut YaST (nutze derzeit SuSE 9.1) ist aber "java2-jre 1.4.2-129.10" installiert.
    Soll ich jetzt auf 1.4.1 downgraden? ?(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. .eg

    .eg Eroberer

    Dabei seit:
    11.08.2004
    Beiträge:
    64
    Zustimmungen:
    0
    Nein, da es ja größer-gleich 1.4.1 braucht.

    Gruß
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    " j2re >= " bedeutet doch größer, gleich :)
     
  5. snax

    snax Doppel-As

    Dabei seit:
    31.03.2004
    Beiträge:
    140
    Zustimmungen:
    0
    Ort:
    BaWü
    Ahjo... hab ich übersehen ;)
    Und warum wird das JRE nicht gefunden? 1.4.2 ist ja laut YaST installiert...
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

LimeWire Abhängigkeit

Die Seite wird geladen...

LimeWire Abhängigkeit - Ähnliche Themen

  1. Limewire Problem

    Limewire Problem: :hilfe2: ich brauche dringend hilfe leut :help: ich hab limewire version 4.10.9 installiert bekomme aber diese nachricht: LimeWire version...
  2. LimeWire Problem beim Ausführen

    LimeWire Problem beim Ausführen: Ich habe auf meinem Mandriva 2006 LimeWire installiert.. Beim Ausführen des Programms kommt nur der SplashScreen und dann passiert nichts.....
  3. Wer kann mir eine Info zu Abhängigkeiten unter Kubuntu 14.04 geben ?

    Wer kann mir eine Info zu Abhängigkeiten unter Kubuntu 14.04 geben ?: Kann mir Jemand eine Information zu Abhängigkeiten unter Kubuntu 14.04 geben ? Es geht um das Paket Libavcodec-extra-54 , da steht in der...
  4. CrossOver 14.0 installiert Abhängigkeiten automatisch

    CrossOver 14.0 installiert Abhängigkeiten automatisch: CrossOver 14.0 von CodeWeavers, das auf Wine 1.7.25 basiert, bringt für Linux eine neue automatische Konfiguration, die Systemkomponenten...
  5. Debian vertraut Paketbetreuern in Sachen Systemd-Abhängigkeiten

    Debian vertraut Paketbetreuern in Sachen Systemd-Abhängigkeiten: Der technische Ausschuss von Debian (CTTE) hat in einer zweiten Abstimmungsrunde beschlossen, derzeit keine Regel zu erlassen, die bestimmt, ob...