LCD läuft nur mit 75Hz (anstatt 60Hz)

Dieses Thema im Forum "Grafik / Video" wurde erstellt von wladimir-blumen, 30.03.2007.

  1. #1 wladimir-blumen, 30.03.2007
    wladimir-blumen

    wladimir-blumen Mitglied

    Dabei seit:
    05.12.2006
    Beiträge:
    38
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe mir vor ein paar Tagen den neuen LCD 190X7 von Philips geholt und unter openSuse 10.2 installiert.
    Der Monitor läuft mit einer Bildwiederholungsrate von 75 Hz. Die besten Bildergebnisse werden aber laut Anleitung bei 60 Hz erreicht und ausdrücklich empfohlen. Leider kann ich die Bildwiederholungsrate aber nicht von 75 Hz auf 60 Hz ändern. Im Kontrollzentrum kann ich nur 75 Hz auswählen.
    Ich habe bei Sax2 sowohl die Orginaltreiber (PHL PHILIPS PHILIPS 190X) als auch die -->Vesa-Treiber (1280x1024@60Hz) ausprobiert, aber der Monitor zeigt mir immer noch an, dass er mit 75 Hz liegt.

    Hat jemand eine Idee, wie ich das Problem beheben kann?

    (xorg.conf einmal mit Philips-Treibern und einmal mit Vesa im Anhang)

    Vielen Dank und schöne Grüße,


    Hannes
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 hofmannc11, 30.03.2007
    hofmannc11

    hofmannc11 der der mit dem Tux tanzt

    Dabei seit:
    17.01.2007
    Beiträge:
    332
    Zustimmungen:
    0
    Ort:
    Bad Langensalza
    Also ich würde versuchen den Monitor von Hand einzustellen (Sax). Alle Angaben sollten eigendlich im Handbuch zum LCD stehen. Das Problem bei der Automatischen erkennung ist, das immer das beste gewählt wird was ja eigendlich nicht schlecht ist, aber bei einem LCD kommt es ja nicht auf hohe Wiederholungsraten an.

    Eine weitere möglichkeit ist folgendes

    HorizSync 60
    VertRefresh 60

    Also bei mir gehen die Werte einwandfrei und mein LCD lebt noch. Ich übernehme jedoch keine Garantie :devil:

    Viel Glück:D
     
  4. #3 wladimir-blumen, 31.03.2007
    wladimir-blumen

    wladimir-blumen Mitglied

    Dabei seit:
    05.12.2006
    Beiträge:
    38
    Zustimmungen:
    0
    Die Werte für die horizontale und die vertikale Frequenz sind schon richtig eingestellt worden.

    Ich habe jetzt mal mittels sax2 die beide Werte auf 60 gesetzt. Hat leider nicht geholfen.

    In die xorg.conf habe ich die Werte auch einmal eingetragen, mein Monitor läuft aber immer noch auf 75 Hz. ?(
     
  5. #4 hofmannc11, 03.04.2007
    hofmannc11

    hofmannc11 der der mit dem Tux tanzt

    Dabei seit:
    17.01.2007
    Beiträge:
    332
    Zustimmungen:
    0
    Ort:
    Bad Langensalza
    kannst du mal deine xorg.conf posten?:rtfm:
     
  6. #5 wladimir-blumen, 03.04.2007
    wladimir-blumen

    wladimir-blumen Mitglied

    Dabei seit:
    05.12.2006
    Beiträge:
    38
    Zustimmungen:
    0
    Habe sie in den Anhang gepackt.
     

    Anhänge:

    • xorg.txt
      Dateigröße:
      6,8 KB
      Aufrufe:
      10
  7. Pondus

    Pondus Grünschnabel

    Dabei seit:
    17.05.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Hast Du eine Lösung gefunden?
    Bei mir funktioniert es mit 60 mit den folgenden Einträgen:

    Section "Monitor"
    Identifier "Monitor[0]"
    HorizSync 31.0 - 76.0
    VertRefresh 60.0 - 60.0
    Option "DPMS" "true"
    EndSection

    Modelines habe ich alle gelöscht!
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

LCD läuft nur mit 75Hz (anstatt 60Hz)

Die Seite wird geladen...

LCD läuft nur mit 75Hz (anstatt 60Hz) - Ähnliche Themen

  1. Bashscript aus Debian6 läuft nicht auf Debian7

    Bashscript aus Debian6 läuft nicht auf Debian7: Hallo an alle, nachdem ich ein Skript von squeeze auf wheezy kopiert habe und ausführte, erschienen gleich wilde Fehlermeldungen, nach denen ich...
  2. OpenELEC 6.0.3 läuft auf dem Raspberry Pi 3

    OpenELEC 6.0.3 läuft auf dem Raspberry Pi 3: Die Multimedia-Distribution OpenELEC unterstützt in Version 6.0.3 die vor wenigen Tagen veröffentlichte dritte Ausgabe des Einplatinenrechners...
  3. PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?

    PCI-Soundkarte welche mit Debian Wheezy Kernel 3.16 läuft?: Hallo zusammen Kann mir jemand eine Soundkarte vorschlagen, welche mit dem Wheezy-backports-Kernel v3.16.x läuft? Dabei sollte die Karte im...
  4. Unterstützung für Ubuntu 15.04 läuft aus

    Unterstützung für Ubuntu 15.04 läuft aus: Neun Monate nach der Veröffentlichung endet die Unterstützung für Ubuntu 15.04 am 4. Februar. Benutzer sollten bis zu diesem Zeitpunkt auf Ubuntu...
  5. Anmeldung für LUG-Camp 2016 läuft

    Anmeldung für LUG-Camp 2016 läuft: Vom Donnerstag, den 5. Mai, bis zum Sonntag, den 8. Mai 2016, findet im badischen Bruchsal das mittlerweile 17. Treffen der Linux User Groups aus...