Ich kann keine Systembenutzer anlegen / bzw. mich mit denen anmelden

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von symfony, 20.04.2007.

  1. #1 symfony, 20.04.2007
    symfony

    symfony Jungspund

    Dabei seit:
    03.10.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo, habe da mal ein kleines Problem,
    wenn ich einen User per useradd username anlege und ihm dann mit usermod -blabla alle Eigenschaften (Passwort / root / etc.) zuweise, erhalte ich keine Fehlermeldungen oder sonstiges. Aber ich kann mich mit dem User nicht einloggen? Habe ich plötzlich was vergessen oder falsch gemacht? Bisher hats immer geklappt..
    mfg Frank
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Buchi

    Buchi Routinier

    Dabei seit:
    25.05.2006
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Wien
    Hi,
    Könntest du vl. einmal die Ausgabe der Konsole hier posten?
    Könnte es sein, dass du dich bei der Eingabe verschrieben hast?

    MfG;
    Buchi
     
  4. #3 supersucker, 20.04.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Du hast dem user keine login-shell zugewiesen.

    Lesen der manpage ist wie immer ungemein aufschlußreich.....:devil:

    Code:
           -s, --shell  shell
                  Specify   user's   login   shell.  The  default  for  normal  user  accounts  is  taken  from
                  /etc/default/useradd/, [COLOR="Red"]the default for system accounts is /bin/false[/COLOR].
    (/bin/false == keine shell, /bin/bash ist das was du willst)
     
  5. #4 symfony, 20.04.2007
    symfony

    symfony Jungspund

    Dabei seit:
    03.10.2006
    Beiträge:
    16
    Zustimmungen:
    0
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Ich kann keine Systembenutzer anlegen / bzw. mich mit denen anmelden

Die Seite wird geladen...

Ich kann keine Systembenutzer anlegen / bzw. mich mit denen anmelden - Ähnliche Themen

  1. Keine Netzwerkgeräte erkannt...

    Keine Netzwerkgeräte erkannt...: Hallo, bin heute neu hier im Forum und sag erstmal "Hallo" an alle und nun gleich meine Frage. Ich habe CentOS 7 KDE auf meiner Virtualbox...
  2. Putty>Server kann bekomme keine Verbindung

    Putty>Server kann bekomme keine Verbindung: Hallo Leute, hoffe das ist hier richtig. Ich habe einen ubuntu Server. Mein Problem: Nach einem Update, bekomme ich mit Putty keine...
  3. Kann keine Dateien auf tftpd Server hochladen

    Kann keine Dateien auf tftpd Server hochladen: Hallo zusammen Bin dabei einen tftp Server einzurichten. Man kann vom Server Problemlos Dateien herunterladen. Aber wenn ich z.B. von einem...
  4. vsftpd kann mit keinem user einloggen (Noob alarm ;;)

    vsftpd kann mit keinem user einloggen (Noob alarm ;;): Hallo, ich habe gestern einen vsftpd user installiert aber aus welchem grund auch immer kann ich mit keinem user auf dem ftp via filezilla...
  5. Linux kann keine Umlaute in Dateinamen lesen

    Linux kann keine Umlaute in Dateinamen lesen: Moin :) Ich habe hier ein großes Problem. Meine beiden Linux-Systeme (einmal Kubuntu 8.10 "Hardy" KDE4 - leider noch - und Fedora 9 mit...