Hilfe bei amule

Dieses Thema im Forum "Anwendungen" wurde erstellt von Rabbit 666, 26.01.2006.

  1. #1 Rabbit 666, 26.01.2006
    Rabbit 666

    Rabbit 666 Grünschnabel

    Dabei seit:
    30.10.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Hi @ll
    Ich brauch ganz dringend hilfe bei meinem amule.
    Habe jetzt alle neuen wxGTK updates instaliert und bekomme immer diesen fehler:(

    amule: relocation error: amule: symbol wxEVT_SCROLL_CHANGED, version WX_2.6 not defined in file libwx_gtk_core-2.6.so.0 with link time reference

    Bitte dringenst um :hilfe2: MFG Rabbit
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Also ein paar Infos wäre echt Hilfreich um dir zu Helfen ....

    Distro? - Aus den Sourcen gebaut? etc.pp.
     
  4. #3 Rabbit 666, 26.01.2006
    Rabbit 666

    Rabbit 666 Grünschnabel

    Dabei seit:
    30.10.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Sorry kenn mich noch nicht so gut mit linux aus also ich kann nur eins sagen wenn ich es unter der konsole starten will kommt immer der oben genannte fehler
     
  5. #4 Zico, 26.01.2006
    Zuletzt bearbeitet: 26.01.2006
    Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Er nutzt SuSE 9.3 und nutzt seiner Aussage nach amule rpm von der Webseite.

    Mit diesen Aussagen wird dir keiner helfen können Rabbit. Du musst dich schon mit dem was du tust ein wenig beschäftigen. Sonst bringt das keinem was, am wenigsten dir selbst.

    Nehm an, es sind die falschen wxgtk und wxbase Pakete installiert. Hab auch schon nach gesucht, aber find aber auf Anhieb keine passenden für 9.3 (kann die abhängigkeiten auch nicht selbst austesten). Liefert SuSE nicht diese Pakete schon mit? Musst du selbst mal ausprobieren

    USE GOOGLE, Bruder.

    Versuch doch mal dieses hier:
    ftp://ftp.gwdg.de/pub/linux/suse/ftp.suse.com/suse/i386/9.3/suse/i586/wxGTK-2.5.3.1-5.i586.rpm
     
  6. #5 Rabbit 666, 26.01.2006
    Rabbit 666

    Rabbit 666 Grünschnabel

    Dabei seit:
    30.10.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Also "Bruder" unter Google steht das man bei dem neuen mule kein update von wxbase mehr braucht und die updates von wxGKT habe ich auf 2.6.0-5 so wie es mule verlangt aber kein erfolg und keine ideen mehr
     
  7. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    s.o. Brüderchen ;) Da isn Link :P
     
  8. #7 Rabbit 666, 26.01.2006
    Rabbit 666

    Rabbit 666 Grünschnabel

    Dabei seit:
    30.10.2005
    Beiträge:
    7
    Zustimmungen:
    0
    Sorry Bruder kann den link nicht öffnen
     
  9. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Versuchs doch eher mal mit Rechtsklick und "Link speichern unter" oder ähnliches...
     
  10. #9 Rabbit 666, 26.01.2006
    Rabbit 666

    Rabbit 666 Grünschnabel

    Dabei seit:
    30.10.2005
    Beiträge:
    7
    Zustimmungen:
    0
    So Bruderherz jetzt bekomme ich wieder diese fehlermeldung
    amule: error while loading shared libraries: libwx_gtk_adv-2.6.so.0: cannot open shared object file: No such file or directory
    Ich glaub ich bin zu blöd dafür :-(
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
  13. #11 Rabbit 666, 26.01.2006
    Rabbit 666

    Rabbit 666 Grünschnabel

    Dabei seit:
    30.10.2005
    Beiträge:
    7
    Zustimmungen:
    0
    vielen dank jetzt geht es
     
Thema:

Hilfe bei amule

Die Seite wird geladen...

Hilfe bei amule - Ähnliche Themen

  1. Hilfe.

    Hilfe.: Hallo ich habe centos 7.2.15.11 Ich habe die .rpm Dateien von Epson direkt installiert, aber sonst nichts. Nachdem ich im Terminal...
  2. Bräuchte Hilfe bei Backupscript mittels Bash und cronjob

    Bräuchte Hilfe bei Backupscript mittels Bash und cronjob: Es soll für bestimmte Ordner Archivierung aller Dateien(Logfiles), die älter als 30 Tage sind machen. Am besten einmal täglich nachts irgendwann....
  3. [Gelöst] Suchen und ersetzen mit Hilfe mehrerer Parameter

    [Gelöst] Suchen und ersetzen mit Hilfe mehrerer Parameter: Hallo zusammen, ich bin an einem Punkt angekommen, wo ich nicht mehr weiter komme und hoffe ihr könnt mir weiter helfen. Anbei ein Ausschnitt aus...
  4. Benötige Hilfe- Dateien vergleichen

    Benötige Hilfe- Dateien vergleichen: Hallo, für eine Arbeit an der Uni muss ich einige viele Bilder miteinander vergleichen, was ich gerne durch eine Automatisierung etwas...
  5. Anfänger braucht Hilfe bei DVB-S Installation

    Anfänger braucht Hilfe bei DVB-S Installation: Hallo, ich habe ein Problem. Ich habe openSuse 13.2 frisch installiert. Jetzt soll ein usb-TV-Modul TEVII s660 funktionieren. Ich kann bereits...