gepart unter Knopix instalieren

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Linux88, 22.02.2007.

  1. #1 Linux88, 22.02.2007
    Linux88

    Linux88 Jungspund

    Dabei seit:
    23.10.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo guten Morgen,

    war eine lange Nacht. Da ich mit Testdisk nicht so richtig weiterkomme, wollt ich es mal mit gepart versuchen. Nur bin ich wohl zu Blöde es unter Knoppix 5.1 zu Kompallieren und Instalieren. Habe viele Stunden gesucht und auch sehr viele berichte gefunden das mit gepart unter Knoppix gerettet wird, aber keine Anleitung für doofe zum Installiern. Die gepart Seiten und Read.me bringen mich auch wirklich nicht weiter.

    Bis dann
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. towo

    towo Haudegen

    Dabei seit:
    16.05.2003
    Beiträge:
    649
    Zustimmungen:
    1
    Ort:
    Pößneck
    Beim booten unionfs aktivieren und einfach per
    Code:
    apt-get update && apt-get install gpart
    installieren.
     
  4. #3 Linux88, 23.02.2007
    Linux88

    Linux88 Jungspund

    Dabei seit:
    23.10.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Vielen Dank für die super schnelle Antwort. Wenn ich wieder vor unserem kranken Sever Sitze wird ich es sofort testen.
     
  5. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    ich hoffe doch mal kein root server?

    denn sonzt o_O ich hör sie schon tippen :D
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

gepart unter Knopix instalieren

Die Seite wird geladen...

gepart unter Knopix instalieren - Ähnliche Themen

  1. Update auf Apache >=2.4.12 unter Debian Jessie

    Update auf Apache >=2.4.12 unter Debian Jessie: Hi, aufgrund eines Bugs in Apache 2.4 benötige ich zum Deployment von Seafile unter Debian Jessie das Paket apache2 in der Version >= 2.4.12...
  2. Was mache ich falsch? Tiniywm und Mate Install unter OpenBSD

    Was mache ich falsch? Tiniywm und Mate Install unter OpenBSD: Hallo, # make tiny make: don't know how to make tiny Stop in /root/Downloads/tiny/tinywm-1.3 # make tinywm cc -O2 -pipe -o tinywm tinywm.c...
  3. Samba unter Windows 10

    Samba unter Windows 10: Hallo zusammen, ich habe auf meinen Ubuntu Server Samba installiert und eingerichtet. ich kann mich bei Windows 10 mit den Daten anmelden und...
  4. Netzwerkaufbau mit simulierten Paketen unter Linux

    Netzwerkaufbau mit simulierten Paketen unter Linux: Hallo, ich habe folgendes Problem. Da ich noch sehr unerfahren in Sachen Linux bzw. Netzwerkaufbau bin, wollte ich fragen, ob Ihr mir vllt etwas...
  5. Akonadi unterstützt Microsoft EWS

    Akonadi unterstützt Microsoft EWS: Krzysztof Nowicki hat eine initiale Unterstützung von Microsoft Exchange Web Services (EWS) für den KDE-Datenverwaltungsdienst »Akonadi«...