'Failed to load the NVIDIA kernel module'

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von GrubenPete, 27.08.2006.

  1. #1 GrubenPete, 27.08.2006
    GrubenPete

    GrubenPete Grünschnabel

    Dabei seit:
    26.08.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hi, habe nun vor kurzem SuSe Linux 10.1 installiert.
    Jetzt wollte ich für meine geForce 6800 GT den nVidia Treiber installieren.
    über Yast installationsquelle eingetragen und dann wie in der HowTo beschrieben über software installieren das nVidia kernel modul smp und diese xorg konfiguration runtergeladen und installiert nun hab ich einen neustart gemacht und der x server startet net mehr...
    angeblich sollte man ja, wenn man den treiber über yast installiert, nicht immer den kernel kompilieren müssen, wie bei der script variante.

    wenn ich dann den x-server und kde starten will kommt dann folgender Fehler:

    (II) Setting vga for screen 0.
    (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
    (==) NVIDIA(0): RGB weight 888
    (==) NVIDIA(0): Default visual is TrueColor
    (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
    (**) NVIDIA(0): Enabling RENDER acceleration
    (EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
    (EE) NVIDIA(0): *** Aborting ***
    (II) UnloadModule: "nvidia"
    (II) UnloadModule: "ramdac"
    (II) UnloadModule: "fb"
    (EE) Screen(s) found, but none have a usable configuration.

    Fatal server error:
    no screens found

    Ich hoffe ihr könnt mir helfen, denn bis jetzt hab ich zu diesem thema nur probleme in verbindung mit älteren Grafikkarten und älteren Grafiktreibern gelesen...

    Sascha
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dmaphy

    dmaphy Routinier

    Dabei seit:
    16.04.2004
    Beiträge:
    482
    Zustimmungen:
    0
    Ort:
    Hamburg
    hast du den Rechner neu gestartet, nachdem du das Kernel-Modul installiert hast?
     
  4. name

    name Inactive user

    Dabei seit:
    28.08.2004
    Beiträge:
    592
    Zustimmungen:
    0
    Ort:
    Wien->127.0.0.1
  5. #4 DennisM, 27.08.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Lade das Kernelmodul man manuell, welcher Fehler erscheint?

    modprobe nvidia

    MFG

    Dennis
     
  6. #5 GrubenPete, 27.08.2006
    GrubenPete

    GrubenPete Grünschnabel

    Dabei seit:
    26.08.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hi
    also...
    @dmaphy: Ja, nach der installation habe ich den Rechner neu gestartet

    @name: Woher weis ich, welche Xorg version ich besitze ??

    @DennisM: Die modprobe als root ergab: 'FATAL: Module nvidia not found'

    Sascha
     
  7. phim

    phim ein Mensch...

    Dabei seit:
    28.06.2006
    Beiträge:
    87
    Zustimmungen:
    0
    Ort:
    Frankfurt a.M
    Um deine xserver Version zu ermitteln gib mal in der Shell folgendes ein

    Code:
    X -version
    daraufhin sollte dir deine Version angezeigt werden!

    Gruß
    Philipp
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 GrubenPete, 27.08.2006
    GrubenPete

    GrubenPete Grünschnabel

    Dabei seit:
    26.08.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Da ich grad was wichtiges mache, aber unter windows meine linux partitionen einsehen kann, hab ich einfach mal das aus der xorg log gefischt (die gleiche, die auch den fehler enthält...) :

    X Window System Version 6.9.0
    Release Date: 21 December 2005
    X Protocol Version 11, Revision 0, Release 6.9
    Build Operating System: SuSE Linux [ELF] SuSE
    Current Operating System: Linux GrubenPete 2.6.16.21-0.13-default #1 Mon Jul 17 17:22:44 UTC 2006 i686
    Build Date: 26 July 2006

    hoffe das ist das richtige, beim nächsten reboot, guck ich dann nochma richtig mit linux

    Sascha
     
  10. #8 DennisM, 27.08.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Installier den Treiber mal manuell.

    MFG

    Dennis
     
Thema: 'Failed to load the NVIDIA kernel module'
Besucher kamen mit folgenden Suchen
  1. opensuse 13.1 failed to load nvidia kernel module

Die Seite wird geladen...

'Failed to load the NVIDIA kernel module' - Ähnliche Themen

  1. 'Failed to open device' nach Kompilieren von neuem Kernel

    'Failed to open device' nach Kompilieren von neuem Kernel: Howdy Versuche grade nen neuen Kernel auf das Gentoo Linux von nen Freund zu packen. Bin normal vorgegangen wie ich es unter meinem Slack...
  2. Bootloader sichern und wiederherstellen mit dd

    Bootloader sichern und wiederherstellen mit dd: Hi, im Netz gibt es einige Guides in denen beschrieben ist wie man mit dd den Bootloader, den gesamten MBR oder den MBR inkl. des versteckten...
  3. Schadsoftware in Linux Mint-Downloads gefunden

    Schadsoftware in Linux Mint-Downloads gefunden: Wie das Linux Mint-Projekt bekannt gab, wurden die Server der Distribution kompromittiert und mit einem Schädling infiziert, der Passwörter...
  4. SoftMaker startet »Load and Help 2015«

    SoftMaker startet »Load and Help 2015«: Wer bis zum Heiligabend kostenfrei eine Vollversion von SoftMaker FreeOffice herunterlädt, trägt gleichzeitig zu einer wohltätigen Spende bei. Wie...
  5. Sicherung der Systempartition inkl. Bootloader + ein paar Verständnisfragen

    Sicherung der Systempartition inkl. Bootloader + ein paar Verständnisfragen: Hallo, ich habe 2 Mediacenter-PC im Wohn- und Schlafzimmer in denen jeweils Ubuntu auf einer SSD installiert wurde. Einer läuft mit einem Bios,...