dotdeb tot?!

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von symfony, 11.04.2007.

  1. #1 symfony, 11.04.2007
    symfony

    symfony Jungspund

    Dabei seit:
    03.10.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Weiss wer was mit dotdeb los ist?
    Immer wenn ich meine apt-Pakete aktualisieren möchte, schmeisst er mir folgenden Fehler:

    Habe es auf mehreren Servern probiert und keinen Erfolg gehabt. Denke, dass das angebotene Paketangebot irgendeinen Fehler hat. Weiss wer wie ich dieses umgehen kann?
    mfg Frank
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 11.04.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Naja ... Sarge ist eben nicht mehr stable ... sondern oldstable ;)
     
  4. brahma

    brahma Netzpirat

    Dabei seit:
    06.12.2005
    Beiträge:
    709
    Zustimmungen:
    0
    Ort:
    Münsterland
    Guck mal hier: http://dotdeb.netmirror.org/dists/

    und dann bedenke das stable seit Montag nicht mehr Sarge sondern Etch ist :D

    Oder hast Du noch nicht upgedatet? Steht bei den anderen Quellen deiner Source-list Sarge oder Stable drin?
     
  5. #4 symfony, 11.04.2007
    symfony

    symfony Jungspund

    Dabei seit:
    03.10.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Alles klar, danke für den Denkanstoss.. Ich musste aus
    nur
    machen und dann läuft es wieder :).
    Lohnt es sich auf Etch umzusteigen? Bzw. mit welchen Problemen muss ich rechnen? Laufen alle Pakete noch unter Etch?
    mfg Frank
     
  6. Zedar

    Zedar Conquer All

    Dabei seit:
    26.02.2007
    Beiträge:
    207
    Zustimmungen:
    0
    Ort:
    Gemünden
    Hmmm ich weiß jetz nicht welche Pakete du hast, aber da Etch jetz Stable ist, dürfte eigentlich der Umstieg kein Problem machen.

    Ich benutze schon seit einiger Zeit Etch (jetz mittlerweile Lenny) und muss sagen, es ist (für meinen Gebrauch) genau richtig.

    Aber ich denke wenn du länger bei Sarge bleibst, werden bald die Aktualisierungen ausbleiben.
     
  7. brahma

    brahma Netzpirat

    Dabei seit:
    06.12.2005
    Beiträge:
    709
    Zustimmungen:
    0
    Ort:
    Münsterland
    Also das Upgrade auf Etch lief bisher auf allen Rechnern problemlos. Ich weiss nicht ob die dotdeb wegen php5 drin hattest, aber das in etch verfügbar :D

    Im Grunde ist es nur eine Frage der Zeit bis die Updates für Sarge auslaufen, daher ist ein upgrade ratsam imho.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

dotdeb tot?!