/dev/ttyUSB1 ?!

Dieses Thema im Forum "Mobile / PDA / Notebook" wurde erstellt von mo_no, 29.09.2004.

  1. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    Hallo!
    Ich versuche meinen Palm m505 unter Slackware Linux 10 mit eigen kompiliertem Kernel 2.6.8.1 zum Laufen zu bringen.
    Er wird auch erkannt.


    Sep 29 18:14:55 darkstar kernel: usb 1-2: new full speed USB device using address 3
    Sep 29 18:14:55 darkstar kernel: visor 1-2:1.0: Handspring Visor / Palm OS converter detected
    Sep 29 18:14:55 darkstar kernel: usb 1-2: Handspring Visor / Palm OS converter now attached to ttyUSB0
    Sep 29 18:14:55 darkstar kernel: usb 1-2: Handspring Visor / Palm OS converter now attached to ttyUSB1



    Aber es existiert werder das Gerät /dev/ttyUSB0 noch /dev/ttyUSB1.
    Auch im Verzeichnis /dev/usb ist nichts zu finden.

    Weiß einer von euch voran das liegen kann?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hmmm devfs/usbfs im kernel ?
     
  4. #3 qmasterrr, 29.09.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    hotplug aktiviert?
     
  5. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    Hotplug habe ich extra deaktiviert! :)
    Deswegen habe ich mir doch einen eigenen Kernel kompiliert,
    der schon meine ganze Hardware (und nur die) einkompiliert hat.
    Hotplug verlangsamt mir den Bootvorgang zu sehr.

    devfs hab ich im Kernel; bei usbfs bin ich mir nicht sicher :rolleyes: :]
     
  6. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    Also irgendwie zweifel ich an mir selbst:
    Ich habe im Kernel folgendes:
    File Systems ---> Pseudo filesystems --->

    [*] /proc file system support

    [*] /dev file system support (OBSOLETE)

    [*] Automatically mount at boot
    [ ] Debug devfs

    Device Drivers ---> USB support --->

    [*] USB device filesystem


    und logischerweiße u.a. USB Serial Converter support
    einkompiliert.

    Aber es existiert werder /dev/ttyUSB0, /dev/ttyUSB1 noch
    steht irgendwas unter /proc/bus/usb.

    Die USB Maus und der USB Drucker laufen ohne Probleme.
    Und der Palm wird ja vom Kernel auch erkannt.
    Aber es gibt eben keinen Port, mit dem ich auf ihn zugreifen kan.......
     
  7. #6 mo_no, 01.10.2004
    Zuletzt bearbeitet: 01.10.2004
    mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    Ich hab's!

    :)

    Ich habe die Dateien selbst erstellt.

    mknod /dev/ttyUSB0 c 188 0
    mknod /dev/ttyUSB1 c 188 1
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

/dev/ttyUSB1 ?!