Debian-Installation Abbruch bei Laden der Partionierung

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von PBeck, 17.05.2006.

  1. PBeck

    PBeck Routinier

    Dabei seit:
    11.08.2005
    Beiträge:
    319
    Zustimmungen:
    0
    Hallo,

    ich möchte gerne Debian auf meinem Rechner installieren, jedoch bricht die Installation immer bei 38 % => Lade Programm für die Partitionierung <= ab. Danach geht nix mehr, nur noch ein Druck auf den Ausschalter bringt die Hilfe. Ubuntu, Slackware und Suse hatten keine Probleme beim installieren. An was könnte dies liegen? Welche Infos sind für euch noch relevant?

    Danke schonmal für die Hilfe.

    MfG PBeck
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sono

    sono Sack Flöhe Hüter

    Dabei seit:
    31.01.2004
    Beiträge:
    1.299
    Zustimmungen:
    0
    Ort:
    http://webfrap.de
    Hast du schonmal ne andere CD genommen? Vielleicht ist die CD ja kaput.
    Oder nimm mal ein anderes Image.

    Wenn Ubuntu läuft sollte Debian auch laufen.

    Ansonsten machs per deborphan in ner chroot über knoppix oder so, das geht auch.

    Gruß Sono
     
  4. PBeck

    PBeck Routinier

    Dabei seit:
    11.08.2005
    Beiträge:
    319
    Zustimmungen:
    0
    Oh ein paar Infos noch vergessen.

    Es handelt sich bei dem Image um eine Netinstall auf CD. Eine DVD-Version (Vollinstall Debian Sarge) aus einer Zeitschrift brachte exakt den gleichen Fehler (Abbruch bei 38 %).

    Hm wie sollte mir dieses Programm helfen?

    Mir würde sich als Problem eigentlich nur die Hardware erschließen, wobei Ubuntu ja eine bessere Erkennung hat und somit über die Hürde kam?
     
  5. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Kommst du selbst mit Alt+F1 nicht mehr an eine Konsole?
     
  6. #5 slasher, 18.05.2006
    slasher

    slasher König

    Dabei seit:
    22.03.2006
    Beiträge:
    827
    Zustimmungen:
    0
  7. PBeck

    PBeck Routinier

    Dabei seit:
    11.08.2005
    Beiträge:
    319
    Zustimmungen:
    0
    @ slasher:

    Du hast mir sehr geholfen :) Kernel war wohl zu alt und ein einfacher Bootparamter wie => linux26 hat geholfen ;) Man sollte sich wohl stärker mit diesen "Dingern" beschäftigen ;)

    Ich danke euch.

    MfG PBeck
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Debian-Installation Abbruch bei Laden der Partionierung

Die Seite wird geladen...

Debian-Installation Abbruch bei Laden der Partionierung - Ähnliche Themen

  1. Artikel: Debian-Installation auf dem QNAP TS-509 Pro

    Artikel: Debian-Installation auf dem QNAP TS-509 Pro: Network Attached Storage (NAS) ist ein beliebter Datenspeicher für Privatpersonen wie auch für Unternehmen geworden. Es handelt sich dabei...
  2. Probleme bei Debian-Installation.

    Probleme bei Debian-Installation.: -
  3. FreeBSD - Abbruch beim booten

    FreeBSD - Abbruch beim booten: Hallo, ich hatte schon vor einiger Zeit FreeBSD in VMWare am laufen, wollte nun aber doch den Schritt wagen und mir FreeBSD im Dualboot zu...
  4. Installationsabbruch

    Installationsabbruch: Hallo, ich habe versucht xpdf zu installieren und es ging schief, ok kann passieren. Und zwar hat es libx11-6 gebraucht, aber konnte es nicht...
  5. Abbruch bei rpm-Paketinstallation

    Abbruch bei rpm-Paketinstallation: Hallo, hab folgendes Problem und weiß nicht ob ichs richtig beschreiben kann. openSuse11 mit KDE3.5 ist die Grundlage. Ich möchte gern...