ClamAV meldet Speicherzugriffsfehler

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Nemesis, 18.01.2011.

  1. #1 Nemesis, 18.01.2011
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    Hi,
    mein ClamAV will nicht starten:
    Code:
    # /etc/init.d/dansguardian start
    Starting DansGuardian: dansguardianLibClamAV Warning: ***********************************************************
    LibClamAV Warning: ***  This version of the ClamAV engine is outdated.     ***
    LibClamAV Warning: *** DON'T PANIC! Read http://www.clamav.net/support/faq ***
    LibClamAV Warning: ***********************************************************
    /etc/init.d/dansguardian: line 46:  2592 Speicherzugriffsfehler  start-stop-daemon --start --quiet --pidfile /var/run/$NAME.pid --exec $DAEMON
     failed!
    Ich nutz doch schon die version aus volatile (0.96.5+dfsg-1~volatile1).
    Gibts da noch aktuellere Repos?

    Thx!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 18.01.2011
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Liegt wohl eher am DansGuardian ... musste mal schauen, ob der eine bestimmte ClamAV-Version brauch ... oder libc6 ...
     
  4. #3 Nemesis, 18.01.2011
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    hm:
    clamav (>= 0.80)
    libc6 (>= 2.7-1)
    erfülle ich eigentlich beides.
     
  5. #4 Goodspeed, 18.01.2011
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    O.k. ... dann fangen wir halt mal vorn an:
    Code:
    apt-cache policy dansguardian dpkg libclamav6
    
     
  6. #5 Nemesis, 18.01.2011
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    ganz normales stable ;)
    Code:
    dansguardian:
      Installiert: 2.9.9.4-1+lenny1+b1
      Kandidat: 2.9.9.4-1+lenny1+b1
      Versions-Tabelle:
         2.9.9.4-1+lenny1+volatile1 0
            500 http://volatile.debian.org stable/volatile/main Packages
     *** 2.9.9.4-1+lenny1+b1 0
            900 http://ftp.de.debian.org stable/main Packages
            100 /var/lib/dpkg/status
    dpkg:
      Installiert: 1.14.30
      Kandidat: 1.14.31
      Versions-Tabelle:
         1.14.31 0
            900 http://security.debian.org stable/updates/main Packages
            900 http://security.debian.org stable/updates/main Packages
     *** 1.14.30 0
            900 http://ftp.de.debian.org stable/main Packages
            100 /var/lib/dpkg/status
    libclamav6:
      Installiert: 0.96.5+dfsg-1~volatile1
      Kandidat: 0.96.5+dfsg-1~volatile1
      Versions-Tabelle:
     *** 0.96.5+dfsg-1~volatile1 0
            500 http://volatile.debian.org stable/volatile/main Packages
            100 /var/lib/dpkg/status
     
  7. #6 Goodspeed, 18.01.2011
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Versuch mal das dansguardian Paket aus dem volantile-Repo.
     
  8. #7 Nemesis, 18.01.2011
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    jetzt scheints zu funktionieren :)

    danke!
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 saeckereier, 18.01.2011
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    Geiler Thread, so solls laufen...
     
  11. #9 T-Virus, 18.01.2011
    T-Virus

    T-Virus Free Software Fan :p

    Dabei seit:
    06.01.2009
    Beiträge:
    107
    Zustimmungen:
    0
    Ziemlich strukturierter Ablauf :)
    So sollte es wirklich öfters sein, dann könnte man viele Probleme schnell und effizient lösen.

    T-Virus
     
Thema:

ClamAV meldet Speicherzugriffsfehler

Die Seite wird geladen...

ClamAV meldet Speicherzugriffsfehler - Ähnliche Themen

  1. ClamAV 0.99 mit besserem Echtzeitscanner

    ClamAV 0.99 mit besserem Echtzeitscanner: Die Entwickler der freien Antivirus-Software ClamAV haben eine neue Hauptversion der Lösung veröffentlicht. ClamAV 0.99 folgt, von wenigen...
  2. Nagios Plugin "check_clamav"

    Nagios Plugin "check_clamav": Hallo Leute, möchte das Plugin "check_clamav" verwenden. Bekomme jedoch folgende Fehlermeldung: Can't locate utils.pm in @INC (@INC...
  3. ClamAV Manager

    ClamAV Manager: hallo zusammen, wollte mal fragen, ob jemand von euch eine managersoftware für clamav kennt. ich dachte an folgendes: auf dem server ist die...
  4. postfix und clamavstmp

    postfix und clamavstmp: Hallo Jungs ich kämpfe hier mit postfix und dem viren/antispam herum... Ich habe mich dazu entschieden clamav zu benutzen, weil dieser beides...
  5. ClamAV im Mittelpunkt eines Patentstreits

    ClamAV im Mittelpunkt eines Patentstreits: Die freie Antiviren-Lösung Clam Antivirus (ClamAV) steht im Mittelpunkt eines Patentstreits zwischen Barracuda Networks und Trend Micro....