CentOS 4.4

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von cakky, 08.03.2007.

  1. #1 cakky, 08.03.2007
    Zuletzt bearbeitet: 09.03.2007
    cakky

    cakky Grünschnabel

    Dabei seit:
    07.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe in kurze CentOS 4.4 ServerCD installiert(Minimal), ich bin Linux Neuling:(
    wenn ich den befehl,

    # yum install apt

    gebe kriege ich, das es nicht gefunden ist.

    Cannot find a valid baseurl for repo: update
    Error:Cannot find a valid baseurl for repo: update

    was muss ich ändern? yum.config
    wenn dann wie muss ich die Datein ändern?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 lordlamer, 08.03.2007
    lordlamer

    lordlamer Haudegen

    Dabei seit:
    15.05.2003
    Beiträge:
    703
    Zustimmungen:
    0
    Ort:
    hamburg
    wieso willst du da apt instllieren? du hast doch yum. Schau dir mal die Doku auf der Homepage an!

    Frank
     
  4. #3 cakky, 08.03.2007
    Zuletzt bearbeitet: 09.03.2007
    cakky

    cakky Grünschnabel

    Dabei seit:
    07.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    weil, ich noch diese befehle durchführen will oder kann ich es auch mit yum durchführen?

    yum install apt

    Trotz Minimalinstallation muss noch die folgende Software entfernt werden.

    apt-get --purge remove portmap
    apt-get --purge remove cups-libs cups

    Sendmail muss durch Postfix ersetzen.

    was ist besser sendmail oder postfix?

    apt-get --purge remove sendmail
    apt-get install postfix
     
  5. cakky

    cakky Grünschnabel

    Dabei seit:
    07.03.2007
    Beiträge:
    3
    Zustimmungen:
    0
    Fehler ist behoben,

    Durch Gateway=192.168.....

    Gateway war nicht angegeben, deswegen keine Internet Connection.
     
  6. #5 lordlamer, 09.03.2007
    lordlamer

    lordlamer Haudegen

    Dabei seit:
    15.05.2003
    Beiträge:
    703
    Zustimmungen:
    0
    Ort:
    hamburg
    ist trotzdem nicht sinnvoll apt zu verwenden wenn du yum als paketmanager hast für deinr rpms.

    oder soll das dieser apt-rpm kram sein der sich um rpms kümmert?
     
Thema:

CentOS 4.4

Die Seite wird geladen...

CentOS 4.4 - Ähnliche Themen

  1. Centos 7.2.15.11 - yum install ecryptfs-utils-gui

    Centos 7.2.15.11 - yum install ecryptfs-utils-gui: Hallo ich habe hier eine alte Informationseite >>> https://www.centos.org/docs/5/html/5.4/technical-notes/ecryptfs-utils.html dort wird so die...
  2. Centosbefehle

    Centosbefehle: Hallo ich habe ein Centos 7.2.15.11 image (mit Hdclone von Miray gemacht) Ich möchte das Image auf eine existierende Ubuntu installation...
  3. Welche Paketquellen sind empfohlen? -CentOS 7.2.15.11

    Welche Paketquellen sind empfohlen? -CentOS 7.2.15.11: Hallo liebes Forum. Es scheint mir wie eine plumpe Anfängerfrage, jedoch habe ich zu dem Thema nichts sinnvolles gefunden. Ich habe CentOS...
  4. linux-firmware-nonfree in Centos 15.11 (64 Bit)

    linux-firmware-nonfree in Centos 15.11 (64 Bit): Hallo wie kann man linux-firmware-nonfree in Centos 15.11 (64 Bit) installieren?
  5. Centos 15.11 und grub anpassen

    Centos 15.11 und grub anpassen: Hallo ich habe Centos 15.11 (64 bit) Ich möchte grub anpassen und zwar so das ich nicht im Grubmenü an Stelle 0 stehe , sondern an Stelle 4 Wie...