ATI: Blackscreen - Treiber Problem nur mit AGP?

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Malus, 24.09.2008.

  1. Malus

    Malus Nicht die Mama!

    Dabei seit:
    29.01.2008
    Beiträge:
    64
    Zustimmungen:
    0
    Hi Leute.

    Viele besitzer von ATI Karten haben das bekannte Problem, dass der Bildschirm kurz vor dem Laden der Distri beim Start schwarz wird, der sogenannte "Blackscreen". Dieser fehler lies sich bei mir zb nur durch 2 möglichkeiten lösen:

    1. "no_dri" - Direct Rendering, und somit die 3d Beschleunigung ausschalten, dann konnte ich den off. ATI Treiber nutzen. Gamen war damit zum vergessen

    2. Den Treiber wieder mit "Vesa" emulieren lassen.

    Ich habe bisher komischerweise aber nur bei Besitzern von AGP-Karten von diesem Problem gelesen.
    Ist da was drann?

    Die Frage beschäftigt mich vor allem, da ich vorhabe mir ein neues AM2+ Mainboard, ne neue CPU, und jetzt kommt das wichtige, eine neue Grafikkarte zu holen.

    Ich bin großer ATI Fan. Kann ich unter der benutzung von Linux unbesorgt zu einer PCI-Express Karte im Low Budget Bereich von ATI greifen (HD 2400 PRO) , ohne wieder angst vor diesem Blackscreen haben zu müssen? Oder ist dieses Problem unabhängig von der Grafikkartenschnittstelle?

    Ich danke euch schonmal für eure Antworten!

    liebe Grüße aus Wien

    Malus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Linthorul, 24.09.2008
    Zuletzt bearbeitet: 24.09.2008
    Linthorul

    Linthorul Arch Luxer

    Dabei seit:
    01.12.2007
    Beiträge:
    205
    Zustimmungen:
    0
    Habe selbst eine ATI-Karte

    Ja, eine AGP-Karte würde ich dir nicht empfehlen, die machen nur Probleme, sowohl unter Linux als auch unter Windows.

    Hatte selbst eine HD 2400 XT unter Linux, die ging ohne Probleme. Habe jetzt eine HD 3470 Mobile (hab mein PC durch Notebook ausgetauscht), geht auch ohne Probleme.

    Des weiteren hab ich festgestellt, dass bei der HD 3xxx das Tearing mit Compiz geringer ist als mit der HD2xxxer (ist aber trotzdem noch vorhanden), deswegen würd ich dir zu einer HD 3xxx raten

    Die HD 3450 gibts schon für 30€, siehe hier: http://geizhals.at/deutschland/a353494.html

    (Zum Vergleich: HD 2400 Pro gibts für ca. 22€, hier http://geizhals.at/deutschland/a299120.html EDIT: Das war die Variante ohne eignen Speicher, die richtige HD2400Pro kostet 27€ (http://geizhals.at/deutschland/a264300.html) also noch ein Grund gegen die HD2400 ;) - allerdings hat sie halt ältere Technik und ist nen bissl langsamer)

    Zu Nvidia kann ich sagen die gehen eigentl. auch allerdings ist 2D langsamer und freie 3D Treiber wird es nicht geben. Dafür machen Nvidia Karten mit Wine weniger Probleme (bei ATI musste die Shader deaktivieren dann gehts auch), falls du das brauchst und die 3D-Leistung ist bei Nvidia minimal besser.
     
  4. a.b.

    a.b. Foren As

    Dabei seit:
    25.12.2007
    Beiträge:
    98
    Zustimmungen:
    0
    Ich hab hier eine AGP (allerdings relativ alt, X800), die sowohl unter Linux als auch unter Windows ohne Probleme mit den Ati-Treibern läuft.
     
  5. Malus

    Malus Nicht die Mama!

    Dabei seit:
    29.01.2008
    Beiträge:
    64
    Zustimmungen:
    0

    MH, was sagt ihr zu dieser hier:

    http://geizhals.at/a307713.html

    Ist halt schade. Wird meine übernächste Graka wohl erst wieder ne ATI...
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

ATI: Blackscreen - Treiber Problem nur mit AGP?

Die Seite wird geladen...

ATI: Blackscreen - Treiber Problem nur mit AGP? - Ähnliche Themen

  1. Blackscreens! Überall! :(

    Blackscreens! Überall! :(: Hallo Pinguin Experten. Also, aufgrund persönlicher Frustrationserlebnisse will ich ebenfalls weg von Vista. Um zwar schnell! Also ging es los....
  2. Blackscreen nach Boot --> Ladebalken

    Blackscreen nach Boot --> Ladebalken: Hallo, ich habe über automatix den nvidia Treiber und noch ein paar Tools installiert. Wenn ich jetzt Ubuntu starte kommt der Ladescreen (Der...
  3. VMWare-Server: Nach Starten der virtuellen Machine BlackScreen

    VMWare-Server: Nach Starten der virtuellen Machine BlackScreen: Hi, sobald ich die virtuelle Maschien starte hupft das alles ja in die Console, es kommt ein Black-Screen, und nach einer Zeit hupft es wieder...
  4. Beryl: Oft White- und Blackscreens

    Beryl: Oft White- und Blackscreens: Hi, ich habe Beryl mit Emerald-Window-Manager am laufen, und oft habe ich einen Whitescreen (zB frostwire) und auch oft Blackscreen (zB Opera,...
  5. blackscreen bei installation

    blackscreen bei installation: yup ich habe mir mal die neuste ubuntu version gezogen und wollte mal etwas anderes als windows ausprobieren. hab die cd gebrannt und gebootet. am...