Apache und die Startseite...

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von Hanshiro, 04.03.2008.

  1. #1 Hanshiro, 04.03.2008
    Hanshiro

    Hanshiro Mitglied

    Dabei seit:
    04.01.2008
    Beiträge:
    40
    Zustimmungen:
    0
    Hi,

    wenn ich auf meine URL gehe will ich das Apache nicht mir die "It works!" Seite anzeigt sondern meine Eignene. :D

    Dazu habe ich die /etc/apache2/httpd.conf editiert.

    DocumentRoot "/var/www"

    Dort liegt eine index.html.
    Wieso übergeht er das?
    Apache habe ich natürlich neugestartet.

    Vielen Dank im Vorraus. :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 04.03.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Sofern es sich um ein Debian handelt, worauf ich mal tippen würde, findest du in der /etc/apache2/sites-enabled/000-default ein Redirect, das du rausnehmen musst.
     
  4. #3 sim4000, 04.03.2008
    sim4000

    sim4000 Lebende Foren Legende

    Dabei seit:
    12.04.2006
    Beiträge:
    1.933
    Zustimmungen:
    0
    Ort:
    In meinem Zimmer
    Code:
            <Directory /var/www/>
                    Options Indexes FollowSymLinks MultiViews
                    AllowOverride None
                    Order allow,deny
                    allow from all
                    # This directive allows us to have apache2's default start page
                    # in /apache2-default/, but still have / go to the right place
                    [B][COLOR="Red"]RedirectMatch ^/$ /apache2-default/[/COLOR][/B]
            </Directory>
    Bei mir ist das in der Datei /etc/apache2/sites-available/default
    Da muss die Rot gefärbte Zeile mit einer Raute (#) auskommentiert werden.
    Dann den Apachen neu starten, fertig. ;)
     
  5. #4 bitmuncher, 04.03.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Und selbige Datei ist verlinkt nach /etc/apache2/sites-enabled/. Sonst würde sie nicht geladen werden.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Apache und die Startseite...

Die Seite wird geladen...

Apache und die Startseite... - Ähnliche Themen

  1. Update auf Apache >=2.4.12 unter Debian Jessie

    Update auf Apache >=2.4.12 unter Debian Jessie: Hi, aufgrund eines Bugs in Apache 2.4 benötige ich zum Deployment von Seafile unter Debian Jessie das Paket apache2 in der Version >= 2.4.12...
  2. Centos und Apache (VirtualHost)

    Centos und Apache (VirtualHost): Hallo, ich bin gerade dabei die Firmenseiten unserer Unternehmensgruppe neu zu gestalten. Insgesammt sind es 3 Unternehmen. Als Server wurde mir...
  3. Apache Software Foundation gibt sich neues Logo

    Apache Software Foundation gibt sich neues Logo: Die Apache Software Foundation hat ihr Webseitendesign überarbeitet und sich ein neues Logo gegeben. Die Organisation sieht sich mit über 350...
  4. Apache Log-Meldung File does not exist

    Apache Log-Meldung File does not exist: Hallo zusammen, in der Logdatei von Apache wird folgende Meldung ausgegeben: … [Thu Jan 07 14:36:03 2016] [error] [client 111.222.333.444] File...
  5. Apache 2.2 Domain u. Sub-Domain auf verschiedenen Ports

    Apache 2.2 Domain u. Sub-Domain auf verschiedenen Ports: Hallo miteinander! Ich knabbere gerade an folgendem Problem: ich möchte, dass Apache auf example.com ausschließlich auf Port 80 antwortet und...