Alt Gr prob

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Florip, 14.01.2007.

  1. Florip

    Florip Jungspund

    Dabei seit:
    02.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    Meine Alt Gr taste geht nicht sie ging wie ich noch Xorg hatte aber jetzt habe ich Xgl + Beryl

    Meine xorg.conf in /etc/X11
    Code:
    Section "InputDevice"
    	Identifier	"Generic Keyboard"
    	Driver		"kbd"
    	Option		"CoreKeyboard"
    	Option		"XkbRules"	"xorg"
    	Option		"XkbModel"	"pc105"
    	Option		"XkbLayout"	"de"
    	Option		"XkbOptions"	"lv3:ralt_switch"
    	Option        	"XkbVariant" "nodeadkeys"
    EndSection
    Kann mir wer helfen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 15.01.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Schonmal ohne
    Code:
    	Option		"XkbOptions"	"lv3:ralt_switch"
    
    versucht?
     
  4. #3 Florip, 15.01.2007
    Zuletzt bearbeitet: 15.01.2007
    Florip

    Florip Jungspund

    Dabei seit:
    02.01.2007
    Beiträge:
    10
    Zustimmungen:
    0
    jo funst auch net
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    k ich habe noch weng gegoogelt gefunden
     
Thema:

Alt Gr prob

Die Seite wird geladen...

Alt Gr prob - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...