Fensterleiste compiz

Dieses Thema im Forum "Arch Linux" wurde erstellt von Duestermagier, 28.08.2009.

  1. #1 Duestermagier, 28.08.2009
    Zuletzt bearbeitet: 28.08.2009
    Duestermagier

    Duestermagier Doppel-As

    Dabei seit:
    26.11.2007
    Beiträge:
    149
    Zustimmungen:
    0
    Ort:
    Limburg an der Lahn, Germany
    Hallo,

    habe das Problem das wenn ich unter Archlinux compiz aktiviere die Fensterleiste verschwindet.

    Habe ne Geforce 8600 drin, Treiber habe ich von der Nvidia Seite geladen und kompiliert. Denke das Fehler an der 3D Beschleunigung liegt, da einige Screenlets die nur mit 3D Beschleunigung richtig funktionieren auch nicht gehen.

    hier mal die xorg

    Code:
    Section "ServerLayout"
        Identifier     "Layout0"
        Screen      0  "Screen0" 0 0
        InputDevice    "Keyboard0" "CoreKeyboard"
        InputDevice    "Mouse0" "CorePointer"
    EndSection
    
    Section "Files"
    EndSection
    
    Section "ServerFlags"
        Option         "Xinerama" "0"
        Option "AutoAddDevices" "false"
        Option "AutoEnableDevices" "false"
    EndSection
    
    Section "InputDevice"
        # generated from default
        Identifier     "Mouse0"
        Driver         "mouse"
        Option         "Protocol" "auto"
        Option         "Device" "/dev/psaux"
        Option         "Emulate3Buttons" "no"
        Option         "ZAxisMapping" "4 5"
    EndSection
    
    Section "InputDevice"
    	Identifier     "Keyboard0"
    	Driver         "keyboard"
    	Option         "XkbLayout" "de"
    	Option         "XkbVariant" "nodeadkeys"
    EndSection
    
    Section "Monitor"
        # HorizSync source: edid, VertRefresh source: edid
        Identifier     "Monitor0"
        VendorName     "Unknown"
        ModelName      "Hitachi X93W D-sub"
        HorizSync       30.0 - 80.0
        VertRefresh     49.0 - 75.0
        Option         "DPMS"
    EndSection
    
    Section "Device"
        Identifier     "Device0"
        Driver         "nvidia"
        VendorName     "NVIDIA Corporation"
        BoardName      "GeForce 8400 GS"
    EndSection
    
    Section "Screen"
        Identifier     "Screen0"
        Device         "Device0"
        Monitor        "Monitor0"
        DefaultDepth    24
        Option         "TwinView" "0"
        Option         "metamodes" "1440x900_75 +0+0; nvidia-auto-select +0+0"
        Option	   "AllowGLXWithComposite" "true"
        SubSection     "Display"
            Depth       24
        EndSubSection
    EndSection
    
    P.S. habe Gnome als Oberfläche installiert.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 slackfan, 28.08.2009
    slackfan

    slackfan König

    Dabei seit:
    18.04.2006
    Beiträge:
    809
    Zustimmungen:
    0
    Ort:
    Bonn
    Braucht ein aktuelles Arch denn überhaupt noch eine xorg.conf?
    Ich vermute mal, die Log-Dateien von X und Compiz wären ebenfalls eine interessante Lektüre. Zumindest könnte man damit Google füttern :)
     
  4. #3 Duestermagier, 28.08.2009
    Duestermagier

    Duestermagier Doppel-As

    Dabei seit:
    26.11.2007
    Beiträge:
    149
    Zustimmungen:
    0
    Ort:
    Limburg an der Lahn, Germany
    Hmm wo finde ich die denn unter Archlinux? Unter

    finde ich außer einer Xorg Log nichts.
     
  5. defcon

    defcon Kaiser
    Moderator

    Dabei seit:
    22.08.2005
    Beiträge:
    1.486
    Zustimmungen:
    1
    Ort:
    Bruchsal
    Das ist doch das Log von X welches Slackfan interessiert...
     
  6. #5 Always-Godlike, 29.08.2009
    Zuletzt bearbeitet: 29.08.2009
    Always-Godlike

    Always-Godlike Das Freak

    Dabei seit:
    31.12.2006
    Beiträge:
    939
    Zustimmungen:
    0
    Ort:
    Saarland
    http://www.google.de/#hl=de&q=compiz+fensterleiste

    Das Problem gabs schon so oft.
    Und meistens ist es halt, dass der Fenstermanager nicht mitstartet (bei compiz ist es normalerweise emerald).
    Um dies zu testen einfach mal "emerald --replace" ausführen nachdem compiz gestartet wurde.

    Sollte es helfen, kannst du dann emerald im ccsm als Window-Manager auswählen, dann sollte es immer mit compiz starten.

    (Natürlich kannst du auch weiterhin kwin/metacity als WM nutzen, die befehle lauten dann halt kwin --replace bzw. metacity --replace)

    Gruß Always-Godlike

    EDIT: Hab mir grad mal deine xorg.conf genauer angeschaut. Warum steht da BoardName "GeForce 8400 GS" wenn du doch eine 8600 hast? Wurde die Conf automatisch generiert oder haste die von irgendwo kopiert?
     
  7. #6 Duestermagier, 29.08.2009
    Duestermagier

    Duestermagier Doppel-As

    Dabei seit:
    26.11.2007
    Beiträge:
    149
    Zustimmungen:
    0
    Ort:
    Limburg an der Lahn, Germany
    Sorry ist ne 8400, hatte mich vertiebt.

    mit
    hatte ich schon versucht, leider ohne erfolg

    hier mal die Log
    Code:
    X.Org X Server 1.6.3
    Release Date: 2009-7-31
    X Protocol Version 11, Revision 0
    Build Operating System: Linux 2.6.30-ARCH i686 
    Current Operating System: Linux myhost 2.6.30-ARCH #1 SMP PREEMPT Mon Aug 17 18:04:53 CEST 2009 i686
    Build Date: 25 August 2009  09:20:48PM
     
    	Before reporting problems, check [url]http://wiki.x.org[/url]
    	to make sure that you have the latest version.
    Markers: (--) probed, (**) from config file, (==) default setting,
    	(++) from command line, (!!) notice, (II) informational,
    	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Sat Aug 29 14:33:30 2009
    (==) Using config file: "/etc/X11/xorg.conf"
    (==) ServerLayout "Layout0"
    (**) |-->Screen "Screen0" (0)
    (**) |   |-->Monitor "Monitor0"
    (**) |   |-->Device "Device0"
    (**) |-->Input Device "Keyboard0"
    (**) |-->Input Device "Mouse0"
    (**) Option "Xinerama" "0"
    (**) Option "AutoAddDevices" "false"
    (**) Option "AutoEnableDevices" "false"
    (**) Not automatically adding devices
    (**) Not automatically enabling devices
    (==) FontPath set to:
    	/usr/share/fonts/misc,
    	/usr/share/fonts/100dpi:unscaled,
    	/usr/share/fonts/75dpi:unscaled,
    	/usr/share/fonts/TTF,
    	/usr/share/fonts/Type1,
    	built-ins
    (==) ModulePath set to "/usr/lib/xorg/modules"
    (II) Loader magic: 0x640
    (II) Module ABI versions:
    	X.Org ANSI C Emulation: 0.4
    	X.Org Video Driver: 5.0
    	X.Org XInput driver : 4.0
    	X.Org Server Extension : 2.0
    (II) Loader running on linux
    (++) using VT number 7
    
    (--) PCI:*(0:2:0:0) 10de:06e4:1043:8266 nVidia Corporation G98 [GeForce 8400 GS] rev 161, Mem @ 0xdf000000/16777216, 0xc0000000/268435456, 0xdc000000/33554432, I/O @ 0x0000ec00/128, BIOS @ 0x????????/131072
    (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
    (II) No APM support in BIOS or kernel
    (II) System resource ranges:
    	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[4] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[5] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[6] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[7] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[8] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[9] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[10] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[11] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[12] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[13] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[14] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[15] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[16] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[17] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[18] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[19] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[20] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[21] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[22] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[23] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    (II) LoadModule: "extmod"
    (II) Loading /usr/lib/xorg/modules/extensions//libextmod.so
    (II) Module extmod: vendor="X.Org Foundation"
    	compiled for 1.6.3, module version = 1.0.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 2.0
    (II) Loading extension MIT-SCREEN-SAVER
    (II) Loading extension XFree86-VidModeExtension
    (II) Loading extension XFree86-DGA
    (II) Loading extension DPMS
    (II) Loading extension XVideo
    (II) Loading extension XVideo-MotionCompensation
    (II) Loading extension X-Resource
    (II) LoadModule: "dbe"
    (II) Loading /usr/lib/xorg/modules/extensions//libdbe.so
    (II) Module dbe: vendor="X.Org Foundation"
    	compiled for 1.6.3, module version = 1.0.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 2.0
    (II) Loading extension DOUBLE-BUFFER
    (II) LoadModule: "glx"
    (II) Loading /usr/lib/xorg/modules/extensions//libglx.so
    (II) Module glx: vendor="NVIDIA Corporation"
    	compiled for 4.0.2, module version = 1.0.0
    	Module class: X.Org Server Extension
    (II) NVIDIA GLX Module  185.18.36  Fri Aug 14 17:50:12 PDT 2009
    (II) Loading extension GLX
    (II) LoadModule: "record"
    (II) Loading /usr/lib/xorg/modules/extensions//librecord.so
    (II) Module record: vendor="X.Org Foundation"
    	compiled for 1.6.3, module version = 1.13.0
    	Module class: X.Org Server Extension
    	ABI class: X.Org Server Extension, version 2.0
    (II) Loading extension RECORD
    (II) LoadModule: "dri"
    (II) Loading /usr/lib/xorg/modules/extensions//libdri.so
    (II) Module dri: vendor="X.Org Foundation"
    	compiled for 1.6.3, module version = 1.0.0
    	ABI class: X.Org Server Extension, version 2.0
    (II) Loading extension XFree86-DRI
    (II) LoadModule: "dri2"
    (II) Loading /usr/lib/xorg/modules/extensions//libdri2.so
    (II) Module dri2: vendor="X.Org Foundation"
    	compiled for 1.6.3, module version = 1.1.0
    	ABI class: X.Org Server Extension, version 2.0
    (II) Loading extension DRI2
    (II) LoadModule: "nvidia"
    (II) Loading /usr/lib/xorg/modules/drivers//nvidia_drv.so
    (II) Module nvidia: vendor="NVIDIA Corporation"
    	compiled for 4.0.2, module version = 1.0.0
    	Module class: X.Org Video Driver
    (II) LoadModule: "kbd"
    (II) Loading /usr/lib/xorg/modules/input//kbd_drv.so
    (II) Module kbd: vendor="X.Org Foundation"
    	compiled for 1.6.0, module version = 1.3.2
    	Module class: X.Org XInput Driver
    	ABI class: X.Org XInput driver, version 4.0
    (II) LoadModule: "mouse"
    (II) Loading /usr/lib/xorg/modules/input//mouse_drv.so
    (II) Module mouse: vendor="X.Org Foundation"
    	compiled for 1.6.0, module version = 1.4.0
    	Module class: X.Org XInput Driver
    	ABI class: X.Org XInput driver, version 4.0
    (II) NVIDIA dlloader X Driver  185.18.36  Fri Aug 14 17:24:40 PDT 2009
    (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
    (II) Primary Device is: PCI 02@00:00:0
    (II) Loading sub module "fb"
    (II) LoadModule: "fb"
    (II) Loading /usr/lib/xorg/modules//libfb.so
    (II) Module fb: vendor="X.Org Foundation"
    	compiled for 1.6.3, module version = 1.0.0
    	ABI class: X.Org ANSI C Emulation, version 0.4
    (II) Loading sub module "wfb"
    (II) LoadModule: "wfb"
    (II) Loading /usr/lib/xorg/modules//libwfb.so
    (II) Module wfb: vendor="X.Org Foundation"
    	compiled for 1.6.3, module version = 1.0.0
    	ABI class: X.Org ANSI C Emulation, version 0.4
    (II) Loading sub module "ramdac"
    (II) LoadModule: "ramdac"
    (II) Module "ramdac" already built-in
    (II) resource ranges after probing:
    	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[4] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[5] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[6] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[7] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[8] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[9] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[10] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[11] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[12] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[13] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[14] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[15] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[16] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[17] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[18] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[19] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[20] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[21] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[22] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[23] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
    (==) NVIDIA(0): RGB weight 888
    (==) NVIDIA(0): Default visual is TrueColor
    (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
    (**) NVIDIA(0): Option "TwinView" "0"
    (**) NVIDIA(0): Option "MetaModes" "1440x900_75 +0+0; nvidia-auto-select +0+0"
    (**) NVIDIA(0): Option "AllowGLXWithComposite" "true"
    (**) NVIDIA(0): Enabling RENDER acceleration
    (II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
    (II) NVIDIA(0):     enabled.
    (II) NVIDIA(0): NVIDIA GPU GeForce 8400 GS (G98) at PCI:2:0:0 (GPU-0)
    (--) NVIDIA(0): Memory: 524288 kBytes
    (--) NVIDIA(0): VideoBIOS: 62.98.29.00.00
    (II) NVIDIA(0): Detected PCI Express Link width: 16X
    (--) NVIDIA(0): Interlaced video modes are supported on this GPU
    (--) NVIDIA(0): Connected display device(s) on GeForce 8400 GS at PCI:2:0:0:
    (--) NVIDIA(0):     Hitachi X93W D-sub (CRT-0)
    (--) NVIDIA(0):     HSD Hanns.G HW191 (CRT-1)
    (--) NVIDIA(0): Hitachi X93W D-sub (CRT-0): 400.0 MHz maximum pixel clock
    (--) NVIDIA(0): HSD Hanns.G HW191 (CRT-1): 400.0 MHz maximum pixel clock
    (WW) NVIDIA(0): The EDID for Hitachi X93W D-sub (CRT-0) contradicts itself:
    (WW) NVIDIA(0):     mode "1400x1050" is specified in the EDID; however, the
    (WW) NVIDIA(0):     EDID's valid HorizSync range (30.000-80.000 kHz) would
    (WW) NVIDIA(0):     exclude this mode's HorizSync (82.3 kHz); ignoring
    (WW) NVIDIA(0):     HorizSync check for mode "1400x1050".
    (II) NVIDIA(0): Assigned Display Device: CRT-0
    (II) NVIDIA(0): Validated modes:
    (II) NVIDIA(0):     "1440x900_75+0+0"
    (II) NVIDIA(0):     "nvidia-auto-select+0+0"
    (II) NVIDIA(0): Virtual screen size determined to be 1440 x 900
    (--) NVIDIA(0): DPI set to (89, 87); computed from "UseEdidDpi" X config
    (--) NVIDIA(0):     option
    (==) NVIDIA(0): Enabling 32-bit ARGB GLX visuals.
    (--) Depth 24 pixmap format is 32 bpp
    (II) do I need RAC?  No, I don't.
    (II) resource ranges after preInit:
    	[0] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[1] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[2] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[3] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[4] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[5] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[6] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[7] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[8] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[9] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[10] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[11] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[12] -1	0	0xffffffff - 0xffffffff (0x1) MX[B]
    	[13] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
    	[14] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
    	[15] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
    	[16] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[17] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[18] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[19] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[20] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[21] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    	[22] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
    	[23] -1	0	0x00000000 - 0x00000000 (0x1) IX[B]
    (II) NVIDIA(0): Initialized GPU GART.
    (II) NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
    (II) NVIDIA(0):     may not be running or the "AcpidSocketPath" X
    (II) NVIDIA(0):     configuration option may not be set correctly.  When the
    (II) NVIDIA(0):     ACPI event daemon is available, the NVIDIA X driver will
    (II) NVIDIA(0):     try to use it to receive ACPI event notifications.  For
    (II) NVIDIA(0):     details, please see the "ConnectToAcpid" and
    (II) NVIDIA(0):     "AcpidSocketPath" X configuration options in Appendix B: X
    (II) NVIDIA(0):     Config Options in the README.
    (II) NVIDIA(0): Setting mode "1440x900_75+0+0"
    (II) Loading extension NV-GLX
    (II) NVIDIA(0): NVIDIA 3D Acceleration Architecture Initialized
    (==) NVIDIA(0): Disabling shared memory pixmaps
    (II) NVIDIA(0): Using the NVIDIA 2D acceleration architecture
    (==) NVIDIA(0): Backing store disabled
    (==) NVIDIA(0): Silken mouse enabled
    (**) Option "dpms"
    (**) NVIDIA(0): DPMS enabled
    (II) Loading extension NV-CONTROL
    (II) Loading extension XINERAMA
    (==) RandR enabled
    (II) Initializing built-in extension Generic Event Extension
    (II) Initializing built-in extension SHAPE
    (II) Initializing built-in extension MIT-SHM
    (II) Initializing built-in extension XInputExtension
    (II) Initializing built-in extension XTEST
    (II) Initializing built-in extension BIG-REQUESTS
    (II) Initializing built-in extension SYNC
    (II) Initializing built-in extension XKEYBOARD
    (II) Initializing built-in extension XC-MISC
    (II) Initializing built-in extension SECURITY
    (II) Initializing built-in extension XINERAMA
    (II) Initializing built-in extension XFIXES
    (II) Initializing built-in extension RENDER
    (II) Initializing built-in extension RANDR
    (II) Initializing built-in extension COMPOSITE
    (II) Initializing built-in extension DAMAGE
    (II) Initializing extension GLX
    (**) Option "CoreKeyboard"
    (**) Keyboard0: always reports core events
    (**) Option "Protocol" "standard"
    (**) Keyboard0: Protocol: standard
    (**) Option "AutoRepeat" "500 30"
    (**) Option "XkbRules" "xorg"
    (**) Keyboard0: XkbRules: "xorg"
    (**) Option "XkbModel" "pc105"
    (**) Keyboard0: XkbModel: "pc105"
    (**) Option "XkbLayout" "de"
    (**) Keyboard0: XkbLayout: "de"
    (**) Option "XkbVariant" "nodeadkeys"
    (**) Keyboard0: XkbVariant: "nodeadkeys"
    (**) Option "CustomKeycodes" "off"
    (**) Keyboard0: CustomKeycodes disabled
    (II) XINPUT: Adding extended input device "Keyboard0" (type: KEYBOARD)
    (**) Option "Protocol" "auto"
    (**) Option "Device" "/dev/psaux"
    (II) Mouse0: Setting mouse protocol to "ExplorerPS/2"
    (**) Mouse0: Device: "/dev/psaux"
    (**) Mouse0: Protocol: "auto"
    (**) Option "CorePointer"
    (**) Mouse0: always reports core events
    (**) Option "Device" "/dev/psaux"
    (**) Option "Emulate3Buttons" "no"
    (**) Option "ZAxisMapping" "4 5"
    (**) Mouse0: ZAxisMapping: buttons 4 and 5
    (**) Mouse0: Buttons: 9
    (**) Mouse0: Sensitivity: 1
    (II) XINPUT: Adding extended input device "Mouse0" (type: MOUSE)
    (**) Mouse0: (accel) keeping acceleration scheme 1
    (**) Mouse0: (accel) filter chain progression: 2.00
    (**) Mouse0: (accel) filter stage 0: 20.00 ms
    (**) Mouse0: (accel) set acceleration profile 0
    (II) Mouse0: Setting mouse protocol to "ExplorerPS/2"
    (II) Mouse0: ps2EnableDataReporting: succeeded
    (II) config/hal: Adding input device Macintosh mouse button emulation
    (EE) config/hal: NewInputDeviceRequest failed (8)
    (II) config/hal: Adding input device Logitech USB Receiver
    (EE) config/hal: NewInputDeviceRequest failed (8)
    (II) config/hal: Adding input device Logitech USB Receiver
    (EE) config/hal: NewInputDeviceRequest failed (8)
    (II) config/hal: Adding input device Power Button
    (EE) config/hal: NewInputDeviceRequest failed (8)
    (II) config/hal: Adding input device Power Button
    (EE) config/hal: NewInputDeviceRequest failed (8)
     
  8. #7 skull-y, 31.08.2009
    Zuletzt von einem Moderator bearbeitet: 31.08.2009
    skull-y

    skull-y Guest

    Du musst in den Compiz-Settings die Fesnterdekoration erst aktivieren sowie Fesnter skalieren usw, halt alles was mit Fenstern zu tun hat.


    EDIT: Um mal kurz noch etwas richtig zustellen, der Fenstermanager heist Compiz, Emerald ist nur ein Dekorator. Den kannst du auch beispielsweise mit compiz-decorator-gtk ersetzen

    EDIT 2: Arch braucht eine xorg.conf, wenn du roprietäre Treiber nutzen willst.
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Duestermagier, 31.08.2009
    Duestermagier

    Duestermagier Doppel-As

    Dabei seit:
    26.11.2007
    Beiträge:
    149
    Zustimmungen:
    0
    Ort:
    Limburg an der Lahn, Germany
    Der Hinweis Fesnterdekoration hat geholfen... manchmal sieht man den Wald vor lauter Bäumen net *gg* jetzt läuft alles :-) Danke euch ;-)
     
  11. #9 skull-y, 01.09.2009
    skull-y

    skull-y Guest

    Habe bei mir auch ein bissel gebraucht, bis ich das rausgefunden habe ^^

    PS: du hättest meine Rechtschreibfehler nicht übernehmen müssen, aber schön das du sie gefunden hast :D
     
Thema:

Fensterleiste compiz

Die Seite wird geladen...

Fensterleiste compiz - Ähnliche Themen

  1. Fensterleiste in 3D umgebung ist weg

    Fensterleiste in 3D umgebung ist weg: Hallo Leute ich habe gestern ein Beta Upgrade auf Ubuntu 10.04 gemacht. Jetzt ist wenn ich Desktop effekte eingeschaltet habe, meine...
  2. Schriftfarbe ändern bei einer externen Fensterleiste - KDE

    Schriftfarbe ändern bei einer externen Fensterleiste - KDE: Hallo, Ich möchte bei KDE in einer externen Fensterleiste die Schriftfarbe ändern (Hintergrundfarbe ist klar), da ich sonst bei egal welcher...
  3. fensterleiste ins toppanel integrieren ?

    fensterleiste ins toppanel integrieren ?: Hi@all ist es möglich die fensterleiste ins toppanel zu integrieren ?
  4. Probleme mit Fensterleiste...

    Probleme mit Fensterleiste...: Hi zusammen... hab seit einiger Zeit das Problem, dass alle offenen Fenster nicht mehr in der Leiste angezeigt werden. Kann also nur noch per...
  5. fensterleisten

    fensterleisten: kann man für kde andere themes nur für die fensterleiste downloaden, das galaxy gefällt mir nich ganz so und das andere zeugs was bei mdk da mit...