Abruch Startvorgang OpenOffice

Dieses Thema im Forum "Anwendungen" wurde erstellt von fuxe, 03.04.2008.

  1. #1 fuxe, 03.04.2008
    Zuletzt bearbeitet: 03.04.2008
    fuxe

    fuxe Grünschnabel

    Dabei seit:
    31.03.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Leider startet keine openoffice-Anwendung mehr auf meinem etch.
    Auch /home/user/.openoffice2.org habe ich gelöscht und das starten als root funktioniert ebenso nicht.
    Code:
    # openoffice
    /usr/lib/openoffice/program/soffice: line 254:  6057 Gleitkomma-Ausnahme     "$sd_prog/$sd_binary" "$@"
    
    ** (process:6041): WARNING **: Unknown error forking main binary / abnormal early exit ...
    localhost:/home/user/.openoffice.org2# openoffice
    /usr/lib/openoffice/program/soffice: line 254: 11579 Gleitkomma-Ausnahme     "$sd_prog/$sd_binary" "$@"
    
    ** (process:11563): WARNING **: Unknown error forking main binary / abnormal early exit ...
    localhost:/home/user/.openoffice.org2#
    
    Von welcher lib könnte hier die rede sein?
    Außerdem habe ich nur die üblichen Aktuallisierungen geladen und keine testing etc. installiert.

    Google sagt zu genau diesem Fehler fast nix.

    Wie müsste ich vorgehen, wenn auch eine komplette Neuinstallation der OpenOfficeSuite nix gebracht hat? Gibt`s bekannte Probleme mit libs, die bei OpenOffice hin und wieder Probleme bereiten?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 03.04.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Hmmm,

    evlt. sind bei dir relevante Pakete "broken".

    Was sagt denn

    Code:
    aptitude install -f
    P.S.: Ausgabe in Code-Tags (# rechts oben beim Editieren)
     
  4. fuxe

    fuxe Grünschnabel

    Dabei seit:
    31.03.2008
    Beiträge:
    8
    Zustimmungen:
    0
    So wie' s sein soll:

    Code:
    localhost:# aptitude install -f
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut... Fertig
    Lese erweiterte Statusinformationen
    Initialisiere Paketstatus... Fertig
    Lese Task-Beschreibungen... Fertig
    Erzeuge Tag-Datenbank... Fertig
    Es werden keine Pakete installiert, aktualisiert oder entfernt.
    0 Pakete aktualisiert, 0 zusätzlich installiert, 0 werden entfernt und 0 nicht aktualisiert.
    Muss 0B an Archiven herunterladen. Nach dem Entpacken werden 0B zusätzlich belegt sein.
    localhost:#
    
    
     
  5. #4 Goodspeed, 03.04.2008
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Was sagt denn
    Code:
    apt-cache policy openoffice.org-common
    
     
  6. fuxe

    fuxe Grünschnabel

    Dabei seit:
    31.03.2008
    Beiträge:
    8
    Zustimmungen:
    0
    Code:
    localhost:~# apt-cache policy openoffice.org-common
    openoffice.org-common:
      Installiert:2.0.4.dfsg.2-7etch4
      Mögliche Pakete:2.0.4.dfsg.2-7etch4
      Versions-Tabelle:
     *** 2.0.4.dfsg.2-7etch4 0
            500 [url]http://ftp.de.debian.org[/url] etch/main Packages
            500 [url]http://security.debian.org[/url] etch/updates/main Packages
            100 /var/lib/dpkg/status
     
  7. #6 Goodspeed, 03.04.2008
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Hmmm ... die gleiche Version hab ich hier auch ... ohne Probleme.
    Hast Du irgendwelche "externen" Pakete installier?
    Und der sources.list nur die debian.org Einträge drin?
    Wenn ja ... mal apt-show-versions installieren und
    Code:
    apt-show-versions | grep -v uptodate
    
    ausführen ...
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Abruch Startvorgang OpenOffice

Die Seite wird geladen...

Abruch Startvorgang OpenOffice - Ähnliche Themen

  1. emerge-Abruch bei xorg/x11

    emerge-Abruch bei xorg/x11: Hi, wie der Titel schon sagt, scheitert emerge daran xorg zu emergen und ich habe keine Ahnung warum. Hier mal der emerge-output wenn ich...
  2. Abruch von Java - Programm mit Fehlermeldung

    Abruch von Java - Programm mit Fehlermeldung: hallo, Ich hab ein Java - Programm, welches ich installieren will, bei der Installation tritt folgender Fehler auf!...
  3. Verdächtiger Startvorgang, Freeze wenn KDE4.

    Verdächtiger Startvorgang, Freeze wenn KDE4.: Hallo. Ich wollte eben meine FreeBSD-Maschine booten, beim Startvorgang fallen mir einige Verrücktheiten auf:...
  4. Startvorgang unterbrechen um fehlermeldung zu lesen?

    Startvorgang unterbrechen um fehlermeldung zu lesen?: Hallo, beim Start rauschen ja eine menge Meldungen über den Bildschirm... eine davon ist Rot... gibt es eine Möglichkeit den Startvorgang zu...