X-Window Probleme

M

mIc

Grünschnabel
Mahlzeit,
also mein erster Post, wie sollte es anders sein, ich hab ein Problem. Ich hab meinen X-Server schoen eingerichtet mit sax2 (auch die nvidia treiber installiert) und es laeuft auf Desktopebene alles ganz schoen, habe in jeder Aufloesung (640x480-1280x1024) ueber 100Hz. Nun zum Problem, sobald ich ein Applikation starte die in den Fullscreen Modus schaltet bekomme ich nur noch 60Hz dargestellt (einfach gltron gestartet auf 800x600). Seltsamerweise, wenn ich vorher von Hand in den entsprechenden Modus schalte (strg+alt+[+|-]) stimmen die Hz.
Hat einer von euch ne Ahnung woran das liegen koennte ?(
 
M

mIc

Grünschnabel
18 Views und keine Antwort :(
Naja, muss ich halt auf die E-Mail vom SuSE-Support warten (warte ich schon 2 Wochen drauf)
Jedenfalls scheint das Problem nur bei open-source oder loki-spielen zu existieren. Hab eben mal bei Quake 3 die Aufloesungen rumgeschaltet, schoene hohe Herz Zahlen ... bin jetzt total verwirrt
 
chb

chb

Steirer
najo ich hab dasselbe Problem bemerkt aber ich wüßt jetzt auch net wie ich des Umstellen sollte .. :/
 
M

miret

im Ghost-Modus
Ich kann jetzt zwar keine Lösung zum eigentlichen Problem liefern, aber wenn du schon 2 Wochen auf Antwort von SuSE wartest, finde ich das merkwürdig, weil ich die im Beantworten von Servicefragen eigentlich als ziemlich flott und kulant kennengelernt habe! Da würde ich noch mal nachhaken!:]
 
M

mIc

Grünschnabel
schon passiert und nun haben sie auch alle meine Daten + SupportKey
Das gemeine ist jetzt, beim letzten Start von frozen-bubble hat mein Monitor wild angefangen zu fiepsen. Musste ihn direkt aus und dann wieder einschalten. Ansonsten waere der mir wohl um die Ohren geflogen.
 
M

mIc

Grünschnabel
Na super, schnell ist SuSE ja schon ... im Ablehnen von Supportanfragen. Habe denen das Problem geschildert, aber derjenige, der sich die Supportanfrage gekuemmert hat, hat den Text meiner E-Mail offensichtlich nicht gelesen denn seine Antwort war voellig aus dem Zusammenhang gerissen.
Das Ende der Sache:
Ich soll entweder den Telefonischen Support in Anspruch nehmen (1.86 EUR pro Minute), noch mehr Kohle fuer den Professional Support zahlen oder einfach akzeptieren, dass mein Monitor bei der Benutzung von SuSE 8.2 Schaden nehmen kann.
 

Ähnliche Themen

X zeigt Elemente an, als ob sie zu einer anderen Auflösung gehören würden

Displayport + externer Monitor zeigt bei startx nichts erst bei DVI

Probleme mit der Bildschirmkonfiguration (Dualscreen)

TVout Flimmert

Xinerama und ATI Treiber?

Oben