TV-OUT mit fglrx Problem

Diskutiere TV-OUT mit fglrx Problem im Grafik / Video Forum im Bereich Hardware; Hi, ich habe folgendes Problem: Ich habe eine Radeon 9250. Die fglrx Treiber habe ich ohne Probleme installiert. Funktioniert soweit auch alles....

  1. #1 hansidergute, 11.01.2007
    hansidergute

    hansidergute Guest

    Hi, ich habe folgendes Problem:
    Ich habe eine Radeon 9250. Die fglrx Treiber habe ich ohne Probleme installiert. Funktioniert soweit auch alles. Jedoch habe ich Probleme mit dem TV-OUT.
    Wenn ich über aticonfig TV-OUT aktiviere, habe ich auf dem Fernseher nur ein Schwarz/Weiss Bild und auf meinem Monitor erkenne ich kaum noch was. Sehr sehr hell, als ob die Gamma Werte bis zum Anschlag aufgedreht wären.

    Hat hier vielleicht jemand das selbe Problem oder noch besser eine Lösung?
    Danke im Vorraus!

    PS:Ich nutze Kubuntu 6.10.
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

TV-OUT mit fglrx Problem

Die Seite wird geladen...

TV-OUT mit fglrx Problem - Ähnliche Themen

  1. Bildbetrachter TV-Out

    Bildbetrachter TV-Out: Hallo Ich benutzte für die Ausgabe von Filmen aller Art auf TV vlc. Gibt es etwas ähnlich einfach zu konfigurierendes für Bilder?...
  2. ATi TV-Out nur in schwarz/weiß

    ATi TV-Out nur in schwarz/weiß: Hallo Board, mein TV-Out meiner ATi Radeon X600 wird nach ca. 2 Minuten unter Debian Etch, wie auch unter WinXP, plötzlich schwarz/weiß. Der...
  3. Radeon und TV-Out

    Radeon und TV-Out: moin Leutz, nachdem ich die letzte Woche damit verbracht habe diverse HowTo's durchzuarbeiten, nur um TV-Out zum laufen zu kriegen, habe ich...
  4. 2 Fragen zu TV-Out

    2 Fragen zu TV-Out: Nachdem nun das Flimmern gefixt wurde. (http://www.unixboard.de/vb3/showthread.php?p=282913#post282913) Ist die ganze Sache soweit...
  5. TV-Out zeigt nur Streifen

    TV-Out zeigt nur Streifen: Hallo, ich hab nen Bild aber leider sieht das so aus [IMG] Auszug aus meinr xorg.conf Section "Device" Identifier "ATI...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden