SuSE 10.0 & Option G3 UMTS Karte

L

lili

Grünschnabel
Hallo liebe Linux-Fans,

seit 2 Tagen versuche ich bisher vergebens, unter SuSE 10.0 eine UMTS-Karte ans Laufen zu bringen. Es handelt sich um die sog. web&walk-Karte von t-mobile, welche baugleich ist mit der Option Qualcomm 3G CDMA.

In mehreren Beitraegen im Netz (auch innerhalb dieses Boards) habe ich gelesen, dass die Karte angeblich problemlos unter SuSE 10 laeuft; leider wird sie in meinem Fall nicht einmal erkannt.

Karte wird eingesteckt, leuchtet einmal magenta, einmal rot, einmal blau und blinkt daraufhin dauerhaft magenta.

tail -f /var/log/messages sagt nach Einstecken der Karte ueberhaupt gar nichts, kein Eintrag vorhanden.


cat /proc/bus/usb/devices gibt folgende Eintraege aus:

T: Bus=05 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 8
B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=01 MxPS= 8 #Cfgs= 1
P: Vendor=0000 ProdID=0000 Rev= 2.06
S: Manufacturer=Linux 2.6.13-15.7-default ehci_hcd
S: Product=EHCI Host Controller
S: SerialNumber=0000:00:1d.7
C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
I: If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=256ms

T: Bus=04 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
B: Alloc= 0/900 us ( 0%), #Int= 0, #Iso= 0
D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
P: Vendor=0000 ProdID=0000 Rev= 2.06
S: Manufacturer=Linux 2.6.13-15.7-default uhci_hcd
S: Product=UHCI Host Controller
S: SerialNumber=0000:00:1d.3
C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr= 0mA
I: If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms

T: Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
B: Alloc= 27/900 us ( 3%), #Int= 1, #Iso= 2
D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
P: Vendor=0000 ProdID=0000 Rev= 2.06
S: Manufacturer=Linux 2.6.13-15.7-default uhci_hcd
S: Product=UHCI Host Controller
S: SerialNumber=0000:00:1d.2
C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr= 0mA
I: If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms

T: Bus=03 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 3 Spd=12 MxCh= 0
D: Ver= 1.10 Cls=e0(unk. ) Sub=01 Prot=01 MxPS=64 #Cfgs= 1
P: Vendor=0a5c ProdID=201e Rev= 0.09
S: Manufacturer=Broadcom
S: Product=IBM Bluetooth Module
C:* #Ifs= 4 Cfg#= 1 Atr=e0 MxPwr= 0mA
I: If#= 0 Alt= 0 #EPs= 3 Cls=e0(unk. ) Sub=01 Prot=01 Driver=hci_usb
E: Ad=81(I) Atr=03(Int.) MxPS= 16 Ivl=1ms
E: Ad=82(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
E: Ad=02(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
I: If#= 1 Alt= 0 #EPs= 2 Cls=e0(unk. ) Sub=01 Prot=01 Driver=hci_usb
E: Ad=83(I) Atr=01(Isoc) MxPS= 0 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 0 Ivl=1ms
I: If#= 1 Alt= 1 #EPs= 2 Cls=e0(unk. ) Sub=01 Prot=01 Driver=hci_usb
E: Ad=83(I) Atr=01(Isoc) MxPS= 9 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 9 Ivl=1ms
I: If#= 1 Alt= 2 #EPs= 2 Cls=e0(unk. ) Sub=01 Prot=01 Driver=hci_usb
E: Ad=83(I) Atr=01(Isoc) MxPS= 17 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 17 Ivl=1ms
I: If#= 1 Alt= 3 #EPs= 2 Cls=e0(unk. ) Sub=01 Prot=01 Driver=hci_usb
E: Ad=83(I) Atr=01(Isoc) MxPS= 32 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 32 Ivl=1ms
I: If#= 1 Alt= 4 #EPs= 2 Cls=e0(unk. ) Sub=01 Prot=01 Driver=hci_usb
E: Ad=83(I) Atr=01(Isoc) MxPS= 64 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 64 Ivl=1ms
I: If#= 1 Alt= 5 #EPs= 2 Cls=e0(unk. ) Sub=01 Prot=01 Driver=hci_usb
E: Ad=83(I) Atr=01(Isoc) MxPS= 64 Ivl=1ms
E: Ad=03(O) Atr=01(Isoc) MxPS= 64 Ivl=1ms
I: If#= 2 Alt= 0 #EPs= 2 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
E: Ad=84(I) Atr=02(Bulk) MxPS= 32 Ivl=0ms
E: Ad=04(O) Atr=02(Bulk) MxPS= 32 Ivl=0ms
I: If#= 3 Alt= 0 #EPs= 0 Cls=fe(app. ) Sub=01 Prot=00 Driver=(none)

T: Bus=03 Lev=01 Prnt=01 Port=01 Cnt=02 Dev#= 4 Spd=12 MxCh= 0
D: Ver= 1.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
P: Vendor=0483 ProdID=2016 Rev= 0.01
S: Manufacturer=STMicroelectronics
S: Product=Biometric Coprocessor
C:* #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=100mA
I: If#= 0 Alt= 0 #EPs= 3 Cls=ff(vend.) Sub=00 Prot=00 Driver=(none)
E: Ad=81(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
E: Ad=02(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms
E: Ad=83(I) Atr=03(Int.) MxPS= 4 Ivl=20ms

T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
B: Alloc= 0/900 us ( 0%), #Int= 0, #Iso= 0
D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
P: Vendor=0000 ProdID=0000 Rev= 2.06
S: Manufacturer=Linux 2.6.13-15.7-default uhci_hcd
S: Product=UHCI Host Controller
S: SerialNumber=0000:00:1d.1
C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr= 0mA
I: If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms

T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
B: Alloc= 0/900 us ( 0%), #Int= 0, #Iso= 0
D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
P: Vendor=0000 ProdID=0000 Rev= 2.06
S: Manufacturer=Linux 2.6.13-15.7-default uhci_hcd
S: Product=UHCI Host Controller
S: SerialNumber=0000:00:1d.0
C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr= 0mA
I: If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms

Auch keine Spur des Devices.

Auszug aus der dmesg:

Linux version 2.6.13-15.7-default (geeko@buildhost) (gcc version 4.0.2 20050901 (prerelease) (SUSE Linux)) #1 Tue Nov 29 14:32:29 UTC 2005
BIOS-provided physical RAM map:
BIOS-e820: 0000000000000000 - 000000000009f000 (usable)
BIOS-e820: 000000000009f000 - 00000000000a0000 (reserved)
BIOS-e820: 00000000000d0000 - 00000000000d4000 (reserved)
BIOS-e820: 00000000000dc000 - 0000000000100000 (reserved)
BIOS-e820: 0000000000100000 - 000000003f6e0000 (usable)
BIOS-e820: 000000003f6e0000 - 000000003f6f5000 (ACPI data)
BIOS-e820: 000000003f6f5000 - 000000003f700000 (ACPI NVS)
BIOS-e820: 000000003f700000 - 0000000040000000 (reserved)
BIOS-e820: 00000000e0000000 - 00000000f0000000 (reserved)
BIOS-e820: 00000000f0008000 - 00000000f000c000 (reserved)
BIOS-e820: 00000000fec00000 - 00000000fec10000 (reserved)
BIOS-e820: 00000000fed14000 - 00000000fed1a000 (reserved)
BIOS-e820: 00000000fed20000 - 00000000fed90000 (reserved)
BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
BIOS-e820: 00000000ff000000 - 0000000100000000 (reserved)
118MB HIGHMEM available.
896MB LOWMEM available.
On node 0 totalpages: 259808
DMA zone: 4096 pages, LIFO batch:1
Normal zone: 225280 pages, LIFO batch:31
HighMem zone: 30432 pages, LIFO batch:15
DMI present.
ACPI: RSDP (v002 IBM ) @ 0x000f6ba0
ACPI: XSDT (v001 IBM TP-70 0x00001210 LTP 0x00000000) @ 0x3f6e739b
ACPI: FADT (v003 IBM TP-70 0x00001210 IBM 0x00000001) @ 0x3f6e7400
ACPI: SSDT (v001 IBM TP-70 0x00001210 MSFT 0x0100000e) @ 0x3f6e75b4
ACPI: ECDT (v001 IBM TP-70 0x00001210 IBM 0x00000001) @ 0x3f6f4d46
ACPI: TCPA (v001 IBM TP-70 0x00001210 PTL 0x00000001) @ 0x3f6f4d98
ACPI: MADT (v001 IBM TP-70 0x00001210 IBM 0x00000001) @ 0x3f6f4dca
ACPI: MCFG (v001 IBM TP-70 0x00001210 IBM 0x00000001) @ 0x3f6f4e24
ACPI: BOOT (v001 IBM TP-70 0x00001210 LTP 0x00000001) @ 0x3f6f4fd8
ACPI: DSDT (v001 IBM TP-70 0x00001210 MSFT 0x0100000e) @ 0x00000000
ACPI: PM-Timer IO Port: 0x1008
ACPI: local apic disabled
Allocating PCI resources starting at 40000000 (gap: 40000000:a0000000)
Built 1 zonelists
Kernel command line: root=/dev/sda3 vga=0x314 selinux=0 resume=/dev/sda2 splash=silent
bootsplash: silent mode.
Initializing CPU#0
PID hash table entries: 4096 (order: 12, 65536 bytes)
Detected 1729.151 MHz processor.
Using pmtmr for high-res timesource
Console: colour dummy device 80x25
Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
Memory: 1024124k/1039232k available (2029k kernel code, 14056k reserved, 695k data, 204k init, 121728k highmem)
Checking if this processor honours the WP bit even in supervisor mode... Ok.
Calibrating delay using timer specific routine.. 3463.13 BogoMIPS (lpj=6926269)
Security Framework v1.0.0 initialized
SELinux: Disabled at boot.
Mount-cache hash table entries: 512
CPU: After generic identify, caps: afe9fbff 00100000 00000000 00000000 00000180 00000000 00000000
CPU: After vendor identify, caps: afe9fbff 00100000 00000000 00000000 00000180 00000000 00000000
CPU: L1 I cache: 32K, L1 D cache: 32K
CPU: L2 cache: 2048K
CPU: After all inits, caps: afe9fbff 00100000 00000000 00000040 00000180 00000000 00000000
Intel machine check architecture supported.
Intel machine check reporting enabled on CPU#0.
mtrr: v2.0 (20020519)
CPU: Intel(R) Pentium(R) M processor 1.73GHz stepping 08
Enabling fast FPU save and restore... done.
Enabling unmasked SIMD FPU exception support... done.
Checking 'hlt' instruction... OK.
checking if image is initramfs... it is
Freeing initrd memory: 1732k freed
ACPI: Looking for DSDT in initrd... not found!
not found!
ACPI: setting ELCR to 0200 (from 0800)
NET: Registered protocol family 16
ACPI: bus type pci registered
PCI: PCI BIOS revision 2.10 entry at 0xfd8d9, last bus=7
PCI: Using MMCONFIG
ACPI: Subsystem revision 20050408
ACPI: Found ECDT
ACPI: Interpreter enabled
ACPI: Using PIC for interrupt routing
ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 9 10 *11)
ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 9 10 *11)
ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 9 10 *11)
ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 9 10 *11)
ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 9 10 *11)
ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9 10 *11)
ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 9 10 *11)
ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 9 10 *11)
ACPI: PCI Root Bridge [PCI0] (0000:00)
PCI: Probing PCI hardware (bus 00)
ACPI: Assume root bridge [\_SB_.PCI0] segment is 0
Boot video device is 0000:00:02.0
PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.2
PCI: Transparent bridge - 0000:00:1e.0
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
request_module: runaway loop modprobe char-major-1-11
request_module: runaway loop modprobe char-major-1-11
ACPI: Embedded Controller [EC] (gpe 28)
ACPI: Power Resource [PUBS] (on)
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.EXP0._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.EXP2._PRT]
ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.PCI1._PRT]
Linux Plug and Play Support v0.97 (c) Adam Belay
pnp: PnP ACPI init
pnp: PnP ACPI: found 14 devices
PCI: Using ACPI for IRQ routing
PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
TC classifier action (bugs to ********** cc **********)
PCI: Ignore bogus resource 6 [0:0] of 0000:00:02.0
PCI: Bridge: 0000:00:1c.0
IO window: disabled.
MEM window: 90100000-901fffff
PREFETCH window: disabled.
PCI: Bridge: 0000:00:1c.2
IO window: 3000-3fff
MEM window: 90200000-902fffff
PREFETCH window: c0000000-c00fffff
PCI: Bus 5, cardbus bridge: 0000:04:00.0
IO window: 00004000-00004fff
IO window: 00005000-00005fff
PREFETCH window: c8000000-c9ffffff
MEM window: 92000000-93ffffff
PCI: Bridge: 0000:00:1e.0
IO window: 4000-7fff
MEM window: 90300000-9fffffff
PREFETCH window: c8000000-cfffffff
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 11
PCI: setting IRQ 11 as level-triggered
ACPI: PCI Interrupt 0000:00:1c.0[A] -> Link [LNKE] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1c.0 to 64
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt Link [LNKG] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:1c.2[C] -> Link [LNKG] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1c.2 to 64
PCI: Setting latency timer of device 0000:00:1e.0 to 64
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
ACPI: PCI Interrupt 0000:04:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
Simple Boot Flag at 0x35 set to 0x1
IBM machine detected. Enabling interrupts during APM calls.
apm: BIOS not found.
audit: initializing netlink socket (disabled)
audit(1151758653.684:1): initialized
highmem bounce pool size: 64 pages
Total HugeTLB memory allocated, 0
VFS: Disk quotas dquot_6.5.1
Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
Initializing Cryptographic API
ACPI: PCI Interrupt 0000:00:1c.0[A] -> Link [LNKE] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1c.0 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[pcie00]
Allocate Port Service[pcie02]
Allocate Port Service[pcie03]
ACPI: PCI Interrupt 0000:00:1c.2[C] -> Link [LNKG] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1c.2 to 64
assign_interrupt_mode Found MSI capability
Allocate Port Service[pcie00]
Allocate Port Service[pcie02]
Allocate Port Service[pcie03]
vesafb: framebuffer at 0xb0000000, mapped to 0xf8880000, using 3750k, total 7872k
vesafb: mode is 800x600x16, linelength=1600, pages=7
vesafb: protected mode interface info at 00ff:44f0
vesafb: scrolling: redraw
vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 51518 bytes,<6>...found (800x600, 8809 bytes, v3).
Console: switching to colour frame buffer device 99x34
fb0: VESA VGA frame buffer device
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Real Time Clock Driver v1.12
PNP: PS/2 Controller [PNP0303:KBD,PNP0f13:MOU] at 0x60,0x64 irq 1,12
serio: i8042 AUX port at 0x60,0x64 irq 12
serio: i8042 KBD port at 0x60,0x64 irq 1
Serial: 8250/16550 driver $Revision: 1.90 $ 8 ports, IRQ sharing enabled
ttyS0 at I/O 0x3f8 (irq = 4) is a NS16550A
ttyS0 at I/O 0x3f8 (irq = 4) is a NS16550A
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:1e.3 -> Link [LNKH] -> GSI 11 (level, low) -> IRQ 11
ACPI: PCI interrupt for device 0000:00:1e.3 disabled
io scheduler noop registered
io scheduler anticipatory registered
io scheduler deadline registered
io scheduler cfq registered
Floppy drive(s): fd0 is 1.44M
FDC 0 is a National Semiconductor PC87306
RAMDISK driver initialized: 16 RAM disks of 64000K size 1024 blocksize
loop: loaded (max 8 devices)
mice: PS/2 mouse device common for all mice
input: PC Speaker
md: md driver 0.90.2 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: bitmap version 3.38
NET: Registered protocol family 2
input: AT Translated Set 2 keyboard on isa0060/serio0
IP route cache hash table entries: 32768 (order: 5, 131072 bytes)
TCP established hash table entries: 131072 (order: 8, 1048576 bytes)
TCP bind hash table entries: 65536 (order: 6, 262144 bytes)
TCP: Hash tables configured (established 131072 bind 65536)
TCP reno registered
NET: Registered protocol family 1
Using IPI Shortcut mode
ACPI wakeup devices:
LID SLPB UART EXP0 EXP1 EXP2 EXP3 PCI1 USB0 USB1 USB3 USB7 AC9M
ACPI: (supports S0 S3 S4 S5)
Freeing unused kernel memory: 204k freed
SCSI subsystem initialized
libata version 1.12 loaded.
ahci version 1.01
ACPI-0212: *** Warning: Device is not power manageable
ahci: probe of 0000:00:1f.2 failed with error -12
ata_piix version 1.04
PCI: Setting latency timer of device 0000:00:1f.2 to 64
ata1: SATA max UDMA/133 cmd 0x1F0 ctl 0x3F6 bmdma 0x1810 irq 14
ata1: dev 0 cfg 49:0f00 82:746b 83:5be9 84:6003 85:f469 86:1849 87:6003 88:203f
ata1: dev 0 ATA, max UDMA/100, 78140160 sectors:
ata1(0): applying bridge limits
ata1: dev 0 configured for UDMA/100
scsi0 : ata_piix
Vendor: ATA Model: HTS541040G9AT00 Rev: MB2I
Type: Direct-Access ANSI SCSI revision: 05
SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
SCSI device sda: drive cache: write back
SCSI device sda: 78140160 512-byte hdwr sectors (40008 MB)
SCSI device sda: drive cache: write back
sda: sda1 sda2 sda3
Attached scsi disk sda at scsi0, channel 0, id 0, lun 0
ata2: SATA max UDMA/133 cmd 0x170 ctl 0x376 bmdma 0x1818 irq 15
Attached scsi generic sg0 at scsi0, channel 0, id 0, lun 0, type 0
Synaptics Touchpad, model: 1, fw: 5.9, id: 0x2c6ab1, caps: 0x884793/0x0
serio: Synaptics pass-through port at isa0060/serio1/input0
input: SynPS/2 Synaptics TouchPad on isa0060/serio1
ata2: dev 0 cfg 49:0f00 82:4218 83:0000 84:0000 85:0000 86:0000 87:0000 88:0407
ata2: dev 0 ATAPI, max UDMA/33
ata2(0): applying bridge limits
ata2: dev 0 configured for UDMA/33
scsi1 : ata_piix
Vendor: HL-DT-ST Model: RW/DVD GCC-4244N Rev: 1.02
Type: CD-ROM ANSI SCSI revision: 05
Attached scsi generic sg1 at scsi1, channel 0, id 0, lun 0, type 5
ACPI: CPU0 (power states: C1[C1] C2[C2] C3[C3])
ACPI: Processor [CPU] (supports 8 throttling states)
ACPI: Thermal Zone [THM0] (59 C)
Attempting manual resume
swsusp: Suspend partition has wrong signature?
sr0: scsi3-mmc drive: 24x/24x writer cd/rw xa/form2 cdda tray
Uniform CD-ROM driver Revision: 3.20
Attached scsi CD-ROM sr0 at scsi1, channel 0, id 0, lun 0
ReiserFS: sda3: found reiserfs format "3.6" with standard journal
input: PS/2 Generic Mouse on synaptics-pt/serio0
ReiserFS: sda3: using ordered data mode
ReiserFS: sda3: journal params: device sda3, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
ReiserFS: sda3: checking transaction log (sda3)
ReiserFS: sda3: Using r5 hash to sort names
bootsplash: status on console 0 changed to on
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
Adding 1052248k swap on /dev/sda2. Priority:-1 extents:1
device-mapper: 4.4.0-ioctl (2005-01-12) initialised: **********
NTFS driver 2.1.23 [Flags: R/W MODULE].
NTFS volume version 3.1.
parport: PnPBIOS parport detected.
parport0: PC-style at 0x3bc, irq 7 [PCSPP,TRISTATE]
lp0: using parport0 (interrupt-driven).
NET: Registered protocol family 10
Disabled Privacy Extensions on device c036b920(lo)
IPv6 over IPv4 tunneling driver
ip6_tables: (C) 2000-2002 Netfilter core team
pci_hotplug: PCI Hot Plug PCI Core version: 0.5
shpchp: acpi_shpchprm:\_SB_.PCI0.PCI1 _HPP fail=0x5
shpchp: acpi_pciehprm:\_SB_.PCI0.PCI1 OSHP fails=0x5
shpchp: acpi_shpchprm: Slot sun(1) at s:b:d:f=0x00:04:00:00
Linux agpgart interface v0.101 (c) Dave Jones
agpgart: Detected an Intel 915GM Chipset.
agpgart: Detected 7932K stolen memory.
agpgart: AGP aperture is 256M @ 0xb0000000
usbcore: registered new driver usbfs
usbcore: registered new driver hub
USB Universal Host Controller Interface driver v2.3
ACPI: PCI Interrupt 0000:00:1d.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1d.0 to 64
uhci_hcd 0000:00:1d.0: UHCI Host Controller
uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1
uhci_hcd 0000:00:1d.0: irq 11, io base 0x00001820
hub 1-0:1.0: USB hub found
hub 1-0:1.0: 2 ports detected
ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:1d.1 -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1d.1 to 64
uhci_hcd 0000:00:1d.1: UHCI Host Controller
uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2
uhci_hcd 0000:00:1d.1: irq 11, io base 0x00001840
hub 2-0:1.0: USB hub found
hub 2-0:1.0: 2 ports detected
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:1d.2[C] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1d.2 to 64
uhci_hcd 0000:00:1d.2: UHCI Host Controller
uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3
uhci_hcd 0000:00:1d.2: irq 11, io base 0x00001860
hub 3-0:1.0: USB hub found
hub 3-0:1.0: 2 ports detected
ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 11
ACPI: PCI Interrupt 0000:00:1d.3[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1d.3 to 64
uhci_hcd 0000:00:1d.3: UHCI Host Controller
uhci_hcd 0000:00:1d.3: new USB bus registered, assigned bus number 4
uhci_hcd 0000:00:1d.3: irq 11, io base 0x00001880
hub 4-0:1.0: USB hub found
hub 4-0:1.0: 2 ports detected
shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
ip_tables: (C) 2000-2002 Netfilter core team
hw_random: RNG not detected
ip_conntrack version 2.1 (8119 buckets, 64952 max) - 248 bytes per conntrack
ACPI: PCI Interrupt 0000:00:1d.7[D] -> Link [LNKD] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1d.7 to 64
ehci_hcd 0000:00:1d.7: EHCI Host Controller
ehci_hcd 0000:00:1d.7: debug port 1
ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 5
ehci_hcd 0000:00:1d.7: irq 11, io mem 0x90040000
PCI: cache line size of 32 is not supported by device 0000:00:1d.7
ehci_hcd 0000:00:1d.7: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
hub 5-0:1.0: USB hub found
hub 5-0:1.0: 8 ports detected
usb 3-1: new full speed USB device using uhci_hcd and address 2
ACPI-0212: *** Warning: Device is not power manageable
ACPI: PCI Interrupt 0000:00:1e.2[A] -> Link [LNKG] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:00:1e.2 to 64
Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
ieee80211_crypt: module not supported by Novell, setting U taint flag.
ieee80211_crypt: registered algorithm 'NULL'
ieee80211: module not supported by Novell, setting U taint flag.
ieee80211: 802.11 data/management/control stack, 1.0.3
ieee80211: Copyright (C) 2004-2005 Intel Corporation <jketreno@linux.intel.com>
ieee1394: Initialized config rom entry `ip1394'
ipw2200: module not supported by Novell, setting U taint flag.
ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.0.6
ipw2200: Copyright(c) 2003-2004 Intel Corporation
usb 3-1: new full speed USB device using uhci_hcd and address 3
intel8x0_measure_ac97_clock: measured 55499 usecs
intel8x0: clocking to 48000
tg3.c:v3.37 (August 25, 2005)
ACPI: PCI Interrupt 0000:02:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
PCI: Setting latency timer of device 0000:02:00.0 to 64
eth0: Tigon3 [partno(BCM95751M) rev 4101 PHY(5750)] (PCIX:100MHz:32-bit) 10/100/1000BaseT Ethernet 00:11:25:d8:fb:1c
eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] Split[0] WireSpeed[1] TSOcap[1]
eth0: dma_rwctrl[76180000]
ACPI: PCI Interrupt 0000:04:00.0[A] -> Link [LNKA] -> GSI 11 (level, low) -> IRQ 11
Yenta: CardBus bridge found at 0000:04:00.0 [1014:0560]
Yenta: Using INTVAL to route CSC interrupts to PCI
Yenta: Routing CardBus interrupts to PCI
Yenta TI: socket 0000:04:00.0, mfunc 0x01d21b22, devctl 0x64
usb 3-2: new full speed USB device using uhci_hcd and address 4
Yenta: ISA IRQ mask 0x0438, PCI irq 11
Socket status: 30000086
pcmcia: parent PCI bridge I/O window: 0x4000 - 0x7fff
cs: IO port probe 0x4000-0x7fff: clean.
pcmcia: parent PCI bridge Memory window: 0x90300000 - 0x9fffffff
pcmcia: parent PCI bridge Memory window: 0xc8000000 - 0xcfffffff
ohci1394: $Rev: 1299 $ Ben Collins <bcollins@debian.org>
ACPI: PCI Interrupt 0000:04:00.1 -> Link [LNKB] -> GSI 11 (level, low) -> IRQ 11
ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[11] MMIO=[90305000-903057ff] Max Packet=[2048]
ACPI: PCI Interrupt Link [LNKF] enabled at IRQ 11
ACPI: PCI Interrupt 0000:04:02.0[A] -> Link [LNKF] -> GSI 11 (level, low) -> IRQ 11
ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
Bluetooth: Core ver 2.7
NET: Registered protocol family 31
Bluetooth: HCI device and connection manager initialized
Bluetooth: HCI socket layer initialized
Bluetooth: HCI USB driver ver 2.8
usbcore: registered new driver hci_usb
Bluetooth: L2CAP ver 2.7
Bluetooth: L2CAP socket layer initialized
Bluetooth: HIDP (Human Interface Emulation) ver 1.1
Bluetooth: RFCOMM ver 1.5
Bluetooth: RFCOMM socket layer initialized
Bluetooth: RFCOMM TTY layer initialized
cs: IO port probe 0x3e0-0x4ff: excluding 0x3f0-0x3ff 0x4d0-0x4d7
cs: IO port probe 0x100-0x3af: excluding 0x370-0x377
cs: IO port probe 0xc00-0xcff: excluding 0xcf8-0xcff
cs: IO port probe 0x820-0x8ff: clean.
cs: IO port probe 0xa00-0xaff: clean.
ieee1394: Host added: ID:BUS[0-00:1023] GUID[000ae4aaaa211b5e]
bootsplash: status on console 0 changed to on
BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
NET: Registered protocol family 17
tg3: eth0: Link is up at 100 Mbps, full duplex.
tg3: eth0: Flow control is on for TX and on for RX.
mtrr: 0xb0000000,0x10000000 overlaps existing 0xb0000000,0x400000
eth0: no IPv6 routers present
eth1: no IPv6 routers present
bootsplash: status on console 0 changed to on
ACPI: AC Adapter [AC] (on-line)
ACPI: Battery Slot [BAT0] (battery present)
ACPI: Power Button (FF) [PWRF]
ACPI: Lid Switch [LID]
ACPI: Sleep Button (CM) [SLPB]
IA-32 Microcode Update Driver: v1.14 <tigran@veritas.com>
IA-32 Microcode Update Driver v1.14 unregistered
ibm_acpi: IBM ThinkPad ACPI Extras v0.11
ibm_acpi: http://ibm-acpi.sf.net/
ACPI-0077: *** Warning: No context for object [dffe55c0]
ibm_acpi: dock device not present
Installing knfsd (copyright (C) 1996 **********).
NFSD: Using /var/lib/nfs/v4recovery as the NFSv4 state recovery directory
NFSD: recovery directory /var/lib/nfs/v4recovery doesn't exist
NFSD: starting 90-second grace period
bootsplash: status on console 0 changed to on
SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.100.7 DST=224.0.0.251 LEN=108 TOS=0x00 PREC=0x00 TTL=255 ID=7 DF PROTO=UDP SPT=5353 DPT=5353 LEN=88
SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.100.7 DST=224.0.0.251 LEN=108 TOS=0x00 PREC=0x00 TTL=255 ID=8 DF PROTO=UDP SPT=5353 DPT=5353 LEN=88
SFW2-INext-DROP-DEFLT IN=eth0 OUT= MAC= SRC=192.168.100.7 DST=224.0.0.251 LEN=108 TOS=0x00 PREC=0x00 TTL=255 ID=9 DF PROTO=UDP SPT=5353 DPT=5353 LEN=88


pccardctl sagt:

pccardctl status:
Socket 0:

pccardctl info:
PRODID_1=""
PRODID_2=""
PRODID_3=""
PRODID_4=""
MANFID=0000,0000
FUNCID=255

folgende Module sind derzeit geladen:

lsmod:
Module Size Used by
ipt_pkttype 1664 3
ipt_LOG 6912 21
ipt_limit 2304 21
cpufreq_ondemand 6044 1
cpufreq_userspace 4444 0
cpufreq_powersave 1792 0
speedstep_centrino 7508 1
freq_table 4612 1 speedstep_centrino
nfsd 223072 5
exportfs 5632 1 nfsd
ibm_acpi 25600 0
snd_pcm_oss 59168 0
snd_mixer_oss 18944 1 snd_pcm_oss
snd_seq 51984 0
snd_seq_device 8588 1 snd_seq
button 7056 0
battery 10244 0
ac 5252 0
af_packet 21384 4
edd 9824 0
joydev 9408 0
rfcomm 37404 0
hidp 15616 2
l2cap 23940 10 rfcomm,hidp
pcmcia 37176 0
hci_usb 14088 2
bluetooth 45700 8 rfcomm,hidp,l2cap,hci_usb
ip6t_REJECT 5504 3
ipt_REJECT 5632 3
ipt_state 1920 23
iptable_mangle 2688 0
iptable_nat 22228 0
iptable_filter 2816 1
ipw2200 171656 0
ohci1394 32820 0
ieee1394 97208 1 ohci1394
yenta_socket 23820 2
ieee80211 51140 1 ipw2200
rsrc_nonstatic 12800 1 yenta_socket
pcmcia_core 39952 3 pcmcia,yenta_socket,rsrc_nonstatic
ieee80211_crypt 5508 1 ieee80211
firmware_class 9856 2 pcmcia,ipw2200
i2c_i801 8844 0
i2c_core 20368 1 i2c_i801
generic 4484 0 [permanent]
ide_core 122380 1 generic
tg3 97412 0
ip6table_mangle 2304 0
snd_intel8x0 33504 1
snd_ac97_codec 91004 1 snd_intel8x0
snd_ac97_bus 2432 1 snd_ac97_codec
snd_pcm 93064 3 snd_pcm_oss,snd_intel8x0,snd_ac97_codec
snd_timer 24452 2 snd_seq,snd_pcm
snd 60420 10 snd_pcm_oss,snd_mixer_oss,snd_seq,snd_seq_device,snd_intel8x0,snd_ac97_codec,snd_pcm,snd_timer
soundcore 9184 1 snd
snd_page_alloc 10632 2 snd_intel8x0,snd_pcm
ehci_hcd 32136 0
ip_conntrack 42168 2 ipt_state,iptable_nat
ip_tables 19456 8 ipt_pkttype,ipt_LOG,ipt_limit,ipt_REJECT,ipt_state,iptable_mangle,iptable_nat,iptable_filter
uhci_hcd 32016 0
usbcore 112512 4 hci_usb,ehci_hcd,uhci_hcd
intel_agp 22044 1
agpgart 33096 2 intel_agp
shpchp 88676 0
pci_hotplug 26164 1 shpchp
ip6table_filter 2688 1
ip6_tables 18176 3 ip6t_REJECT,ip6table_mangle,ip6table_filter
ipv6 242752 11 ip6t_REJECT
parport_pc 38980 1
lp 11460 0
parport 33864 2 parport_pc,lp
nls_utf8 2048 1
ntfs 182288 1
dm_mod 54972 0
reiserfs 250480 1
sr_mod 16420 0
cdrom 36896 1 sr_mod
fan 4996 0
thermal 14472 0
processor 24380 2 speedstep_centrino,thermal
sg 35744 0
ata_piix 9860 3
ahci 12292 0
libata 48516 2 ata_piix,ahci
sd_mod 18576 4
scsi_mod 131304 5 sr_mod,sg,ahci,libata,sd_mod

Hat jemand einen Tip fuer mich, wie ich an die product und vendor id kommen kann? Wieso wird die Karte hardwaretechnisch ueberhaupt nicht erkannt?

Vielen Dank!

Gruß,

Lili
 
L

lili

Grünschnabel
Ja, den Beitrag habe ich auch gelesen; darum war ich ja so erstaunt, dass SuSE nichtmal auf die Karte reagiert in meinem Fall.

Der verwendete Kernel ist standard, habe aber auch schon einen selbst kompilierten getestet => beides ohne Erfolg.

Habe in der menuconfig extra nochmal nachgesehen; sowohl, was pcmcia anbetrifft, als auch, was usb anbetrifft sollte er eigentlich alles haben, was er zum Gluecklichsein braucht... sehr seltsam :(

Gruß,

Lili
 
StyleWarZ

StyleWarZ

Profi Daten Verschieber
Vieleicht hast einfach eine zu alte Kernel Version? Da devilz Karte lief würde ich ihn mal im IRC ansprechen. Obwohl er den Thread sehr warscheinlich schon gelesen hat. Ich kann dir auf jedenfall nicht weiter helfen.
 
devilz

devilz

Pro*phet
Jo ich hatte das unter 10.1 laufen ... aber die Karte sollte wenigstes im syslog auftauchen das sie eingesteckt wurde!
 
L

lili

Grünschnabel
Hallo zusammen,

fuer alle, die es interessiert und vielleicht aehnliche Probleme hatten:

Meine Karte, Option G3 cdma laeuft definitiv NICHT unter SuSE 10.0, auch nicht unter 10.1.
Der Vorgaenger der Karte (die ohne die ausklappbare Antenne) wird als USB Geraet erkannt und laesst sich ueber vendor und product ID eindeutig erkennen und auch installieren.

Fuer mein aktuelles Modell gibt es weder Module noch Treiber - da heißt es also: Warten, warten, warten.

Uebrigens laeuft sie auch nicht unter folgenden anderen Distris: Knoppix, Ubuntu, Debian, RedHat.

Also: Vorgaenger kaufen oder abwarten!

Lieben Gruß,

Lili
 

Ähnliche Themen

Problem bei der installation einer Sun Netzwerkkarte

X startet nichtmehr

UDEV rules - How ?

xrandr: cant open display

Rollei Mini Wifi Camcorder

Oben