Soundprob. in Redhat 8.0

.:LoV:.

.:LoV:.

Grünschnabel
Moin @ all

Ich bin seit etwa 10 Stunden ein neuer Besitzer eines Linux Redhat 8.0 Betriebssystems! Es ist das erste Linux System überhaupt das ich je benutzt habe also bin ich wohl noch sehr unerfahren ! Darum bitte für Doofies antworten :D

:frage: Also gut zur Frage:

Ich habe nun alles installiert und habe dabei gemerkt das Redhat (m)eine Soundkarte erkannt hat! Der Testsound ließ sich aber nicht abspielen! Ich habe bei meinem Windowsgerätemanager als
Audiocontroller AS9200 PCI Audio Device.
Versuche ich nun ein Programm in Redhat zu starten das etwas mit Audiozutun hat kommt eine Meldung das ich irgendwas mit /dev/mixes nicht konfiguriert / geöffnet / erstellt [genauere Infos habe ich jetzt nicht sollte es von Nöten sein gebe ich diese natürlich auch an] habe.

In dem Installationshandbuch steht:
Probleme mit der Sound-KonfigurationWenn nach der Installation die Soundausgabe nicht funktoniert, müssen Sie gegebenenfalls eines der Dienstprogramme zur Soundkonfiguration ausführen.

Um das grafische Sound-Konfigurationstool (Red Hat Soundkarten-Konfigurationstool — redhat-config-soundcard) vom Hauptmenü aus zu starten, klicken Sie auf Systemtools=>Soundkarten-Konfiguration.

Um das textgestützte Konfigurationstool als root zu starten, geben Sie sndconfig in ein Terminal-Fenster ein.


Bitte beachten
Sndconfig muss auf Runlevel 3 ausgeführt werden, die grafische Benutzerumgebung darf nicht laufen. Weitere Informationen zu den Runleveln finden Sie im Offiziellen Red Hat Linux Referenzhandbuch, Kapitel Bootprozess, Initialisieren und Herunterfahren.


Wenn die Soundkarten-Konfigurationstools nicht zum Erfolg führen, sollten Sie in GNOME Control Center unter Multimedia=>Sound die Option Sound-Serverstart aktivieren wählen.

Klicken Sie hierfür auf Panel=>Programme=>Einstellungen=>GNOME Control Center, um das GNOME Control Center zu starten. Wählen Sie in GNOME Control Center im Menü Multimedia das Untermenü Sound aus. Rechts wird das Soundmenü Allgemein angezeigt. Aktivieren Sie die Option Sound-Serverstart aktivieren und klicken Sie dann auf OK.

Wo genau ist ein Knopf/Grafik/Ding das Panel heisst! Ich weiss es ist die Taskleiste in der Windowsspache. Aber wenn ich auf diese klicke kommt nie im Leben Programme =>Einstellungen etc.

Gibt es eine andere Lösung? Hilft diese Lösung? Wie komm ich in dieses "versteckte" Panelmenü?

.:LoV:.
 
A

Andre

Foren Gott
HI!
je nach dem welchen windowmnager du benutzt findest du die gesuchten Programme an einer anderen stelle...
ganz links auf deinem Panel ist ein Buton der in etwa dem windoes startmeneu entspricht...das sollte irgendwo das entsprechende Programm sein...
unter kde zB heisst es KOntrollzentrum...unter Gnome eben Gnome Control Center...musste mal nen bissel suchen..
ansonsten kannst du aber auch die Programme von der konsole aus starten...
zB in der console als root "redhat-config-soundcard" eintippen sollte da schon weiterhelfen...

gruss und schöne Weihnachten ;)
 
.:LoV:.

.:LoV:.

Grünschnabel
Erstmal vielen Dank für die Antwort! :D Muss jetzt erstmal schauen wie das mit der Konsole geht! :D

Erstmal diese Fehlermeldung:
I was not able to open your Audio Device.
Please check that you have permission to open /dev/mixer
and make sure you have sound support compiled into your kernel.

Vielleicht ist die Lösung vom Problem falsch? Aufjedenfall an alle eine schöne Weihnacht!

.:LoV:.
 
Oben