Softwarecenter Problem & Treiber probleme

Diskutiere Softwarecenter Problem & Treiber probleme im Debian/Ubuntu/Knoppix Forum im Bereich Linux Distributionen; Hallo Leute , ich bin neu hier und hoffe dass sich jemand kurz Zeit nimmt um mir zu helfen . Ich hab mir meinen PC selber gebaut und als 1...

  1. #1 Marius1, 24.02.2011
    Marius1

    Marius1 Grünschnabel

    Dabei seit:
    24.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo Leute , ich bin neu hier und hoffe dass sich jemand kurz Zeit nimmt um mir zu helfen . Ich hab mir meinen PC selber gebaut und als 1 Betriebssystem UBUNTU auf die Festplatte installiert , später hab ich einfach dann die ganzen Updates gedownloadet und im System/Zusätzliche Treiber hab ich auch nach den Treibern gesucht und gedownloadet ! Alles war in Ordnung , jetzt aber nach paar Monaten habe ich mir das System neu aufgesetzt und eine Systemakualisierung gemacht ..

    Meine Probleme sind : Software Center funktioniert nach einem Program (installation) nicht mehr ! Das heisst ich mach es auf doch wenn ich aufs " Installieren" klick kommt keine reaktion ..

    2Problem ist : Obwohl ich den Grafikchip via Ubuntu " Zusätzliche Treiber finden" installiert habe ,+ (ATI Catalyst Control) ruckeln meine Fenster und es ist nicht mehr so flüssig wie bei der 1 UBUNTU installation !

    Mein System : Motherboard : Gigabyte 890 gpa ud3h ( mit einer Onboard Grafik)
    Arbeitsspeicher : corsair 2 x2GB

    Ich habe auch eine Motherboard CD dazu bekommen mit allen Treibern usw doch dies bringt mir nix da ich ohne das "WINE" nichts aufmachen bzw installieren kann ..

    Was kann ich da machen ? Ich bedanke mich schon mal in voraus !

    BG
    Marius1
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Marius1, 24.02.2011
    Marius1

    Marius1 Grünschnabel

    Dabei seit:
    24.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    Diese Meldung erscheint im Terminal wenn ich Software-Center mit Terminal öffne : freedesktop.PolicyKit.Error.Failed: ('system-bus-name', {'name': ':1.45'}): org.debian.apt.install-or-remove-packages
     
  4. @->-

    @->- Guest

  5. #4 Marius1, 26.02.2011
    Marius1

    Marius1 Grünschnabel

    Dabei seit:
    24.02.2011
    Beiträge:
    3
    Zustimmungen:
    0
    danke für deinen tipp , doch daran liegt es nicht ! aber man muss schon sagen dass das forum sehr schwach ist ! eine einzige antwort .. tut euch einen gefallen und schliesst das forum ! schlechtes forum hoch 10 ..
     
  6. #5 Goodspeed, 27.02.2011
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.167
    Zustimmungen:
    2
    Ort:
    Dresden
    Vielen Dank für die konstruktive Kritik. Wir werden umgehend mehr Personal einstellen, dass sich dann ausschließlich und qualifiziert um Deine Probleme kümmert.
     
  7. #6 kartoffel200, 27.02.2011
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Dann geh zu Computerbase.de und lese erst mal Tonnenweise müll...
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Softwarecenter Problem & Treiber probleme

Die Seite wird geladen...

Softwarecenter Problem & Treiber probleme - Ähnliche Themen

  1. Softwarecenter update Synaptic funktioniert nicht mehr (Xubuntu Pangolin)

    Softwarecenter update Synaptic funktioniert nicht mehr (Xubuntu Pangolin): Ich habe wohl kaputt gemacht mehrere Sachen: softwarecenter kommt im terminalstart latte an fehlermeldungen auch beim update und der...
  2. Problem bei der installation einer Sun Netzwerkkarte

    Problem bei der installation einer Sun Netzwerkkarte: Guten Morgen zusammen, beim installieren einer zusätzlichen Netzwerkkarte habe ich ein Problem. Die Karte wird nicht automatisch installiert. Es...
  3. Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe

    Problem bei der Vergabe von Sciherheitsinformationen auf eine Freiagbe: Liebe Community, zurzeit arbeite ich an eine Active Directory Domäne die mittels Samba läuft. Dazu habe ich einen AD DC auf Debian 8.7 mit Samba...
  4. Netzwerkproblem ? , wo ud wie suchen

    Netzwerkproblem ? , wo ud wie suchen: Hallo Folgende Problem: Testserver ist i686 Debian-unstable , auf dem läuft primär der apt-proxy apt-cahcer ng. Zugriff im Moment nur per ssh....
  5. Verständnisproblem Samba / LDAP

    Verständnisproblem Samba / LDAP: Hallo zusammen! Ich habe unter Ubuntu 16.04 einen LDAP und Samba Server aufgesetzt. Diese scheinen auch ordnungsgemäß zu funktionieren, sodaß ich...