Server schaltet nicht automatisch ab

thestriker

Grünschnabel
Beiträge
2
Hallo miteinander

Ich habe das Problem mit meinem IBM Netfinity 5500. Das Betriebssystem SuSE Linux 8.2 Professional ist darauf installiert.

Hier der Auszug der Meldungen beim Herunterfahren (nicht alle Meldungen, sondern die letzten, welche erscheinen):

Sending all processes the TERM signal... done
Sending all processes the KILL signal... done
Turning off swap... done
Umounting file systems
shmfs umounted
devpts umounted
/dev/sda2 umounted done
proc umounted
The system will be haltet immediately.
Master Resource Control: runlevel 0 has been reached
Skipped Services in runlevel 0: splash

Danach geht es nicht mehr weiter. Der PC schaltet leider nicht ab. Ich habe ACPI Disabled installiert. Grub startet mit dem Befehl acpi=off. Beim Aktivieren von ACPI bekomme ich etliche Fehlermeldungen vom Kernel, sowie SCSI wird nicht richtig erkannt. Gibt es eine Möglichkeit das Abschalten zu Aktivieren? Wie zum Beispiel bei Windows mit dem Eintrag "Poweroff after shutdown" in der Registry.

Vielen Dank für eure Hilfe.

mfg

thestriker
 

Andre

Foren Gott
Beiträge
3.876
schalte die büchse mal mit "poweroff" über die konsole aus ;-)
 

thestriker

Grünschnabel
Beiträge
2
Hi andre

Sorry, aber funktioniert nicht. Bei "The system will be halted immediately" bleibt es stehen. Unter Windows hat das Abschalten nach dem Herunterfahren problemlos geklappt. Ausserdem muss ich mich im grafischen Modus unter Linux zuerst wieder als root anmelden und erst dann kann ich poweroff ausführen. Gibt es noch eine andere Möglichkeit?

Mfg

thestriker
 

merc

Foren As
Beiträge
98
Probier doch mal statt ACPI im Kernel APM zu aktivieren ... Ich bekomm bei ACPI auch nur fehler und das System fährt nicht richtig runter. Bei APM hingegen funktioniert es einwandfrei.
 

Ähnliche Themen

Problem mit Apache2 + MySQL Server

CentOS 6.3 RADIUS - Keine Verbindung möglich

Festplatte friert ein nach suspend/resume

OpenSuse 11.1 USB Festplatte wird nicht erkannt

OpenSuSE11 , XEN, virtuelle Maschine verliert NetzwerkConfig

Oben