Security Violation

Diskutiere Security Violation im Gentoo Forum im Bereich Linux Distributionen; Hallo, ich habe diese Meldung bekommen beim updaten von openssh: !!! Your current profile is deprecated and not supported anymore. !!! Please...

  1. hso

    hso Jungspund

    Dabei seit:
    07.03.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo,

    ich habe diese Meldung bekommen beim updaten von openssh:
    !!! Your current profile is deprecated and not supported anymore.
    !!! Please upgrade to the following profile if possible:
    default-linux/x86/2006.0


    Dann habe ich folgende ausgeführt:
    emerge -n '>=sys-apps/portage-2.0.51'
    Der Vorgang hat dann abgebrochen und hat diese Meldung gebracht:

    !!! Security Violation: A file exists that is not in the manifest.
    !!! File: files/bash-3.1-dev-fd-test-as-user.patch



    Was läuft das schief, bzw. was kann ich da tun, damit das geht?

    Für Eure Hilfe schon mal vielen Dank!

    Grüße

    HSO
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 keytoaster, 27.10.2006
    keytoaster

    keytoaster Jungspund

    Dabei seit:
    21.10.2006
    Beiträge:
    21
    Zustimmungen:
    0
    Ort:
    Hamm
Thema:

Security Violation

Die Seite wird geladen...

Security Violation - Ähnliche Themen

  1. Humble Bundle »IT Security« gestartet

    Humble Bundle »IT Security« gestartet: Das Humble Bundle-Team hat ein weiteres Book-Bundle veröffentlicht. Bis zu 24 englischsprachige Bücher aus dem Verlag Taylor & Francis, die sich...
  2. Security-Distribution Whonix 15 freigegeben

    Security-Distribution Whonix 15 freigegeben: Das auf Sicherheit und den Schutz der Privatsphäre ausgerichtete Whonix wurde in der neuen Version 15 veröffentlicht. Die neue Version wechselt zu...
  3. Grsecurity will Verfügbarkeit der stabilen Patches einschränken

    Grsecurity will Verfügbarkeit der stabilen Patches einschränken: Das Grsecurity-Projekt kapituliert vor den fortgesetzten Verletzungen der GPL und der Markenrechte durch große Unternehmen, da es nicht über genug...
  4. Mozilla kündigt zweiten »Winter of Security« an

    Mozilla kündigt zweiten »Winter of Security« an: Im kommenden Winterhalbjahr bietet Mozilla zum zweiten Mal Projekte an, bei denen Studenten an realen, sicherheitsrelevanten Projekten arbeiten...
  5. Nachwuchs-Hacker gesucht: Cyber Security Challenge in Berlin

    Nachwuchs-Hacker gesucht: Cyber Security Challenge in Berlin: Am 2. und 3. Februar diesen Jahres geht erste die Cyber Security-Konferenz in den Räumen des Bundesministeriums für Wirtschaft und Energie (BMWi)...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden