Problem mit Nimbus Roman

Diskutiere Problem mit Nimbus Roman im Gentoo Forum im Bereich Linux Distributionen; Hallo allerseits :-) Ich habe ein Problem mit der "Nimbus Roman"-Schriftart. Es sind zwei Varianten installiert "Medium", was aber fett ist und...

  1. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo allerseits :-)

    Ich habe ein Problem mit der "Nimbus Roman"-Schriftart. Es sind zwei Varianten installiert "Medium", was aber fett ist und "Regular", was normal ist. Firefox benutzt z.B. bei meinem Gentoo nur "Medium", das heißt, der Ganze serife Text erscheint Fett, und fetter Text ist nicht mehr hervorgehoben. OpenOffice hingegen benutzt nur "Regular", und als fett formatierter Text erscheint nicht fett.
    Bei meiner SuSE-9.0-Installation sind auch nur diese beiden Varianten installiert, aber alle Programme wählen die richtige Schriftart. Was muß ich einstellen, damit das auch unter Gentoo der Fall ist? Kann das was mit fonts.conf zu tun haben?

    MfG, Libby
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  4. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Ich hab grad die Anleitung befolgt, hat aber nichts gebracht ... nach wie vor benutzt Fx nur das fette Nimbus Roman und OO das normale ...
     
  5. devilz

    devilz Pro*phet

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hast du mal versucht die Systemschriften im OO zu installieren ?
     
  6. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    Naja, Nombus Roman ist ja als Schriftart in OO verfügbar - also müßte ich's ja nicht nochmal extra installieren müssen, oder?
     
  7. Libby

    Libby Grünschnabel

    Dabei seit:
    27.01.2005
    Beiträge:
    8
    Zustimmungen:
    0
    emerge urw-fonts hat das Problem mit Open Office beseitigt. Aber der Rest des Systems benutzt immernoch nur die bold-Variante von Nimbus Roman ... muß ich das evtl. noch irgendwo reinschreiben? Open Office benutzt doch ein eigenes Font-Management-System, oder?
     
Thema:

Problem mit Nimbus Roman

Die Seite wird geladen...

Problem mit Nimbus Roman - Ähnliche Themen

  1. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  2. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  3. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  4. Problem mit SATA

    Problem mit SATA: Hallo zusammen Wo liegt hier das Problem? - Controller defekt? (LSI SAS3041X-L) - Festplatten defekt (Western Digital Green 1.5 TB)...
  5. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden