Problem mit ftp-dienst

Diskutiere Problem mit ftp-dienst im Internet, lokale Netzwerke und Wireless Lan Forum im Bereich Netzwerke & Serverdienste; Hi Ich habe folgendes Problem mit dem Ftp Server, der auf meinem Linux Server läuft : Ich hab mir mit iptables en kleines Firewall - Script...

  1. n0oL3i

    n0oL3i .:. s3cr3t .:.

    Dabei seit:
    25.01.2003
    Beiträge:
    17
    Zustimmungen:
    0
    Hi
    Ich habe folgendes Problem mit dem Ftp Server, der auf meinem Linux Server läuft :
    Ich hab mir mit iptables en kleines Firewall - Script gschrieben und dort den Port 20 und 21 aufgemacht..
    Wenn jetzt jemand von außen auf den Ftp connecten will, klappt das zwar - aber das verzeichnis kann nicht aufgelistet werden..
    Es kommt dann immer ein socket fehler ?(

    Kann mir da jemand irgendwie helfen ?

    greetz n0oL3i
     
  2. Psimon

    Psimon pSY

    Dabei seit:
    16.10.2005
    Beiträge:
    71
    Zustimmungen:
    0
    Ort:
    München
    ich find port forwarding wesentlich schwerer als ein loch in die firewall für einen server zu reissen ; )
     
  3. #3 illtiss, 29.01.2006
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    Vielleicht stimmen die Rechte auf den Ordner nicht.
     
  4. #4 Lord Kefir, 29.01.2006
    Lord Kefir

    Lord Kefir König

    Dabei seit:
    10.06.2004
    Beiträge:
    945
    Zustimmungen:
    0
    Welchen FTP-Server hast Du denn am laufen (z.B. vsftpd)? Poste mal Deine Konfiguration...

    Mfg, Lord Kefir
     
  5. Psimon

    Psimon pSY

    Dabei seit:
    16.10.2005
    Beiträge:
    71
    Zustimmungen:
    0
    Ort:
    München
Thema:

Problem mit ftp-dienst

Die Seite wird geladen...

Problem mit ftp-dienst - Ähnliche Themen

  1. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  2. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  3. Problem mit SATA

    Problem mit SATA: Hallo zusammen Wo liegt hier das Problem? - Controller defekt? (LSI SAS3041X-L) - Festplatten defekt (Western Digital Green 1.5 TB)...
  4. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  5. Bootproblem

    Bootproblem: Hallo Ein PC (i686 mit Debian unstable, nox) hat Bootprobleme (will heißen ist erfolgt keine Grafikausgabe. was ich bisher gemacht habe: HDD an...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden