Problem mit dem compilierne von Makefile.PL (ich hoffe der Thread name passt)

Diskutiere Problem mit dem compilierne von Makefile.PL (ich hoffe der Thread name passt) im Anwendungen Forum im Bereich Linux/Unix Allgemein; Hi again, zunächst führe ich folgenden Befehl aus perl Makefile.PM darauf hin wird eine Standart Makefile erstllt. Wenn ich...

  1. #1 pommespaula, 22.06.2004
    pommespaula

    pommespaula Mitglied

    Dabei seit:
    25.05.2004
    Beiträge:
    40
    Zustimmungen:
    0
    Hi again,

    zunächst führe ich folgenden Befehl aus

    perl Makefile.PM

    darauf hin wird eine Standart Makefile erstllt.

    Wenn ich jetzt jedoch versuche "make install" oder "make" auszuführen bekomme ich folgende Meldung:

    make: *** Keine Regel vorhanden, um das Target
    »/usr/lib/perl5/5.8.3/i386-linux-thread-multi/CORE/config.h«,
    benötigt von »Makefile«, zu erstellen. Schluss.

    Die config.h existiert auch nicht.

    Bin ziemlicher Newbie also was ich trottel mal wieder falsch und werde ich jemals lernen meine Programme selbst zu compilieren. Tja wer weiß das schon!!

    Danke schonmal für alle Antworten!!!
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 pommespaula, 22.06.2004
    pommespaula

    pommespaula Mitglied

    Dabei seit:
    25.05.2004
    Beiträge:
    40
    Zustimmungen:
    0
    So mein Problem hab ich bereits gelöst mir fehlte nur das perl-devl paket

    aber trotzdem Danke
     
Thema:

Problem mit dem compilierne von Makefile.PL (ich hoffe der Thread name passt)

Die Seite wird geladen...

Problem mit dem compilierne von Makefile.PL (ich hoffe der Thread name passt) - Ähnliche Themen

  1. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  2. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  3. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  4. Problem mit SATA

    Problem mit SATA: Hallo zusammen Wo liegt hier das Problem? - Controller defekt? (LSI SAS3041X-L) - Festplatten defekt (Western Digital Green 1.5 TB)...
  5. Probleme mit WinSCP und Rechten

    Probleme mit WinSCP und Rechten: Hallo. Ich habe vor ein paar Tgen meinen ersten Ubuntu 16.04 vServer bei 1&1 bestellt, gemäß dem sicheren Umgang damit, habe ich erstmal den SSH...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden