Problem(e) mir Red Carpet

DaSPi

daspi is daspi
Beiträge
57
Habe da zwei Probleme mit Red Carpet, vielleicht kann mir da ja jemand helfen. Also:
1. ich habe alle Channels die automatisch in Red Carpet enthalten sind, subscribed. Aber immer wenn ich mir ein RPM installieren will sagt er:" There are no installable providers of (any)libGLcore.so.1[[Any]] for kgpg-kgpg-1[Local Packages]". Muss ich jetzt noch andere Channels eintragen oder wie? Wenn ja, wo bekomme ich die URL's?!
2. es gibt ja einmal die Option Updaten, das klappt bei mir immer, aber wenn ich sage Verify System Dependencies dann kommt immer am Schluss: "Transaction failed:
multiple requests to
remove package 'kdelibs'"

Was soll ich machen?
 

devilz

Pro*phet
Beiträge
12.245
Welche Distro ?
(Muß man sowas immer erst nachfragen ???)
 

devilz

Pro*phet
Beiträge
12.245
Welche Grafikkarte hast du ? Keine Nvidia oder ?

Ihm scheint das Packet mir der "libGLcore.so.1" zu fehlen .... allerdings weiß ich nicht ob es das einzige Problem ist.

Nutzt du das 1.4er redcarpet, oder das 2er ?
 

DaSPi

daspi is daspi
Beiträge
57
Grafikkarte: Hercules 3d Prophet GTS II
Red Carpet Vers. 2

ich weis das diese datei halt zu der nvidia karte gehört, und deswegen wahrscheinlich Red Carpet es deswegen nicht verändern will. vielleicht collte ich mir einfach für das programmm was ich installieren will, mir die sources laden, und dann das ganze einfach von hand installieren (configure usw...)
 

devilz

Pro*phet
Beiträge
12.245
Entweder das, oder du installierst mal die NVIDIA Treiber .... und probierst es dann nochmal :)
 

DaSPi

daspi is daspi
Beiträge
57
Die NVIDIA Treiber habe ich schon drauf, schließlich will ich ja für meine karte nicht den generischen treiber nutzen. also lade ich mir dann mal die sources. wenns geklappt hat poste ich das hier dann noch mal, kann ja sein das andere dieselben schwierigkeiten damit hatten, oder moch haben werden....
 

Ähnliche Themen

Akonadi startet nicht mehr

NagiosGrapher 1.7.1 funktioniert nicht

Ubuntu X / dbus problem

VHOST Problem, Debian Lenny

Auflösen der Abhängigkeiten nicht erfolgreich

Oben