php4 upgrade

I

ilja

Foren As
hallo,

ich versuche den php4 zu upgraden, weil ich die alte version von apt-get install php4 gekriegt habe!

so ich gebe dies ein "apt-get upgrade php4"

und der zeigt mir laute fehler dies:

rieke:~# apt-get upgrade php4
Reading Package Lists... Done
Building Dependency Tree... Done
2 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 24.4MB of archives. After unpacking 4096B will be used.
Do you want to continue? [Y/n] y
Err http://security.debian.org stable/updates/main man-db 2.3.20-18.woody.2
404 Not Found
Err http://security.debian.org stable/updates/main kernel-source-2.4.18 2.4.18-12
404 Not Found
Failed to fetch http://security.debian.org/pool/updates/main/m/man-db/man-db_2.3.20-18.woody.2_i386.deb 404 Not Found
Failed to fetch http://security.debian.org/pool/upd...2.4.18/kernel-source-2.4.18_2.4.18-12_all.deb 404 Not Found
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
rieke:~#

was machen? wie kann ich den php4 jetzt upgraden? wenn es ueber apt-get upgrade net geht, wie soll ich das manuel machen?
ich besitze z.z. den php4.1.2

danke vorraus
ilja
 
A

Anzeige

Hallo ilja,

schau mal hier: php4 upgrade. Dort wird jeder fündig!
A

Andre

Foren Gott
mach mal ein "apt-get update"
und versuch es dann nochmal....
vieleicht hat sich die version geändert oder änliches.....
 
I

ilja

Foren As
supi, vielen dank andre, hast recht!

funz, der hat das downloaded und angefangen zu installiere, jetzt fragt er mich dies:

Do you want man and mandb to be installed setuid man?

was heisst das? bzw. was bedeutet dies?
danke

ilja
 
A

Andre

Foren Gott
Da kannst du eigentlich den standart (nein) übernehmen....
setuid setzt einen flag,der festlegt, ob das die mandb unter dem Benutzernamen des Eigentümers laufen soll...
hier mal ein link zur Vertiefung:
http://linuxwiki.de/SetUid

Gruss Andre...
 
I

ilja

Foren As
danke andre!

trozdem nach der ganzer installation, habe auch den server rebootet, zeit er mir PHP Version 4.1.2 ! was machen?

ilja
 
I

ilja

Foren As
sicher, sonst wueder dies net gehen
PHP:
<?php phpinfo(); ?>

das habe ich schon langer her eingestellt... muss nur die php4 version aktualisieren! was gibts da noch fuer moeglichkeiten?
 

Ähnliche Themen

Ich mag Dovecot nicht ...

Herunterladen von Software Paketquellen gescheitert

Akonadi startet nicht mehr

Windows clients können nicht mehr auf lange laufendes System zugreifen

Installationsabbruch

Oben