Mountpoint erstellen

Diabolo

Tripel-As
Beiträge
188
Hallo erstmal,

heute habe ich den NTFS Driver bei Red Hat 9.0 installiert, dann habe ich versucht die NTFS Partition auf der Konsole zu mounten - alles okay.
Danach habe ich die /etc/fstab angepasst.

Jetzt kommt beim Booten die Fehlermeldung: mountpoint existiert nicht.
Muß ich noch irgendwo was ändern, daß die NTFS Partitionen automatisch gemountet werden?
Das steht in meiner /etc/fstab:

LABEL=/ / ext3 defaults 1 1
none /dev/pts devpts gid=5,mode=620 0 0
LABEL=/home /home ext3 defaults 1 2
none /proc proc defaults 0 0
none /dev/shm tmpfs defaults 0 0
/dev/hda6 /suse reiserfs defaults 1 2
/dev/hda1 /windows/c ntfs ro,users,gid=users,umask=0002,nls=iso8859-15 0 0
/dev/hda5 /windows/d ntfs ro,users,gid=users,umask=0002,nls=iso8859-15 0 0
/dev/hda10 /windows/e vfat users,gid=users,umask=0002,iocharset=iso8859-15,code=437 0 0
/dev/hda11 /windows/f vfat users,gid=users,umask=0002,iocharset=iso8859-15,code=437 0 0
/dev/hda12 /windows/g ntfs ro,users,gid=users,umask=0002,nls=iso8859-15 0 0
/dev/hda8 swap swap defaults 0 0
/dev/cdrom /mnt/DVD udf,iso9660 noauto,owner,kudzu,ro 0 0
/dev/cdrom1 /mnt/CD-R udf,iso9660 noauto,owner,kudzu,ro 0 0
/dev/fd0 /mnt/floppy auto noauto,owner,kudzu 0 0

Bitte helft mir!
 

chb

Steirer
Beiträge
2.359
hmm bist du sicher daß

die ganzen ordner auch angelegt sin also /windows/[c,d,f,g} ?
 

Diabolo

Tripel-As
Beiträge
188
So, das funktioniert jetzt, aber nur als root.
Ich habe die Optionen in der /etc/fstab ändern müssen, sonst sind immer nur Fehlemeldungen gekommen.
Jetzt habe ich einfach defaults eingetragen.
Welche Option brauche ich um als user Leserechte zu bekommen(users....?)
 

chb

Steirer
Beiträge
2.359
/dev/hda1 /mnt/win1 vfat users,gid=users,umask=0002

also einfach gid=<gruppe> die gruppe die drauf zugreifen soll also die gruppe in der der user iss und dann noch ne sinnvolle umask zum schreiben / lesen drauf und fertig ;)
 

ozoon

Chefdiplomat
Beiträge
434
du kannst ja auch die option defaults eigenschaft einstellen.

z.B: /dev/hda1 /mnt/win1 vfat defaults ... und den rest noch dazu
 

Diabolo

Tripel-As
Beiträge
188
Danke, werde ich ausprobieren.
Schreiben darf ich ja nicht auf NTFS, stimmts? Sonst gibt es nämlich Datenverlust, habe ich jedenfalls hier im Board irgendwo gelesen.

LG Diabolo
 

Ähnliche Themen

Windows clients können nicht mehr auf lange laufendes System zugreifen

NagiosGrapher 1.7.1 funktioniert nicht

OpenVPN - Server kann clients nicht erreichen.

dovecot und postfix Konfiguration Problem

Problem mit externer Festplatte

Sucheingaben

debian mountpoint erstellen

,

mountpoint anlegen debian

,

mountpoint erstellen solaris

,
mountpoint erstellen
, mount point anlgen, linux mount point erstellen, uni mountpoint erstellen, Linux mount Punkt wnlegen, mount point erstellen debian, mountpoint linux, mountpoint erstellen linux, mountpoint q, mountpoint für nfts erstellen, sstemweiter mountpoint anlegen

Neueste Themen

Oben