Mausrädchen will nicht

Diskutiere Mausrädchen will nicht im Eingabegeräte Forum im Bereich Hardware; Ich habe den Eindruck, dass Du recht viel auf einmal aenderst. Kannst Du den aktuelle Ausschnitt aus der xorg.conf und zusaetzlich mal die...

  1. #16 michelux, 12.04.2007
    michelux

    michelux Jungspund

    Dabei seit:
    08.04.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Norddeutschland
    Siehe 12, aber hier nochmal:

    Neu war eigentlich nur der Protocol-Eintrag - funktioniert soweit auch, nur OHNE Mausrad *grummel* :))
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #17 Bâshgob, 12.04.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Wenn du zusätzlich noch

    Code:
    Option "Buttons" "5"
    setzt?
     
  4. #18 michelux, 13.04.2007
    michelux

    michelux Jungspund

    Dabei seit:
    08.04.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Norddeutschland
    Hinzugefügt - keinerlei Auswirkung. Maus funktioniert wie gewohnt - ohne Mausrad...

    Meine xorg.conf sieht jetzt so aus:

    Code:
    Section "InputDevice"
       Driver "mouse"
       Identifier "Mouse[1]"
       Option "Device" "/dev/input/mice"
       Option "Name" "PS/2"
       Option "Protocol" "ImPS/2"
       Option "Vendor" "PS/2-Mouse"
       Option "ZAxisMapping" "4 5"
       Option "Buttons" "5"
    EndSection
    
    Der für die Maus wohl zuständige Teil aus der xorg.0.log sieht so aus:

    Code:
    (**) Option "Protocol" "ImPS/2"
    (**) Mouse[1]: Device: "/dev/input/mice"
    (**) Mouse[1]: Protocol: "ImPS/2"
    (**) Option "CorePointer"
    (**) Mouse[1]: Core Pointer
    (**) Option "Device" "/dev/input/mice"
    (**) Option "Buttons" "5"
    (==) Mouse[1]: Emulate3Buttons, Emulate3Timeout: 50
    (**) Option "ZAxisMapping" "4 5"
    (**) Mouse[1]: ZAxisMapping: buttons 4 and 5
    (**) Mouse[1]: Buttons: 9
    (II) XINPUT: Adding extended input device "Mouse[1]" (type: MOUSE)
    (II) XINPUT: Adding extended input device "Keyboard[0]" (type: KEYBOARD)
    (II) Mouse[1]: ps2EnableDataReporting: succeeded
    Mhhhh....
     
  5. #19 patlkli, 13.04.2007
    patlkli

    patlkli Linux-Freak

    Dabei seit:
    23.11.2005
    Beiträge:
    158
    Zustimmungen:
    0
    Ort:
    Landshut
    Code:
    Section "InputDevice"
        Identifier  "Mouse1"
        Driver      "mouse"
        Option      "Protocol"      "evdev"
        Option "Device"      "/dev/input/mice"
        Option "Vendor" "PS/2-Mouse"
        Option "Name" "PS/2"
        Option "Buttons"     "5"
        Option "ZAxisMapping" "4 5"
    EndSection
    Sodele, dann vesuch es mal mit evdev.

    Grüße,

    patlkli!
     
  6. #20 michelux, 13.04.2007
    Zuletzt bearbeitet: 13.04.2007
    michelux

    michelux Jungspund

    Dabei seit:
    08.04.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Norddeutschland
    X startete nicht mehr. Wohl dem, der eine Sicherungskopie der xorg.conf sein Eigen nennt :winke:
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Ac so, ich vergaß....hab Antwort vom Support des Mausherstellers: "Zu Linux können wir keine Aussagen treffen, wir testen nur an Windows Systemen."...
     
  7. #21 Bâshgob, 13.04.2007
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Und von diesem Fehlversuch nun bitte die Xorg.log.0.
     
  8. #22 michelux, 13.04.2007
    michelux

    michelux Jungspund

    Dabei seit:
    08.04.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Norddeutschland
    Du, ich hab das System schon wieder zurückgesetzt, btw die alte xorg eingesetzt.

    Die alten Logs sehen so aus (xorg.0.log.old):

    Code:
    (**) Option "Protocol" "PS/2"
    (**) Mouse[1]: Device: "/dev/input/mice"
    (**) Mouse[1]: Protocol: "PS/2"
    (**) Option "CorePointer"
    (**) Mouse[1]: Core Pointer
    (**) Option "Device" "/dev/input/mice"
    (**) Option "Emulate3Buttons" "true"
    (**) Mouse[1]: Emulate3Buttons, Emulate3Timeout: 50
    (**) Option "ZAxisMapping" "4 5"
    (**) Mouse[1]: ZAxisMapping: buttons 4 and 5
    (**) Mouse[1]: Buttons: 9
    (II) XINPUT: Adding extended input device "Mouse[1]" (type: MOUSE)
    (II) XINPUT: Adding extended input device "Keyboard[0]" (type: KEYBOARD)
    (II) Mouse[1]: ps2EnableDataReporting: succeeded
    .

    xorg.99.log erzählt uns

    Code:
    (**) Mouse[1]: Device: "/dev/input/mice"
    (**) Mouse[1]: Protocol: "PS/2"
    (**) Option "CorePointer"
    (**) Mouse[1]: Core Pointer
    (**) Option "Device" "/dev/input/mice"
    (==) Mouse[1]: Emulate3Buttons, Emulate3Timeout: 50
    (**) Option "InvX" "on"
    (**) Mouse[1]: InvX
    (**) Option "ZAxisMapping" "4 5"
    (**) Mouse[1]: ZAxisMapping: buttons 4 and 5
    (**) Mouse[1]: Buttons: 9
    Mehr hab ich nicht mehr von den orgs:oldman

    Meine aktuelle xorg sieht derzeit so aus und die Maus funktioniert - allerdings ohne Rad :headup:

    Code:
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[1]"
      Option       "Device" "/dev/input/mice"
      Option       "Name" "PS/2"
      Option       "Protocol" "PS/2"
      Option       "Vendor" "PS/2-Mouse"
      Option       "Emulate3Buttons" "true"
      Option       "ZAxisMapping" "4 5"
    EndSection
    Ich bin auch schon den halben Tag dabei über Google, über andere Foren oder sonstwo ne Lösung zu finden - bisher ohne Erfolg. Na ja, Garten ist soweit fertig und ich hab heut grad mal Lust dazu.....:devil:

    Scheint ein echt krasser Bug zu sein, oder?
     
  9. #23 heinzel, 13.04.2007
    heinzel

    heinzel Guest

    evdev ist meiner ansicht nach ein treiber, kein wunder, dass der x-server abgeschmiert ist :)

    Code:
    Section "InputDevice"
        Identifier  "Mouse1"
        Driver      "evdev"
        Option      "Protocol"      "ImPS/2"
        Option "Device"      "/dev/input/mice"
        Option "Vendor" "PS/2-Mouse"
        Option "Name" "PS/2"
        Option "Buttons"     "5"
        Option "ZAxisMapping" "4 5"
    EndSection
    
    stimmt eig der name? zum überprüfen mal
    Code:
    cat /proc/bus/input/devices
    ausführen und nachm namen schaun.
     
  10. #24 michelux, 13.04.2007
    michelux

    michelux Jungspund

    Dabei seit:
    08.04.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Norddeutschland
    ergibt::

    Code:
    I: Bus=0011 Vendor=0001 Product=0001 Version=ab41
    N: Name="AT Translated Set 2 keyboard"
    P: Phys=isa0060/serio0/input0
    S: Sysfs=/class/input/input0
    H: Handlers=kbd event0
    B: EV=120013
    B: KEY=4 2000000 3802078 f840d001 f2ffffdf ffefffff ffffffff fffffffe
    B: MSC=10
    B: LED=7
    
    I: Bus=0011 Vendor=0002 Product=0001 Version=0000
    N: Name="PS/2 Generic Mouse"
    P: Phys=isa0060/serio1/input0
    S: Sysfs=/class/input/input1
    H: Handlers=mouse0 event1
    B: EV=7
    B: KEY=70000 0 0 0 0 0 0 0 0
    B: REL=3
    
    I: Bus=0010 Vendor=001f Product=0001 Version=0100
    N: Name="PC Speaker"
    P: Phys=isa0061/input0
    S: Sysfs=/class/input/input2
    H: Handlers=kbd event2
    B: EV=40001
    B: SND=6
    
    mhhh....
     
  11. #25 michelux, 04.10.2007
    michelux

    michelux Jungspund

    Dabei seit:
    08.04.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Ort:
    Norddeutschland
    sooo....

    Hab mich in den letzten Monaten damit abgefunden, ohne Mausrad auszukommen.
    Aber so richtig befriedigend ist das nicht. :think:

    Hätte jetzt mal wieder Zeit mich intensiv damit zu beschäftigen (leider krank zu Hause für ne Woche oder mehr X( ) . Drum nochmal meine Frage:

    Hat wer eine Idee??? ?( :hilfe2:

    Das System ist noch genau so wie vorher beschrieben :oldman
     
Thema: Mausrädchen will nicht
Besucher kamen mit folgenden Suchen
  1. mausraedchen deaktivieren

Die Seite wird geladen...

Mausrädchen will nicht - Ähnliche Themen

  1. PHP7.3 - cURL 7.0 Backport nicht möglich nach Debian Upgrade

    PHP7.3 - cURL 7.0 Backport nicht möglich nach Debian Upgrade: Guten Morgen Gemeinde, ich habe auf einem prduktiven Webserver ein step by step Upgrade von der oldstable zur stable Ausgabe von Debian...
  2. Aktualisierung nicht möglich

    Aktualisierung nicht möglich: Hallo an alle ich habe momentan Probleme mit der neuen Version 2019.2. Wenn ich das System auf meine VM setzte habe ich erst mal keine Probleme...
  3. Zugriff Ubuntu 16.04. auf Freigabe 18.04. LTS nicht möglich

    Zugriff Ubuntu 16.04. auf Freigabe 18.04. LTS nicht möglich: Hallo, ich habe meinen Fileserver erneuern müssen, Umstellung auf 18.04. LTS! Ich habe eine Freigabe auf dem Fileserver A = FreigabeServer...
  4. "dnsmasq" als relay einrichten, jedoch nicht als prim. DNS verwenden?

    "dnsmasq" als relay einrichten, jedoch nicht als prim. DNS verwenden?: Hallo zusammen! Weiss jemand von euch, wie man "dnsmasq" als relay einrichten, jedoch nicht als prim. DNS verwenden kann? Also so einrichten,...
  5. Menüs von vielen Programmen werden nach Aufrufen nicht angezeigt

    Menüs von vielen Programmen werden nach Aufrufen nicht angezeigt: Hallo Forum, lange ist es her, dass ich eure Hilfe brauchte. Jetzt habe ich aber ein Problem, dass ich mit Hilfe von Suchmaschinen und Foren nicht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden