LimeWire Problem beim Ausführen

Diskutiere LimeWire Problem beim Ausführen im Anwendungen Forum im Bereich Linux/Unix Allgemein; Ich habe auf meinem Mandriva 2006 LimeWire installiert.. Beim Ausführen des Programms kommt nur der SplashScreen und dann passiert nichts.....

  1. #1 $ouls I-Iighway, 29.03.2006
    Zuletzt bearbeitet: 30.03.2006
    $ouls I-Iighway

    $ouls I-Iighway -={¿Fear the Light¿}=-

    Dabei seit:
    24.03.2006
    Beiträge:
    6
    Zustimmungen:
    0
    Ort:
    Schweiz
    Ich habe auf meinem Mandriva 2006 LimeWire installiert..
    Beim Ausführen des Programms kommt nur der SplashScreen und dann passiert nichts..
    Als ich es in der Konsole ausführte erschien folgende Meldung..

    Code:
    Loading LimeWire:
    java.lang.NoClassDefFoundError: Lorg/apache/commons/logging/Log;
       at com.limegroup.gnutella.gui.GUILoader.load (GUILoader.java:41)
       at java.lang.reflect.Method.invoke0 (Method.java)
       at java.lang.reflect.Method.invoke (Method.java:255)
       at com.limegroup.gnutella.gui.Main.main (Main.java:44)
       at java.lang.reflect.Method.invoke0 (Method.java)
       at java.lang.reflect.Method.invoke (Method.java:255)
       at kaffe.jar.ExecJarName.main (ExecJarName.java:64)
       at kaffe.jar.ExecJar.main (ExecJar.java:57)
    java.lang.NoClassDefFoundError: Lorg/apache/commons/logging/Log;
       at com.limegroup.gnutella.gui.GUILoader.load (GUILoader.java:41)
       at java.lang.reflect.Method.invoke0 (Method.java)
       at java.lang.reflect.Method.invoke (Method.java:255)
       at com.limegroup.gnutella.gui.Main.main (Main.java:44)
       at java.lang.reflect.Method.invoke0 (Method.java)
       at java.lang.reflect.Method.invoke (Method.java:255)
       at kaffe.jar.ExecJarName.main (ExecJarName.java:64)
       at kaffe.jar.ExecJar.main (ExecJar.java:57)
    java.lang.reflect.InvocationTargetException
       at java.lang.reflect.Method.invoke0 (Method.java)
       at java.lang.reflect.Method.invoke (Method.java:255)
       at com.limegroup.gnutella.gui.Main.main (Main.java:44)
       at java.lang.reflect.Method.invoke0 (Method.java)
       at java.lang.reflect.Method.invoke (Method.java:255)
       at kaffe.jar.ExecJarName.main (ExecJarName.java:64)
       at kaffe.jar.ExecJar.main (ExecJar.java:57)
    Caused by: java.lang.NullPointerException
       at java.io.File.list (File.java:813)
       at com.limegroup.gnutella.gui.GUILoader.showCorruptionError (GUILoader.java:1                                                                      18)
       at com.limegroup.gnutella.gui.GUILoader.load (GUILoader.java:59)
       at java.lang.reflect.Method.invoke0 (Method.java)
       ...6 more
    Wird hier jemand schlau draus?? :think:

    Danke für eure Hilfe :))
     
  2. Anzeige

    Anzeige

    Wenn du mehr über Linux erfahren möchtest, dann solltest du dir mal folgende Shellkommandos anschauen.


    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

LimeWire Problem beim Ausführen

Die Seite wird geladen...

LimeWire Problem beim Ausführen - Ähnliche Themen

  1. Limewire Problem

    Limewire Problem: :hilfe2: ich brauche dringend hilfe leut :help: ich hab limewire version 4.10.9 installiert bekomme aber diese nachricht: LimeWire version...
  2. LimeWire Abhängigkeit

    LimeWire Abhängigkeit: Hi, ich bräuchte eben mal einen Rat ;) Hab mir grad das "LimeWire-free-4.8.1-0" RPM gezogen. Bevor ich RPM's installiere, teste ich i.d.R mit...
  3. Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs

    Mageia 7.1 patcht Boot-Problem bei AMD Ryzen 3000 CPUs: Mageia hat kurzfristig mit Version 7.1 ein Point-Release veröffentlicht, um einen Boot-Fehler mit AMDs Ryzen 3000 CPUs zu beheben, der einige...
  4. ip6tables Problem

    ip6tables Problem: Hallo zusammen, ich hab ein Problem kann aber keinen Fehler finden, äußert sich wie folgt, ich habe endlich für ein System in Netz eine IPv6...
  5. VDSL 50 FRITZBOX 7490 PROBLEM?

    VDSL 50 FRITZBOX 7490 PROBLEM?: Hallo ,ich besitze seit letzter Woche VDSL 50 also eine 50000er Leitung. Im Router wird mir allerdings unter "DSL Informationen" 109,34 Mbit/s...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden