kernel 2.4.22-pre1 kompilieren

h2owasser

Sxe Power User
Beiträge
491
Hab gerade den neuen 2.4.22-pre kernel auf meinem Laptop kompiliert. ist ein asus M2400N. Wenn ich den neuen Kernel in Grub starte, kommt ein schwarzer Bildschirm und trotzdem fährt das System scheinbar normal hoch.(kann z.b. mit ssh drauf connecten). Ausgangsystem war ein Suse 8.2. Was habe ich falsch gemacht. Ich kompiliere übrigens, damit ACPI korrekt funktioniert und ich dma für meine Festplatte anschalten kann.
 

devilz

Pro*phet
Beiträge
12.245
Das problem hab ich beim SuSE/RedHat/Mandrake Kernel bzw. allg. mit Framebuffer auch !
Mußt einfach vga=XXX auf deine boot config rausnehmen (lilo/grub) dann sollte es gehen ...
 

h2owasser

Sxe Power User
Beiträge
491
Original geschrieben von devilz
Das problem hab ich beim SuSE/RedHat/Mandrake Kernel bzw. allg. mit Framebuffer auch !
Mußt einfach vga=XXX auf deine boot config rausnehmen (lilo/grub) dann sollte es gehen ...

Cool, danke, nu seh ich wieder was. Wenn jetzt noch der Rest funktionieren würde :-/
 

borisdigital

Jungspund
Beiträge
11
hey, so einen fehler hatte ich auch (glaube 2.4.21).

kann man das nicht irgendwie anders lösen?
ich habe die console nunmal gerne in
einer auflösung von 1280x1024 (vga=794) ;)
 

h2owasser

Sxe Power User
Beiträge
491
Original geschrieben von borisdigital
hey, so einen fehler hatte ich auch (glaube 2.4.21).

kann man das nicht irgendwie anders lösen?
ich habe die console nunmal gerne in
einer auflösung von 1280x1024 (vga=794) ;)


Ja, du kannst vesa/grafikkarten - unterstützung aktivieren.
-> console driver
-> frame buffer
-> z.b. vesa-treiber auswählen.
 

Ähnliche Themen

[openSuse10.2] SATA mal wieder...

SuSE 9 => kernel 2.6.1 Installationsprobleme

SuSE 9.0 mit Onboard SIL 3112A Raid Controller klappt nicht...

Vermutlich ein Festplatten/Chipsatzproblem ??

Oben